Version 4.2.0 is released

Announcements about Universal Media Server
gatty
Posts: 20
Joined: Wed Aug 27, 2014 6:57 am

Re: Version 4.2.0 is released

Post by gatty » Wed Oct 22, 2014 11:33 pm

hi SubJunk,
the subtitle is there and it can play well on SS tv. moreover, if I test it on ipad while streaming a video on SS tv, the video on SS tv stopped and SS tv cannot see UMS for a while. another thing is if I'm playing a video on SS tv and I play another video on ipad (not DaVinci video) it seems UMS cannot handle both and crashed also.
thanks
gatty

sma76928
Posts: 13
Joined: Thu Sep 18, 2014 10:20 pm

Re: Version 4.2.0 is released

Post by sma76928 » Thu Oct 23, 2014 10:34 am

Hi SubJunk, about LG base on WEBOS. there is a threat but it refered to another issue, the sistem didn't recognice its devidce.
on my tv, i can reach the directories on the UMS but when i transcode the movies the codec is displayed as mpeg2, there is no audio and it runs on slow motion.
you can find the log at
https://drive.google.com/file/d/0B1YgMb ... sp=sharing
let me know if i can help you in any other way

best regards

Marco

CappySpectrum
Posts: 30
Joined: Thu Oct 10, 2013 11:35 pm

Re: Version 4.2.0 is released

Post by CappySpectrum » Sat Oct 25, 2014 2:04 pm

Has ffmpeg plugin broken again under OS X? Cannot play files. Had to jump back to 4.1.3.

Code: Select all

DEBUG 2014-10-25 02:54:43.113 [ffmpeg-2-2] dyld: lazy symbol binding failed: Symbol not found: ___sincos_stret
DEBUG 2014-10-25 02:54:43.115 [ffmpeg-2-2]   Referenced from: /Applications/Universal Media Server.app/Contents/Resources/Java/osx/ffmpeg
DEBUG 2014-10-25 02:54:43.115 [ffmpeg-2-2]   Expected in: /usr/lib/libSystem.B.dylib
DEBUG 2014-10-25 02:54:43.115 [ffmpeg-2-2] 
DEBUG 2014-10-25 02:54:43.115 [ffmpeg-2-2] dyld: Symbol not found: ___sincos_stret
DEBUG 2014-10-25 02:54:43.115 [ffmpeg-2-2]   Referenced from: /Applications/Universal Media Server.app/Contents/Resources/Java/osx/ffmpeg
DEBUG 2014-10-25 02:54:43.115 [ffmpeg-2-2]   Expected in: /usr/lib/libSystem.B.dylib
DEBUG 2014-10-25 02:54:43.116 [ffmpeg-2-2] 
DEBUG 2014-10-25 02:54:43.137 [ffmpeg-2] Attaching thread: ffmpeg-2
DEBUG 2014-10-25 02:54:43.140 [ffmpeg-2] Unix process ID (/Applications/Universal Media Server.app/Contents/Resources/Java/osx/ffmpeg): 1586
INFO  2014-10-25 02:54:44.300 [ffmpeg-2] Process /Applications/Universal Media Server.app/Contents/Resources/Java/osx/ffmpeg has a return code of 133! Maybe an error occurred... check the log file

User avatar
Optimus_prime
Posts: 690
Joined: Fri Jun 01, 2012 6:39 pm
Location: Sydney, Australia

Re: Version 4.2.0 is released

Post by Optimus_prime » Sat Oct 25, 2014 6:07 pm

I'll check it and see
How Ask For Support
Remember, Debug Log's Can/Will Help and Explain your issues, we're not mind reader's but here to help
OS's I Use And Can Assist With: Windows 7/8, Mac OS-X 10.8 & 10.9
Mac OS-X Java 7 Builds Mac OS-X Java 7 Forum

raprop
Posts: 23
Joined: Thu May 01, 2014 3:39 am

Re: Version 4.2.0 is released

Post by raprop » Sun Oct 26, 2014 12:44 am

sma76928 wrote:Hi SubJunk, about LG base on WEBOS. there is a threat but it refered to another issue, the sistem didn't recognice its devidce.
on my tv, i can reach the directories on the UMS but when i transcode the movies the codec is displayed as mpeg2, there is no audio and it runs on slow motion.
you can find the log at
https://drive.google.com/file/d/0B1YgMb ... sp=sharing
let me know if i can help you in any other way

best regards

Marco
HI!

i have the same problem :( but i detect when srt is present the problem is present :)

SuperDre
Posts: 61
Joined: Mon Jun 11, 2012 8:24 am

Re: Version 4.2.0 is released

Post by SuperDre » Thu Oct 30, 2014 11:20 am

Added support for automatic 2D to 3D subtitles conversion
And how is this supposed to work? I don't see any options in UMS itself, and when I try an H-OU version with regular .srt file, it doesn't convert it to 3D or something..

<edit> hmm. and I did overlook the 3D depth, but I suppose 0 means just zero plane... or do I really have to specify a percentage?

User avatar
SubJunk
Lead Developer
Posts: 2978
Joined: Sun May 27, 2012 4:12 pm

Re: Version 4.2.0 is released

Post by SubJunk » Thu Oct 30, 2014 3:59 pm

Hi SuperDre, automatic detection should work but if your filename is unusual it may not be detected as 3D. Details on how to make sure we detect the right 3D format are in our FAQ.
Not sure about the 3D depth, it's an advanced option

Post Reply