Version 5.2.2 is released

Announcements about Universal Media Server
Posts: 144
Joined: Tue Dec 17, 2013 5:50 am

Re: Version 5.2.2 is released

Post by Paradox » Tue Sep 15, 2015 3:33 am

Ok hi valib sorry for the delay...
Anyway have just reinstalled and now it seems to transcode correctly :lol: No idea why tried everything to replicate the issue of it transcoding to AVC(TS) rather than MPEG-2 but could not. The only thing i can think is this time i redownloaded version 5.2.2 so maybe previously my download was corrupt in some manner. Regardless the problem in 5.2.0 and 5.2.1 does not appear to be there any longer.

There is a small issue still and that is with TSMuxer and some files (AVI for the most part) it will start playback but without any picture just sound, no idea if this has happened before on Bravias with other versions and to be honest im not too bothered as i personally disable the "use TSmuxer" option anyway and let everything transcode as the bravia supports so little in the way of formats anyway.

Thanks for your time as always :)

Posts: 5
Joined: Thu Sep 24, 2015 8:06 am

Re: Version 5.2.2 is released

Post by decadentdave » Thu Sep 24, 2015 8:12 am

I had to go back to version 5.0.1 in order to use the Samsung Allshare .conf renderer because it does not appear in 5.2.2 or any version I have tried after it. It's the only renderer that my Samsung BD-J5700 bluray player will work with. I've even tried putting the SamsungAllshare.conf file in the Renderers folder manually after a clean install and it never shows up in the Renderers selection of the general settings. Please fix this.

Posts: 596
Joined: Wed Oct 10, 2012 1:57 am

Re: Version 5.2.2 is released

Post by ExSport » Fri Sep 25, 2015 3:03 am

It is quite unusual that your AVI files will include TS stream. tsMuxeR is used only for files with TS stream as MKV etc. and not for AVI as DivX/XviD etc.
If you tried to play file via TRANSCODE folder and manually clicked on this engine, it is expected it will fail completely.

Post Reply