srt subtitles stopped working a while back

General discussion about Universal Media Server (no support or requests)
User avatar
SubJunk
Lead Developer
Posts: 2920
Joined: Sun May 27, 2012 4:12 pm

Re: srt subtitles stopped working a while back

Post by SubJunk » Fri Jul 19, 2019 9:59 am

Thanks for all the info here guys, we are looking into this

User avatar
pipin
Posts: 80
Joined: Fri Dec 28, 2012 12:17 am

Re: srt subtitles stopped working a while back

Post by pipin » Fri Jul 19, 2019 7:47 pm

SubJunk wrote:
Fri Jul 19, 2019 9:59 am
Thanks for all the info here guys, we are looking into this
Thanks, the strange thing is, my Samsung UE32 F4580SS is still working with external subtitles.

Would logs with different versions and using both tvs helpful?
Regards,
Jens
-----------
Devices used with UMS : - Windows 10 PC, Samsung UE32 F4580SS, Samsung UE48H6600

User avatar
SubJunk
Lead Developer
Posts: 2920
Joined: Sun May 27, 2012 4:12 pm

Re: srt subtitles stopped working a while back

Post by SubJunk » Thu Aug 22, 2019 2:19 pm

Yes that would be ideal, then we can see exactly what the difference is between what is being sent to the TV

User avatar
pipin
Posts: 80
Joined: Fri Dec 28, 2012 12:17 am

Re: srt subtitles stopped working a while back

Post by pipin » Mon Sep 09, 2019 2:37 am

SubJunk wrote:
Thu Aug 22, 2019 2:19 pm
Yes that would be ideal, then we can see exactly what the difference is between what is being sent to the TV

I will try to grab some logs in the next days.
Regards,
Jens
-----------
Devices used with UMS : - Windows 10 PC, Samsung UE32 F4580SS, Samsung UE48H6600

User avatar
pipin
Posts: 80
Joined: Fri Dec 28, 2012 12:17 am

Re: srt subtitles stopped working a while back

Post by pipin » Mon Sep 09, 2019 4:29 am

Ok here are my logs.


I just started the same file with 7.6.2:

Both working: Samsung UE32 F4580SS (schlaf) and Samsung UE48H6600 (Samsung LED38..)


With 9.0.0

Working: Samsung UE32 F4580SS
Not working: Samsung UE48H6600
Attachments
ums_dbg_9_0_0.zip
Version 9.0.0
(94.01 KiB) Not downloaded yet
ums_dbg_7_6_2.zip
Version 7.6.2
(71.72 KiB) Downloaded 3 times
Regards,
Jens
-----------
Devices used with UMS : - Windows 10 PC, Samsung UE32 F4580SS, Samsung UE48H6600

NaViTo
Posts: 1
Joined: Tue Sep 17, 2019 11:02 am

Re: srt subtitles stopped working a while back

Post by NaViTo » Tue Sep 17, 2019 11:14 am

I just registered on the forum to say I have exactly the same problem, my spanish subtitles stopped working on my Samsung TVs since version 8.0.0. The english subtitles work well, but everytime I try a file with external srt spanish subtitles the video plays but there are no subtitles on the screen. Oh and I mostly use the NO TRANSCODING options.

So I'm stuck at version 7.6.2, the last one working fine. Since then I tried all the new versions but they all got the same problem, spanish subtitles not appearing on the screen (8.0.0, 8.X.X, and 9.0.0).

And sorry but I don't have any logs, after trying 9.0.0 I had to quickly reinstall the 7.6.2 version so my family can watch movies with the subtitles, I just wanted you to know that its an extended problem, not just a one person problem.

User avatar
SubJunk
Lead Developer
Posts: 2920
Joined: Sun May 27, 2012 4:12 pm

Re: srt subtitles stopped working a while back

Post by SubJunk » Tue Sep 17, 2019 2:07 pm

It would really help to know if the problem exists in 7.9.0 since that will let us know if it is a v8 problem https://sourceforge.net/projects/unimed ... e/download

Post Reply