[Solved] srt subtitles stopped working a while back

General discussion about Universal Media Server (no support or requests)
User avatar
pipin
Posts: 100
Joined: Fri Dec 28, 2012 12:17 am

Re: srt subtitles stopped working a while back

Post by pipin » Mon Oct 28, 2019 7:10 pm

SubJunk wrote:
Mon Oct 28, 2019 5:11 pm
Ok another approach for testing please :)

https://www.universalmediaserver.com/up ... 305393.exe
Woohoo. It works!!!!!

And it shows me now the preview picture of that file again on the tv.


Great job.
Regards,
Jens
-----------
Devices used with UMS : - Windows 10 PC, Samsung UE32 F4580SS, Samsung UE48H6600

User avatar
SubJunk
Lead Developer
Posts: 2942
Joined: Sun May 27, 2012 4:12 pm

Re: srt subtitles stopped working a while back

Post by SubJunk » Wed Oct 30, 2019 7:31 pm

Thanks so much for your perseverance with testing and logs! I have done a tweak to the fix, if you can please verify that it still works then I can get the fix reviewed and into the next UMS release:

https://www.universalmediaserver.com/up ... ca5d20.exe

User avatar
pipin
Posts: 100
Joined: Fri Dec 28, 2012 12:17 am

Re: srt subtitles stopped working a while back

Post by pipin » Wed Oct 30, 2019 8:01 pm

SubJunk wrote:
Wed Oct 30, 2019 7:31 pm
Thanks so much for your perseverance with testing and logs! I have done a tweak to the fix, if you can please verify that it still works then I can get the fix reviewed and into the next UMS release:

https://www.universalmediaserver.com/up ... ca5d20.exe
Its still working. :D

But the installation needs a very long time to start after passing the UAC with Windows 10.
Regards,
Jens
-----------
Devices used with UMS : - Windows 10 PC, Samsung UE32 F4580SS, Samsung UE48H6600

User avatar
SubJunk
Lead Developer
Posts: 2942
Joined: Sun May 27, 2012 4:12 pm

Re: srt subtitles stopped working a while back

Post by SubJunk » Thu Oct 31, 2019 12:34 pm

Thanks for verifying that it still works. I'll submit the code soon. I don't think there's much we can do about making the installer run faster - we are bundling Java since UMS 9 so any antivirus/firewall package will need to scan all those extra files

User avatar
pipin
Posts: 100
Joined: Fri Dec 28, 2012 12:17 am

Re: srt subtitles stopped working a while back

Post by pipin » Thu Oct 31, 2019 8:16 pm

SubJunk wrote:
Thu Oct 31, 2019 12:34 pm
Thanks for verifying that it still works. I'll submit the code soon. I don't think there's much we can do about making the installer run faster - we are bundling Java since UMS 9 so any antivirus/firewall package will need to scan all those extra files
No problem. I'm very glad you figured it out and that I was able to help.
Regards,
Jens
-----------
Devices used with UMS : - Windows 10 PC, Samsung UE32 F4580SS, Samsung UE48H6600

qrti
Posts: 5
Joined: Sat Feb 02, 2019 8:13 pm

Re: [Solved] srt subtitles stopped working a while back

Post by qrti » Sat Nov 02, 2019 7:20 pm

it really works again! thank you all for your efforts.

adamto99
Posts: 2
Joined: Mon Nov 11, 2019 4:06 am

Re: srt subtitles stopped working a while back

Post by adamto99 » Mon Nov 11, 2019 4:08 am

SubJunk wrote:
Thu Oct 31, 2019 12:34 pm
Thanks for verifying that it still works. I'll submit the code soon. usa today protonmail I don't think there's much we can do about making the installer run faster - we are bundling Java since UMS 9 so any antivirus/firewall package will need to scan all those extra files
thanks for this thread.

With 7.6.2 my Samsung UE48H6600 is working againg with external subtitles
Last edited by adamto99 on Sat Nov 16, 2019 1:49 am, edited 1 time in total.

User avatar
pipin
Posts: 100
Joined: Fri Dec 28, 2012 12:17 am

Re: srt subtitles stopped working a while back

Post by pipin » Mon Nov 11, 2019 9:03 am

adamto99 wrote:
Mon Nov 11, 2019 4:08 am
SubJunk wrote:
Thu Oct 31, 2019 12:34 pm
Thanks for verifying that it still works. I'll submit the code soon. I don't think there's much we can do about making the installer run faster - we are bundling Java since UMS 9 so any antivirus/firewall package will need to scan all those extra files
thanks for this thread.

With 7.6.2 my Samsung UE48H6600 is working againg with external subtitles
You can use 9.1.0 now. It works, I have the same tv.
Regards,
Jens
-----------
Devices used with UMS : - Windows 10 PC, Samsung UE32 F4580SS, Samsung UE48H6600

Post Reply