just a weird little problem...others?

General discussion about Universal Media Server (no support or requests)
Post Reply
Posts: 9
Joined: Sun Aug 30, 2015 2:38 pm

just a weird little problem...others?

Post by DJWolverine » Wed Jan 22, 2020 5:12 pm

I stream wirelessly from my PC in my spare room to my WDTVLIVE in the living room where my 60" TV is.
I often fast forward through the beginnings of TV shows just to skip the intros. when I upgraded to the new
UMS 9.2 I suddenly can't do that anymore or jump to like 2 mins in. It just kicks me out of whatever show
I'm trying to watch and back to the list of shows. I tried fast forwarding for 6 or 7 mins but wherever I stop
it just kicks out and if I try using Resume which always worked before it also kicks me out of the show??
I have of course gone back to 9.1 which works perfectly again. Any idea of things I might try to get 9.2 to
work properly??

User avatar
Posts: 652
Joined: Fri Jun 01, 2012 4:24 am

Re: just a weird little problem...others?

Post by squadjot » Wed Mar 04, 2020 11:42 pm

The WDTVLive can connect to network shares, are there any specific reason you want to use UMS?

Post Reply