UMS 10.6/10.7 issues

General discussion about Universal Media Server (no support or requests)
User avatar
SubJunk
Lead Developer
Posts: 3384
Joined: Sun May 27, 2012 4:12 pm

Re: UMS 10.6/10.7 issues

Post by SubJunk »

Ok, please let me know which of these works and breaks:

https://www.universalmediaserver.com/up ... ff0060.exe
https://www.universalmediaserver.com/up ... 38c53c.exe
https://www.universalmediaserver.com/up ... 071b42.exe

That will help me narrow down which change broke things
Rodney Razorshorts
Posts: 12
Joined: Wed Jul 07, 2021 2:41 am

Re: UMS 10.6/10.7 issues

Post by Rodney Razorshorts »

All three of those worked, with the only noticeable difference being that the first one still experienced some graphical hiccups, but not terrible.
Rodney Razorshorts
Posts: 12
Joined: Wed Jul 07, 2021 2:41 am

Re: UMS 10.6/10.7 issues

Post by Rodney Razorshorts »

Good on the first one, the second one reverted back to the original issues.
User avatar
SubJunk
Lead Developer
Posts: 3384
Joined: Sun May 27, 2012 4:12 pm

Re: UMS 10.6/10.7 issues

Post by SubJunk »

Ok so the only difference between those two commits is that one uses Java 15 and the other uses Java 8. I wonder why that would cause TV detection problems though.
Could you please provide logs from both of those builds so I can compare the logs?
Rodney Razorshorts
Posts: 12
Joined: Wed Jul 07, 2021 2:41 am

Re: UMS 10.6/10.7 issues

Post by Rodney Razorshorts »

Absolutely
Attachments
ums_dbg_2021-07-24-11-32.zip
(391.27 KiB) Downloaded 5 times
ums_dbg_2021-07-24-11-34.zip
(279.68 KiB) Downloaded 5 times
User avatar
SubJunk
Lead Developer
Posts: 3384
Joined: Sun May 27, 2012 4:12 pm

Re: UMS 10.6/10.7 issues

Post by SubJunk »

Still scratching my head over this. I'll keep looking at the logs
Post Reply