[WDTV] duration wrong when transcoding

Discuss media renderers like Xbox 360, TVs, smartphones, etc.
Post Reply
Zathor
Posts: 9
Joined: Tue Apr 16, 2013 5:56 am

[WDTV] duration wrong when transcoding

Post by Zathor » Fri Nov 01, 2013 10:05 pm

When a file for the WDTV will be trancoded the video duration is shown as 00:18:18 and jump is not possible. The WDTV can jump only in steps of 00:10:00 but even with the wrong duration the first jump should be possible, but it exits back to the folder view. I am not sure but the problem may be also related to the renderer config change ~7 months ago as it is working when the file is streamed. Any hints what can be changed in the renderer config? PS3 is working btw as expected with the same UMS.
Attachments
debug_wdtv_300.zip
(26.88 KiB) Downloaded 208 times

bryst
Posts: 1
Joined: Sun May 04, 2014 8:22 am

Re: [WDTV] duration wrong when transcoding

Post by bryst » Sun May 04, 2014 8:29 am

I have this exact same issue, all .mkv transcoded files play fine, but show the length as 00:18:18. If I add mkv to the "skip transcoding for the following extensions" box, UMS tries to just send the file but it just shows up as weird coloured bars, even though the WDTV box can play mkv files. I have tried disabling subtitles as that has worked for some people, but it makes no difference to me.

Post Reply