PS4 Pro randomly stops rendering

Discuss media renderers like Xbox 360, TVs, smartphones, etc.
jailerik
Posts: 1
Joined: Thu May 07, 2020 10:46 pm

Re: PS4 Pro randomly stops rendering

Post by jailerik » Thu May 07, 2020 11:43 pm

my problem. always lost connection to UMS after 30min. mediaplayer restart fixes it for next 30min
in my case the correct solution was the most obvious one. there was nothing wrong in my network or UMS.
i tryed many settings in every place.
every time video in ps4 stopped after 30min exact. If problem occures so precise it cant be network problem.
i checked PS4 power saving settings and disable all but controllers shutdown.
after that everything works perfectly. i think it has something to do with almost every power saving options.
i hope this saves someones time in future i lost days for googling :D
i use 20.04 xubuntu for sharing and many devices as client
Here is my UMS.config in /home/username/.config/UMS/UMS.conf

language = en-US
minimized = true
maximum_bitrate = 30
mpeg2_main_settings = Automatic (Wireless)
x264_constant_rate_factor = Automatic (Wireless)
hide_advanced_options = false
scan_shared_folders_on_startup = true
folders = "folder you like to share is entered here"
run_wizard = false
uuid = 02179d13-3c94-4bbf-ö8a9-5c1fc7b75f90
ffmpeg_available_gpu_acceleration_methods = none,auto,vdpau,cuda,vaapi,drm,opencl,cuvid
cred.path = /home/username/.config/UMS/UMS.cred
engines = FFmpegVideo,MEncoderVideo,tsMuxeRVideo,VLCVideo,FFmpegAudio,tsMuxeRAudio,FFmpegWebVideo,VLCWebVideo,VLCVideoStreaming,MEncoderWebVideo,VLCAudioStreaming,DCRaw
engines_priority = FFmpegVideo,MEncoderVideo,tsMuxeRVideo,VLCVideo,FFmpegAudio,tsMuxeRAudio,FFmpegWebVideo,VLCWebVideo,VLCVideoStreaming,MEncoderWebVideo,VLCAudioStreaming,DCRaw
log_level = OFF
logging_filter_logs_tab = OFF
automatic_maximum_bitrate = true
image_thumbnails = false
dvd_isos_thumbnails = false
audio_thumbnails_method = 0
external_network = false
prevent_sleep = Running

Post Reply