WDTV LIve Shared Folder View

Discuss media renderers like Xbox 360, TVs, smartphones, etc.
Post Reply
AnnieBody
Posts: 56
Joined: Thu Apr 30, 2020 3:12 am

WDTV LIve Shared Folder View

Post by AnnieBody » Thu Apr 30, 2020 6:40 am

When setting my WDTV Live box to the UMS media server I only get a display of lots of unwanted featured options such as played movies. I also get picture and music options which I never use. All the options are empty.
What, and all I want, are the shared folders I have selected to be viewed, none of which are currently available.
How do I change the settings to remove the unwanted folders and add my shared folders?
Regards

User avatar
mik_s
Moderator
Posts: 279
Joined: Wed Aug 23, 2017 11:03 pm
Location: UK

Re: WDTV LIve Shared Folder View

Post by mik_s » Thu Apr 30, 2020 12:20 pm

In the navigation settings tab you can disable those options like "show the Media Library folder" etc if you only want your shared folders visible.
I would keep the "Show the #-TRANSCODE-# folder" though as is good for troubleshooting.
Logs are important for us to help, Please follow This Link before asking for support. Just a forum cleaner, Will help if I can but no expert.

AnnieBody
Posts: 56
Joined: Thu Apr 30, 2020 3:12 am

Re: WDTV LIve Shared Folder View

Post by AnnieBody » Sun May 03, 2020 10:33 pm

So how do I make changes that stick
Checking 'Show The "#--Transcode--#' Folder unchecks itself after closing.
Surely the software should take my changes and apply them!?
Who knows how to set all the options right first time?
What is the point in making suggestions to change the settings when they cannot be changed.
There appears to be a fundamental flaw in the software.
Any software that cannot cannot accept changes to the settings is basically flawed and not fit for purpose.

User avatar
mik_s
Moderator
Posts: 279
Joined: Wed Aug 23, 2017 11:03 pm
Location: UK

Re: WDTV LIve Shared Folder View

Post by mik_s » Mon May 04, 2020 6:09 am

Thats strange, all options should be saved immediately. are you sure there is only one instance of UMS running?
Logs are important for us to help, Please follow This Link before asking for support. Just a forum cleaner, Will help if I can but no expert.

AnnieBody
Posts: 56
Joined: Thu Apr 30, 2020 3:12 am

Re: WDTV LIve Shared Folder View

Post by AnnieBody » Tue May 05, 2020 8:06 pm

Only one instance is open. Clearly there is a problem.
Until I can get it working I am stumped.
See attached files.
1 Start.jpg
1 Start.jpg (190.81 KiB) Viewed 2905 times
2 Change.jpg
2 Change.jpg (191.95 KiB) Viewed 2905 times
3 Quit Or Reboot.jpg
3 Quit Or Reboot.jpg (189.17 KiB) Viewed 2905 times

AnnieBody
Posts: 56
Joined: Thu Apr 30, 2020 3:12 am

Re: WDTV LIve Shared Folder View

Post by AnnieBody » Fri May 08, 2020 4:34 am

Resolved by completely reinstalling again.
Only to find I now have different problems.

As a follow up. The problem was caused by my using the windows service installed as an option.
This means two instances of UMS are running: the service and the taskbar.
Disabled the service and things now resolved.
Thanks for your help.

Post Reply