Version 1.0.1 is released

Announcements about Universal Media Server
User avatar
SubJunk
Lead Developer
Posts: 2832
Joined: Sun May 27, 2012 4:12 pm

Version 1.0.1 is released

Post by SubJunk » Sun Jun 03, 2012 10:28 pm

You can download it from the front page.
Existing Windows users can download it automatically on the General Configuration tab in UMS.

Changes since 1.0:
  • Fixed a bug where XBOX 360 couldn't see the server (thanks to cmonster and Secate for testing)
  • Lots of language updates and fixes
  • AviSynth support was broken for some languages
  • Fixed an iPhoto bug
  • More branding
  • Code improvements

cmonster
Posts: 21
Joined: Sat Jun 02, 2012 10:15 am

Re: Version 1.0.1 is released

Post by cmonster » Mon Jun 04, 2012 3:04 am

We have a winner, it works! Me and my XBox are happy and we thank you.

DubbelX
Posts: 0
Joined: Mon Jun 04, 2012 4:23 am

Re: Version 1.0.1 is released

Post by DubbelX » Mon Jun 04, 2012 4:27 am

Thanks, I'm switch over.

Madoka
Posts: 316
Joined: Fri Jun 01, 2012 12:51 pm

Re: Version 1.0.1 is released

Post by Madoka » Mon Jun 04, 2012 8:27 am

Not a real problem, more just asthetics, the auto update download window says "PMS Media Server Auto Update".

User avatar
SubJunk
Lead Developer
Posts: 2832
Joined: Sun May 27, 2012 4:12 pm

Re: Version 1.0.1 is released

Post by SubJunk » Mon Jun 04, 2012 10:32 am

Madoka wrote:Not a real problem, more just asthetics, the auto update download window says "PMS Media Server Auto Update".
Thanks for reporting it, it's one of the fixes in this version :)

DubbelX
Posts: 0
Joined: Mon Jun 04, 2012 4:23 am

Re: Version 1.0.1 is released

Post by DubbelX » Mon Jun 04, 2012 6:35 pm

Thanks, I'm switch over.

CardcaptorRLH85
Posts: 16
Joined: Tue Jun 05, 2012 6:54 am

Re: Version 1.0.1 is released

Post by CardcaptorRLH85 » Tue Jun 05, 2012 7:07 am

The only issue I see with the 1.0.1 release is, much like Madoka's issue, a cosmetic one. On my Xbox360 this program still shows up as "PS3 Media Server [<Computer-Name>]". The program still streams just fine, once I finished changing the settings to match my old PMS ones, but that was to be expected. Nice job here ^_^

User avatar
SubJunk
Lead Developer
Posts: 2832
Joined: Sun May 27, 2012 4:12 pm

Re: Version 1.0.1 is released

Post by SubJunk » Tue Jun 05, 2012 10:49 am

CardcaptorRLH85 wrote:The only issue I see with the 1.0.1 release is, much like Madoka's issue, a cosmetic one. On my Xbox360 this program still shows up as "PS3 Media Server [<Computer-Name>]". The program still streams just fine, once I finished changing the settings to match my old PMS ones, but that was to be expected. Nice job here ^_^
Thanks for reporting that, I'll look into it for the next release :)

CardcaptorRLH85
Posts: 16
Joined: Tue Jun 05, 2012 6:54 am

Re: Version 1.0.1 is released

Post by CardcaptorRLH85 » Tue Jun 05, 2012 10:57 am

SubJunk wrote:
CardcaptorRLH85 wrote:The only issue I see with the 1.0.1 release is, much like Madoka's issue, a cosmetic one. On my Xbox360 this program still shows up as "PS3 Media Server [<Computer-Name>]". The program still streams just fine, once I finished changing the settings to match my old PMS ones, but that was to be expected. Nice job here ^_^
Thanks for reporting that, I'll look into it for the next release :)
Hmm...I don't know what happened but, after restarting both the server and my 360, it says Universal Media Server now. Do both programs use the same port? I think the problem may have been the fact that I had both programs running at the same time while setting up UMS' settings before exiting PMS and testing UMS' streaming.

User avatar
SubJunk
Lead Developer
Posts: 2832
Joined: Sun May 27, 2012 4:12 pm

Re: Version 1.0.1 is released

Post by SubJunk » Tue Jun 05, 2012 1:02 pm

Yeah, they do use the same port by default :)

Post Reply