13.8.1

Announcements about Universal Media Server
User avatar
SubJunk
Lead Developer
Posts: 3705
Joined: Sun May 27, 2012 4:12 pm

13.8.1

Post by SubJunk »

General:

This release fixes transcoding for some devices and bumps our major dependencies like FFmpeg and MediaInfo, as well as many others.

It is possibly our last v13 release, as our preview builds for v14 have been very stable and are feature-complete now. We are essentially in bug-fixing mode for that version, and now maintenance mode for this version.

Click here to see all changes in this release

Download:

This release is available on our Patreon page for all subscribers, and will be released publicly after our next release.

Our previous version is now available on our download page and from our official mirrors.

Support us:

If you appreciated this release, please consider donating or subscribing. We don't do it for money, but it is nice to offset our expenses.
If you would like your name to be mentioned in our list of supporters, please leave a note with your donation/subscription or message us on here, and we will gladly immortalize your contribution.
User avatar
pipin
Posts: 160
Joined: Fri Dec 28, 2012 12:17 am

Re: 13.8.1

Post by pipin »

From 13.7.0 Up to 13.8.0 functionality is broken for my devices.

In UMS all media renderers are shown, but on the device I cant reach UMS server. Reverting back to 13.6.0 solves the problem.
Regards,
Jens
-----------
Devices used with UMS : - Windows 10 PC, Samsung UE32 F4580SS, Samsung UE48H6600
User avatar
SubJunk
Lead Developer
Posts: 3705
Joined: Sun May 27, 2012 4:12 pm

Re: 13.8.1

Post by SubJunk »

Hi Jens, sorry to hear that, can you please try with the v14 beta?
User avatar
pipin
Posts: 160
Joined: Fri Dec 28, 2012 12:17 am

Re: 13.8.1

Post by pipin »

SubJunk wrote: Sat Dec 30, 2023 12:11 pm Hi Jens, sorry to hear that, can you please try with the v14 beta?
I did but v14 shows a bit incosistent behaviour.
UMS is shown as a media server on my devices, but it takes a few restarts to show the shared content.
And I have to allow all devices again after a restart.
Regards,
Jens
-----------
Devices used with UMS : - Windows 10 PC, Samsung UE32 F4580SS, Samsung UE48H6600
User avatar
SubJunk
Lead Developer
Posts: 3705
Joined: Sun May 27, 2012 4:12 pm

Re: 13.8.1

Post by SubJunk »

I see, ok I will make some test builds for you for v13, and can you please make logs for the v14 bugs?
User avatar
SubJunk
Lead Developer
Posts: 3705
Joined: Sun May 27, 2012 4:12 pm

Re: 13.8.1

Post by SubJunk »

We are looking into this actively but those logs will really help. v13 logs would be great too if you can
User avatar
SubJunk
Lead Developer
Posts: 3705
Joined: Sun May 27, 2012 4:12 pm

Re: 13.8.1

Post by SubJunk »

Please let me know if this fixes it. It is built on top of v13:
https://www.universalmediaserver.com/up ... -pipin.exe
User avatar
pipin
Posts: 160
Joined: Fri Dec 28, 2012 12:17 am

Re: 13.8.1

Post by pipin »

SubJunk wrote: Thu Jan 04, 2024 11:11 am Please let me know if this fixes it. It is built on top of v13:
https://www.universalmediaserver.com/up ... -pipin.exe
Sure, i will try.
Regards,
Jens
-----------
Devices used with UMS : - Windows 10 PC, Samsung UE32 F4580SS, Samsung UE48H6600
User avatar
pipin
Posts: 160
Joined: Fri Dec 28, 2012 12:17 am

Re: 13.8.1

Post by pipin »

SubJunk wrote: Thu Jan 04, 2024 11:11 am Please let me know if this fixes it. It is built on top of v13:
https://www.universalmediaserver.com/up ... -pipin.exe
Yes, this version fixes the problem. Its working as usual. Thanks.
Regards,
Jens
-----------
Devices used with UMS : - Windows 10 PC, Samsung UE32 F4580SS, Samsung UE48H6600
User avatar
SubJunk
Lead Developer
Posts: 3705
Joined: Sun May 27, 2012 4:12 pm

Re: 13.8.1

Post by SubJunk »

Ok great. That fix is released in 13.9.0 too.
If you could please provide logs for the bug in v14 that would help us. We are looking to release the final v14 soon and it would be good to fix that first
Post Reply