Version 6.1.0 released

Announcements about Universal Media Server
User avatar
SubJunk
Lead Developer
Posts: 3490
Joined: Sun May 27, 2012 4:12 pm

Version 6.1.0 released

Post by SubJunk »

General:

You can download it from the front page.

This release improves filename prettifying, support for subtitles and thumbnails, support for Samsung and Panasonic TVs, speed, fixes bugs and more!


Changes since 6.0.0:
  • General:
    • Added a back link to the web interface
    • Improved logging
    • Squashed lots of bugs
    • Stopped systems from using installed versions of JNA
    • Thumbnails are unpadded by default
    • Improved speed of parsing subtitles
    • Improved filename prettifying speed and stability
    • Filename prettifying uses more information from Open Subtitles
    • Fixed FFmpeg not using custom fonts (thanks, Tiago!)
    • Fixed seeking with FFmpeg when embedded picture-based subtitles
    • Use FFmpeg by default to transcode embedded picture-based subtitles
    • Stop MediaInfo from using the network
  • Renderers:
    • Added ThumbnailPadding option
    • Improved Panasonic VT60 support
    • Improved Panasonic CX700 support
    • Improved Samsung PL51E490 support
  • Languages:
    • Synchronized translations with crowdin
  • External Components:
    • Updated FFmpeg
    • Updated MediaInfo to 0.7.82
Wolfgan
Posts: 370
Joined: Fri Feb 08, 2013 12:33 am

Re: 6.1.0 released

Post by Wolfgan »

Downloaded and testing it. Thanks for the release!
-- UMS serving PS3, WDTV, Samsung H6400 + J5500 and Kalemsoft renderers! (no video transcoding but remuxing accepted :D )
urban123456789
Posts: 2
Joined: Mon Feb 22, 2016 5:21 am

Re: 6.1.0 released

Post by urban123456789 »

After instating this version ffmpeg with subtitles doesn't work great back to previous version
ExSport
Posts: 595
Joined: Wed Oct 10, 2012 1:57 am

Re: 6.1.0 released

Post by ExSport »

@urban123456789: New version doesn't power on my TV. If I powered it on manually, I can't see UMS icon on TV. Do you know what is the problem?
Thanks! {Ironic smile}
Madoka
Posts: 328
Joined: Fri Jun 01, 2012 12:51 pm

Re: 6.1.0 released

Post by Madoka »

Thanks for the new release. FFmpeg and subtitles work ok for me. :D
WAusJackBauer
Posts: 19
Joined: Mon Jun 22, 2015 10:53 pm

Re: 6.1.0 released

Post by WAusJackBauer »

Thanks again for another new release.

I still have problems with audio sync in MEncoder when using 6 channels so I've posted a log. Also hope you can make a new renderer for my TV :D

http://uploaded.net/file/8zmyulc3
quick_dry
Posts: 14
Joined: Thu Jan 23, 2014 8:11 pm

Re: 6.1.0 released

Post by quick_dry »

still seems to suffer same errors as last few versions: leaves the javaw.exe hanging after quit, dies quite often with io exceptions on Windows Server 2k12 while serving videos.

haven't yet tested the UI save problem if the Remote UI port fails to bind.
reeven
Posts: 3
Joined: Mon Nov 02, 2015 8:52 pm

Re: 6.1.0 released

Post by reeven »

WAusJackBauer wrote:Thanks again for another new release.

I still have problems with audio sync in MEncoder when using 6 channels so I've posted a log. Also hope you can make a new renderer for my TV :D

http://uploaded.net/file/8zmyulc3
i also see this on all last year versions. I stick with 2 channels because of that.
User avatar
valib
Developer
Posts: 699
Joined: Fri Feb 08, 2013 3:11 am

Re: 6.1.0 released

Post by valib »

Have you tried to use the FFmpeg instead of the MEncoder?
WAusJackBauer
Posts: 19
Joined: Mon Jun 22, 2015 10:53 pm

Re: 6.1.0 released

Post by WAusJackBauer »

valib wrote:Have you tried to use the FFmpeg instead of the MEncoder?
FFmpeg works, however there's horrible blocking in the picture quality when I use it. I can post a log if you like?
Post Reply