UMS 7.6.1 - WD TV Live - MKV

For help and support with Universal Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply
pkroll
Posts: 14
Joined: Mon Nov 19, 2018 5:45 am

UMS 7.6.1 - WD TV Live - MKV

Post by pkroll » Thu Nov 22, 2018 3:26 pm

Hello Community,

I hope it's ok to make a new post, because of a new UMS version.

1) UMS 7.6.1 installed "clean". (All old version files uninstalled and deleted before)
2) Create TRACE Logs with UMS
3) Tried to play MKV video file with WD TV Live
4) "Not supported file type" error on WD TV Live
5) Packed debug files with UMS
6) Full log ZIP added to this post

This problem is since UMS 7.6.0 (7.5.0 and older versions are all fine)
Attachments
ums_dbg.zip
(64.77 KiB) Downloaded 13 times

pkroll
Posts: 14
Joined: Mon Nov 19, 2018 5:45 am

Re: UMS 7.6.1 - WD TV Live - MKV

Post by pkroll » Fri Nov 23, 2018 1:52 am

Update:
UMS 7.6.2: Same problem

User avatar
SubJunk
Lead Developer
Posts: 2832
Joined: Sun May 27, 2012 4:12 pm

Re: UMS 7.6.1 - WD TV Live - MKV

Post by SubJunk » Sun Nov 25, 2018 9:07 pm

It would be really useful if you could attach logs from 7.5.0 too so we can compare, ideally playing the same file

pkroll
Posts: 14
Joined: Mon Nov 19, 2018 5:45 am

Re: UMS 7.6.1 - WD TV Live - MKV

Post by pkroll » Sun Nov 25, 2018 9:44 pm

Hello,

ok, no problem...

here are the logs with UMS 7.5.0 (All is fine playing like it should).

The problems are since 7.6.0 (all older versions were fine)

Thanks in advance!
Attachments
ums_dbg.zip
(118.56 KiB) Downloaded 6 times

pkroll
Posts: 14
Joined: Mon Nov 19, 2018 5:45 am

Re: UMS 7.6.1 - WD TV Live - MKV

Post by pkroll » Thu Nov 29, 2018 7:39 am

Hi Community,

i uploaded the log zip to compare, but i got no answer so far ... :(
My guess, it's not really complicated, because UMS 7.5.0 and all before were fine playing this (these) file(s).

jps92
Posts: 93
Joined: Wed Nov 27, 2013 9:45 pm

Re: UMS 7.6.1 - WD TV Live - MKV

Post by jps92 » Sat Dec 01, 2018 8:33 am

hello,

I also have a WD. It's strange I have no problem to read the mkv.

pkroll
Posts: 14
Joined: Mon Nov 19, 2018 5:45 am

Re: UMS 7.6.1 - WD TV Live - MKV

Post by pkroll » Mon Dec 03, 2018 4:42 pm

Most of my MKV's are playing fine. But since 7.6.0 there are a couple of MKV's which "are not supported types" by WD TV Life anymore.
UMS 7.5.0 and all releases before were absolutely fine with playing the the MKV's.

User avatar
Sami32
Posts: 847
Joined: Mon Apr 11, 2016 5:09 am

Re: UMS 7.6.1 - WD TV Live - MKV

Post by Sami32 » Fri Dec 07, 2018 1:23 am

Hello @pkroll,

sadly you are affected by 2 news bugs.
As a workaround you can disable the "HTTPv2" in the general configuration tab from the GUI, and if you still get some issue replace the following line from your WD renderer's configuration file:

Code: Select all

Supported = f:mpegps|mpegts   m:video/mpeg
by this instead:

Code: Select all

TranscodeVideo = MPEGTS-H264-AC3
Supported = f:mpegts          m:video/vnd.dlna.mpeg-tts
Supported = f:mpegps            m:video/mpeg
and replace "video/vnd.dlna.mpeg-tts" by "video/mpeg2ts" if it work better for you.

And restart UMS.
But it is just workarounds.

User avatar
SubJunk
Lead Developer
Posts: 2832
Joined: Sun May 27, 2012 4:12 pm

Re: UMS 7.6.1 - WD TV Live - MKV

Post by SubJunk » Fri Dec 07, 2018 11:07 am

Hi pkroll, I will let review the logs, thank you

User avatar
SubJunk
Lead Developer
Posts: 2832
Joined: Sun May 27, 2012 4:12 pm

Re: UMS 7.6.1 - WD TV Live - MKV

Post by SubJunk » Fri Dec 07, 2018 3:25 pm

I need to know which files in particular are now failing, so I can look for them in the logs

Post Reply