After updating Win10, UMS stops working

For help and support with Universal Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply
Post Reply
BerndGie
Posts: 2
Joined: Sun Jul 07, 2019 10:38 pm

After updating Win10, UMS stops working

Post by BerndGie » Sun Jul 07, 2019 11:09 pm

Hello,

After the latest update from Windows10, I can not find the UMS on my Samsung TV anymore.
After a restore to an earlier version of Windows it works again.

What could be the mistake? :!:

Nadahar
Posts: 1435
Joined: Tue Jun 09, 2015 5:57 pm

Re: After updating Win10, UMS stops working

Post by Nadahar » Mon Jul 08, 2019 12:23 am

It's very likely that it's the firewall rules enforced by the update. You must make sure that UMS can communicate with the renderer(s).

BerndGie
Posts: 2
Joined: Sun Jul 07, 2019 10:38 pm

Re: After updating Win10, UMS stops working

Post by BerndGie » Mon Jul 08, 2019 5:20 am

even after a new installation, the UMS can no longer be found on TV.
During the installation you have to confirm the release for the firewall.

User avatar
mik_s
Moderator
Posts: 56
Joined: Wed Aug 23, 2017 11:03 pm
Location: UK

Re: After updating Win10, UMS stops working

Post by mik_s » Mon Jul 08, 2019 6:06 am

I had the same problem after installing a recent update for win 10. I had to manually go into my firewall settings to re enable access for java as windows decided to mess with the rules.

User avatar
SubJunk
Lead Developer
Posts: 2933
Joined: Sun May 27, 2012 4:12 pm

Re: After updating Win10, UMS stops working

Post by SubJunk » Fri Jul 12, 2019 11:09 am

Yes if the program is still visible on the computer but just not showing up on the TV, and a OS restore fixes it, it is likely a firewall configuration issue.
You could try removing the firewall entries for javaw.exe and then it should re-prompt you. Make sure you give it full permissions like public and private, not just public

Post Reply