[Solved] MKV files not shown

For help and support with Universal Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply
Post Reply
Lim
Posts: 4
Joined: Sun Jan 05, 2020 12:28 am

[Solved] MKV files not shown

Post by Lim » Sun Jan 05, 2020 12:38 am

I installed latest UMS 9.1.0 on win 10 pc.
I can access the UMS via my Sony TV.
But can't see MKV files.
1 folder with MP4 files are OK to play on TV.
1 folder with MKV files are shown as no media on TV.

Old version of UMS 8.2.0 is OK.

can somebody help me or this is a bug?

Lim
Posts: 4
Joined: Sun Jan 05, 2020 12:28 am

Re: MKV files not shown

Post by Lim » Sun Jan 12, 2020 3:14 pm

Can someone please confirm this?
or
It happened only me.

10Q

User avatar
SubJunk
Lead Developer
Posts: 3189
Joined: Sun May 27, 2012 4:12 pm

Re: MKV files not shown

Post by SubJunk » Sun Jan 12, 2020 8:23 pm

That's strange. Please provide logs from both 9.1.0 and 8.2.0 as per https://www.universalmediaserver.com/fo ... ?f=9&t=556 so we can help

Lim
Posts: 4
Joined: Sun Jan 05, 2020 12:28 am

Re: MKV files not shown

Post by Lim » Mon Jan 13, 2020 1:33 am

Thanks for reply Sub Junk,
Logs files attached.
Attachments
ums_dbg-9.1.0.zip
(170.57 KiB) Downloaded 71 times
ums_dbg-8.2.0.zip
(103.4 KiB) Downloaded 77 times

Lim
Posts: 4
Joined: Sun Jan 05, 2020 12:28 am

Re: MKV files not shown

Post by Lim » Mon Jan 13, 2020 10:07 pm

What I did yesterday ....
Install 8.2.0
Install Java 8
Run the UMS
Same error, surprise ....

Install 9.1.0 again with "clean install" option ....
run the UMS ...
Gotcha .... everything working ....

I thought because of the Java,
so I removed everything including java.
Reinstall 9.1.0
run the UMS
Good to go .....

Sorry to trouble you guys.

User avatar
SubJunk
Lead Developer
Posts: 3189
Joined: Sun May 27, 2012 4:12 pm

Re: MKV files not shown

Post by SubJunk » Sat Jan 18, 2020 4:53 pm

No problem, glad it's working!

Post Reply