UMS 10 vs UMS 9.8 - Problems with sending steam to any streaming-player

For help and support with Universal Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply
Post Reply
mobby83
Posts: 3
Joined: Tue Mar 23, 2021 4:39 am

UMS 10 vs UMS 9.8 - Problems with sending steam to any streaming-player

Post by mobby83 »

Hello,

I am an enthusiastic user of the UMS server. I have been using it since version 9.8.3.
However, in the current version (10.3) I have a problem...

In the web interface I'm not longer able to select a receiver to play the stream. The posibillity to choose a player is missing - This is my normal usecase...
2021-03-22 UMS Screenshots 0981 vs 1030.png
2021-03-22 UMS Screenshots 0981 vs 1030.png (289.58 KiB) Viewed 227 times


On which way I can add the posibillity "send to player ..." again? Or is there an alternative way to get my TV (TechniSat Technimedia TV) to play the content from the UMS? (A search via available upnp server unfortunately does not work, g nothing is displayed).

Maybe somebody is able to help(?).

BR, mobby
Last edited by mobby83 on Sat Mar 27, 2021 10:07 pm, edited 1 time in total.
mobby83
Posts: 3
Joined: Tue Mar 23, 2021 4:39 am

Re: Problems with sending steam to any streaming-player

Post by mobby83 »

I'm the only person with this usecase or it the question stupid over all?
mobby83
Posts: 3
Joined: Tue Mar 23, 2021 4:39 am

Re: UMS 10 vs UMS 9.8 - Problems with sending steam to any streaming-player

Post by mobby83 »

Hello,
I've generated some logs in each UMS version.
Post Reply