Unknown Sign in Thumbnail

For help and support with Universal Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply
Nadahar
Posts: 1829
Joined: Tue Jun 09, 2015 5:57 pm

Re: Unknown Sign in Thumbnail

Post by Nadahar » Fri Jun 16, 2017 4:07 am

Blame the German translators or submit a better translation yourself: https://crowdin.com/project/universalmediaserver/de#

By the way, "cache" is being renamed back to "media library" in 7.0.0 (it used to be called that in the past too), so some of that "gap" will fix itself. When it comes to the name "reset" used there I've also noted eariler that I think it's a bit unclear. What it actually does is to delete all content from the cache/medialibrary.

But, if you're saying that unselecting the "Zeige den Status..." and then clearing the cache still makes the icon overlay appear, we have a bug. It would be nice if you'd create a GitHub issue for it if that's the case, as that's for some of the others to fix.

paddy
Posts: 32
Joined: Mon Jun 15, 2015 4:06 am

Re: Unknown Sign in Thumbnail

Post by paddy » Fri Jun 16, 2017 4:24 am

For me, a Media Library is a Place with my media Files *g*.
Initialize (Initialisieren) is not a Reset.

_________________________
delete all content from the cache/medialibrary. - German: Alle Inhalte aus dem Cache/Medienbibliothek löschen.
_________________________

I prefer your Suggestion.

I open Github for the other issue.

Paddy

Post Reply