[Bug] UMS 3.0.0 A3(now A5) did Not find any Media render.

For help and support with Universal Media Server
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply
Post Reply
JohnnyGipsy
Posts: 6
Joined: Sat Jan 12, 2013 6:46 am

[Bug] UMS 3.0.0 A3(now A5) did Not find any Media render.

Post by JohnnyGipsy »

Every Version of 3.0.0 never shows me any media renderer and the PS3 or the televisions don´t find the ums. 2.6.5 works without any problem. if you need any logs or something please tell me what you need and i will try to give it to you.

log from 3.0.0

Code: Select all

DEBUG 2013-07-14 20:18:16.353 [main] Reading cred.path: default: "", current: "C:\ProgramData\UMS\UMS.cred"
DEBUG 2013-07-14 20:18:18.347 [main] Reading run_wizard: default: true, current: false
INFO  2013-07-14 20:18:18.347 [main] Starting Universal Media Server 3.0.0-a3
INFO  2013-07-14 20:18:18.348 [main] Based on PS3 Media Server by shagrath, copyright 2008-2013
INFO  2013-07-14 20:18:18.349 [main] http://www.universalmediaserver.com
INFO  2013-07-14 20:18:18.349 [main] 
INFO  2013-07-14 20:18:18.349 [main] Build: bae51f4ab (2013-07-11)
INFO  2013-07-14 20:18:18.349 [main] Java: 1.8.0-ea - 64bit - Oracle Corporation
INFO  2013-07-14 20:18:18.350 [main] OS: Windows Server 2008 R2 64-bit 6.1
INFO  2013-07-14 20:18:18.350 [main] Encoding: UTF-8
INFO  2013-07-14 20:18:18.367 [main] Memory: 1137 MB
INFO  2013-07-14 20:18:18.370 [main] 
INFO  2013-07-14 20:18:18.370 [main] Working directory: C:\Program Files (x86)\Universal Media Server
INFO  2013-07-14 20:18:18.372 [main] Temp directory: C:\Users\ADMINI~1\AppData\Local\Temp\2\universalmediaserver
INFO  2013-07-14 20:18:18.376 [main] Logging config file: C:\Program Files (x86)\Universal Media Server\logback.xml
INFO  2013-07-14 20:18:18.377 [main] debug.log: C:\Program Files (x86)\Universal Media Server\debug.log
INFO  2013-07-14 20:18:18.378 [main] 
INFO  2013-07-14 20:18:18.378 [main] Profile directory: C:\ProgramData\UMS
INFO  2013-07-14 20:18:18.380 [main] Profile directory permissions: rw
INFO  2013-07-14 20:18:18.380 [main] Profile path: C:\ProgramData\UMS\UMS.conf
INFO  2013-07-14 20:18:18.381 [main] Profile permissions: rw
INFO  2013-07-14 20:18:18.382 [main] Profile name: BREITAG-SERVER
INFO  2013-07-14 20:18:18.382 [main] 
INFO  2013-07-14 20:18:18.382 [main] Web conf path: C:\ProgramData\UMS\WEB.conf
INFO  2013-07-14 20:18:18.457 [main] Web conf permissions: rw
INFO  2013-07-14 20:18:18.458 [main] 
DEBUG 2013-07-14 20:18:22.977 [main] Reading hide_advanced_options: default: true, current: false
DEBUG 2013-07-14 20:18:23.172 [main] Reading maximum_bitrate: default: "110", current: "0"
DEBUG 2013-07-14 20:18:24.143 [main] Reading audio_thumbnails_method: default: 0, current: 2
DEBUG 2013-07-14 20:18:24.239 [main] Reading folders: default: "", current: "\\BREITAG-SERVER\Bilder,\\BREITAG-SERVER\Filme,\\BREITAG-SERVER\Musik,\\BREITAG-SERVER\Serien,\\BREITAG-SERVER\Videos"
INFO  2013-07-14 20:18:24.240 [main] Checking shared folder: \\BREITAG-SERVER\Bilder
INFO  2013-07-14 20:18:24.250 [main] Checking shared folder: \\BREITAG-SERVER\Filme
INFO  2013-07-14 20:18:24.265 [main] Checking shared folder: \\BREITAG-SERVER\Musik
INFO  2013-07-14 20:18:24.322 [main] Checking shared folder: \\BREITAG-SERVER\Serien
INFO  2013-07-14 20:18:24.341 [main] Checking shared folder: \\BREITAG-SERVER\Videos
DEBUG 2013-07-14 20:18:24.428 [main] Reading audio_embed_dts_in_pcm: default: false, current: true
INFO  2013-07-14 20:18:27.212 [main] Loading MediaInfo library
INFO  2013-07-14 20:18:28.475 [main] Loaded MediaInfoLib - v0.7.64
INFO  2013-07-14 20:18:28.492 [main] Loading renderer configurations from C:\Program Files (x86)\Universal Media Server\renderers
INFO  2013-07-14 20:18:28.495 [main] Loading configuration file: AirPlayer.conf
INFO  2013-07-14 20:18:28.504 [main] Loading configuration file: Android.conf
INFO  2013-07-14 20:18:28.510 [main] Loading configuration file: BlackBerryPlayBook-KalemSoftMP.conf
INFO  2013-07-14 20:18:28.523 [main] Loading configuration file: Bravia4500.conf
INFO  2013-07-14 20:18:28.534 [main] Loading configuration file: Bravia5500.conf
INFO  2013-07-14 20:18:28.548 [main] Loading configuration file: BraviaEX.conf
INFO  2013-07-14 20:18:28.558 [main] Loading configuration file: BraviaEX620.conf
INFO  2013-07-14 20:18:28.565 [main] Loading configuration file: BraviaHX.conf
INFO  2013-07-14 20:18:28.575 [main] Loading configuration file: DirecTVHR.conf
INFO  2013-07-14 20:18:28.582 [main] Loading configuration file: Dlink510.conf
INFO  2013-07-14 20:18:28.588 [main] Loading configuration file: DLinkDSM510.conf
INFO  2013-07-14 20:18:28.593 [main] Loading configuration file: FreeboxHD.conf
INFO  2013-07-14 20:18:28.598 [main] Loading configuration file: FreecomMusicPal.conf
INFO  2013-07-14 20:18:28.603 [main] Loading configuration file: iPad-iPhone.conf
INFO  2013-07-14 20:18:28.849 [main] Loading configuration file: Kuro.conf
INFO  2013-07-14 20:18:28.854 [main] Loading configuration file: LGST600.conf
INFO  2013-07-14 20:18:28.860 [main] Loading configuration file: N900.conf
INFO  2013-07-14 20:18:28.865 [main] Loading configuration file: NetgearNeoTV.conf
INFO  2013-07-14 20:18:28.870 [main] Loading configuration file: OnkyoTX-NR717.conf
INFO  2013-07-14 20:18:29.108 [main] Loading configuration file: OPPOBDP83.conf
INFO  2013-07-14 20:18:29.115 [main] Loading configuration file: OPPOBDP93.conf
INFO  2013-07-14 20:18:29.122 [main] Loading configuration file: Panasonic.conf
INFO  2013-07-14 20:18:29.426 [main] Loading configuration file: Philips.conf
INFO  2013-07-14 20:18:29.614 [main] Loading configuration file: PhilipsPFL.conf
INFO  2013-07-14 20:18:29.866 [main] Loading configuration file: PopcornHour.conf
INFO  2013-07-14 20:18:30.031 [main] Loading configuration file: PS3.conf
INFO  2013-07-14 20:18:30.182 [main] Loading configuration file: Realtek.conf
INFO  2013-07-14 20:18:30.248 [main] Loading configuration file: Samsung-SMT-G7400.conf
INFO  2013-07-14 20:18:30.325 [main] Loading configuration file: SamsungAllShare-D7000.conf
INFO  2013-07-14 20:18:30.366 [main] Loading configuration file: SamsungAllShare.conf
INFO  2013-07-14 20:18:30.453 [main] Loading configuration file: SamsungWiseLink.conf
INFO  2013-07-14 20:18:30.592 [main] Loading configuration file: SharpAquos.conf
INFO  2013-07-14 20:18:30.681 [main] Loading configuration file: Showtime3.conf
INFO  2013-07-14 20:18:30.745 [main] Loading configuration file: Showtime4.conf
INFO  2013-07-14 20:18:30.790 [main] Loading configuration file: SMP-N100.conf
INFO  2013-07-14 20:18:30.795 [main] Loading configuration file: SonyBluray.conf
INFO  2013-07-14 20:18:30.831 [main] Loading configuration file: SonyBraviaHX800.conf
INFO  2013-07-14 20:18:30.835 [main] Loading configuration file: SonyHomeTheatreSystem.conf
INFO  2013-07-14 20:18:30.854 [main] Loading configuration file: Streamium.conf
INFO  2013-07-14 20:18:30.890 [main] Loading configuration file: TelstraTbox.conf
INFO  2013-07-14 20:18:30.935 [main] Loading configuration file: VideoWebTV.conf
INFO  2013-07-14 20:18:30.989 [main] Loading configuration file: VizioSmartTV.conf
INFO  2013-07-14 20:18:31.015 [main] Loading configuration file: WDTVLive.conf
INFO  2013-07-14 20:18:31.069 [main] Loading configuration file: WMP.conf
INFO  2013-07-14 20:18:31.123 [main] Loading configuration file: XBMC.conf
INFO  2013-07-14 20:18:31.188 [main] Loading configuration file: XBOX360.conf
INFO  2013-07-14 20:18:31.242 [main] Loading configuration file: YamahaRXA1010.conf
INFO  2013-07-14 20:18:31.269 [main] Loading configuration file: YamahaRXV3900.conf
INFO  2013-07-14 20:18:31.322 [main] Loading configuration file: YamahaRXV671.conf
INFO  2013-07-14 20:18:31.347 [main] Please wait while we check the MPlayer font cache, this can take a minute or so.
DEBUG 2013-07-14 20:18:31.349 [main] Launching: win32/mplayer.exe
ERROR 2013-07-14 20:19:33.063 [main] A serious error occurred during PMS init
java.lang.IllegalThreadStateException: process has not exited
	at java.lang.ProcessImpl.exitValue(Unknown Source) ~[na:1.8.0-ea]
	at net.pms.PMS.checkProcessExistence(PMS.java:262) [ums.jar:3.0.0-a3]
	at net.pms.PMS.init(PMS.java:597) [ums.jar:3.0.0-a3]
	at net.pms.PMS.createInstance(PMS.java:1040) [ums.jar:3.0.0-a3]
	at net.pms.PMS.main(PMS.java:1136) [ums.jar:3.0.0-a3]
DEBUG 2013-07-14 20:23:49.556 [background-task-0] singleton task restart started
DEBUG 2013-07-14 20:23:49.557 [background-task-0-restart(0)] task started
INFO  2013-07-14 20:23:49.564 [background-task-0-restart(0)] Sending BYEBYE...
DEBUG 2013-07-14 20:24:30.381 [AWT-EventQueue-0] checking dbgpack property in UMS.conf
DEBUG 2013-07-14 20:24:30.382 [AWT-EventQueue-0] Reading dbgpack: default: null, current: "channels\channel.log,C:\Program Files (x86)\Universal Media Server\channels\channel.log"
DEBUG 2013-07-14 20:24:30.385 [AWT-EventQueue-0] adding channels\channel.log
DEBUG 2013-07-14 20:24:30.388 [AWT-EventQueue-0] adding C:\Program Files (x86)\Universal Media Server\channels\channel.log
DEBUG 2013-07-14 20:24:30.388 [AWT-EventQueue-0] adding C:\ProgramData\UMS\WEB.conf
DEBUG 2013-07-14 20:24:30.389 [AWT-EventQueue-0] adding C:\ProgramData\UMS\UMS.conf
DEBUG 2013-07-14 20:24:30.390 [AWT-EventQueue-0] adding C:\Program Files (x86)\Universal Media Server\debug.log.prev
DEBUG 2013-07-14 20:24:30.391 [AWT-EventQueue-0] adding C:\Program Files (x86)\Universal Media Server\debug.log
DEBUG 2013-07-14 20:24:51.058 [AWT-EventQueue-0] packing C:\Program Files (x86)\Universal Media Server\channels\channel.log
DEBUG 2013-07-14 20:24:51.668 [AWT-EventQueue-0] packing C:\ProgramData\UMS\WEB.conf
DEBUG 2013-07-14 20:24:51.708 [AWT-EventQueue-0] packing C:\ProgramData\UMS\UMS.conf
DEBUG 2013-07-14 20:24:51.765 [AWT-EventQueue-0] packing C:\Program Files (x86)\Universal Media Server\debug.log.prev
DEBUG 2013-07-14 20:24:51.914 [AWT-EventQueue-0] packing C:\Program Files (x86)\Universal Media Server\debug.log
DEBUG 2013-07-14 20:24:56.254 [AWT-EventQueue-0] reloading.
DEBUG 2013-07-14 20:24:56.275 [AWT-EventQueue-0] checking dbgpack property in UMS.conf
DEBUG 2013-07-14 20:24:56.276 [AWT-EventQueue-0] adding channels\channel.log
DEBUG 2013-07-14 20:24:56.276 [AWT-EventQueue-0] adding C:\Program Files (x86)\Universal Media Server\channels\channel.log
DEBUG 2013-07-14 20:24:56.276 [AWT-EventQueue-0] adding C:\ProgramData\UMS\WEB.conf
DEBUG 2013-07-14 20:24:56.276 [AWT-EventQueue-0] adding C:\ProgramData\UMS\UMS.conf
DEBUG 2013-07-14 20:24:56.276 [AWT-EventQueue-0] adding C:\Program Files (x86)\Universal Media Server\debug.log.prev
DEBUG 2013-07-14 20:24:56.276 [AWT-EventQueue-0] adding C:\Program Files (x86)\Universal Media Server\debug.log
DEBUG 2013-07-14 20:26:33.068 [AWT-EventQueue-0] Failed to open 'C:\ProgramData\UMS\WEB.conf' in default desktop application java.io.IOException: Failed to open file:/C:/ProgramData/UMS/WEB.conf. Error message: Zugriff verweigert

DEBUG 2013-07-14 20:26:41.279 [AWT-EventQueue-0] Failed to open 'C:\ProgramData\UMS\WEB.conf' in default desktop application java.io.IOException: Failed to open file:/C:/ProgramData/UMS/WEB.conf. Error message: Zugriff verweigert

INFO  2013-07-14 20:26:59.551 [AWT-EventQueue-0] Changed debug level to TRACE
INFO  2013-07-14 20:27:01.546 [AWT-EventQueue-0] Changed debug level to DEBUG
log from 2.6.5

Code: Select all

INFO  2013-07-14 20:30:03.033 [main] Starting Universal Media Server 2.6.5
INFO  2013-07-14 20:30:03.042 [main] Based on PS3 Media Server by shagrath, copyright 2008-2013
INFO  2013-07-14 20:30:03.045 [main] http://www.universalmediaserver.com
INFO  2013-07-14 20:30:03.047 [main] 
INFO  2013-07-14 20:30:03.048 [main] Build: 54bd7b6d1 (2013-06-06)
INFO  2013-07-14 20:30:03.050 [main] Java: 1.8.0-ea-Oracle Corporation
INFO  2013-07-14 20:30:03.051 [main] OS: Windows Server 2008 R2 64-bit 6.1
INFO  2013-07-14 20:30:03.053 [main] Encoding: UTF-8
INFO  2013-07-14 20:30:03.055 [main] Memory: 742 MB
INFO  2013-07-14 20:30:03.055 [main] 
INFO  2013-07-14 20:30:03.056 [main] Working directory: C:\Program Files (x86)\Universal Media Server
INFO  2013-07-14 20:30:03.066 [main] Temp directory: C:\Users\ADMINI~1\AppData\Local\Temp\2\universalmediaserver
INFO  2013-07-14 20:30:03.070 [main] Logging config file: C:\Program Files (x86)\Universal Media Server\logback.xml
INFO  2013-07-14 20:30:03.072 [main] debug.log: C:\Program Files (x86)\Universal Media Server\debug.log
INFO  2013-07-14 20:30:03.073 [main] 
INFO  2013-07-14 20:30:03.074 [main] Profile directory: C:\ProgramData\UMS
INFO  2013-07-14 20:30:03.075 [main] Profile path: C:\ProgramData\UMS\UMS.conf
INFO  2013-07-14 20:30:03.076 [main] Profile permissions: rw
INFO  2013-07-14 20:30:03.078 [main] Profile name: BREITAG-SERVER
INFO  2013-07-14 20:30:03.079 [main] 
INFO  2013-07-14 20:30:03.087 [main] Loading MediaInfo library
INFO  2013-07-14 20:30:03.451 [main] Loaded MediaInfoLib - v0.7.63
INFO  2013-07-14 20:30:03.458 [main] Loading renderer configurations from C:\Program Files (x86)\Universal Media Server\renderers
INFO  2013-07-14 20:30:03.459 [main] Loading configuration file: AirPlayer.conf
INFO  2013-07-14 20:30:03.463 [main] Loading configuration file: Android.conf
INFO  2013-07-14 20:30:03.465 [main] Loading configuration file: BlackBerryPlayBook-KalemSoftMP.conf
INFO  2013-07-14 20:30:03.470 [main] Loading configuration file: Bravia4500.conf
INFO  2013-07-14 20:30:03.472 [main] Loading configuration file: Bravia5500.conf
INFO  2013-07-14 20:30:03.475 [main] Loading configuration file: BraviaEX.conf
INFO  2013-07-14 20:30:03.479 [main] Loading configuration file: BraviaEX620.conf
INFO  2013-07-14 20:30:03.482 [main] Loading configuration file: BraviaHX.conf
INFO  2013-07-14 20:30:03.489 [main] Loading configuration file: DirecTVHR.conf
INFO  2013-07-14 20:30:03.493 [main] Loading configuration file: Dlink510.conf
INFO  2013-07-14 20:30:03.496 [main] Loading configuration file: DLinkDSM510.conf
INFO  2013-07-14 20:30:03.498 [main] Loading configuration file: FreeboxHD.conf
INFO  2013-07-14 20:30:03.501 [main] Loading configuration file: FreecomMusicPal.conf
INFO  2013-07-14 20:30:03.503 [main] Loading configuration file: iPad-iPhone.conf
INFO  2013-07-14 20:30:03.515 [main] Loading configuration file: Kuro.conf
INFO  2013-07-14 20:30:03.517 [main] Loading configuration file: LGST600.conf
INFO  2013-07-14 20:30:03.520 [main] Loading configuration file: N900.conf
INFO  2013-07-14 20:30:03.523 [main] Loading configuration file: NetgearNeoTV.conf
INFO  2013-07-14 20:30:03.525 [main] Loading configuration file: OnkyoTX-NR717.conf
INFO  2013-07-14 20:30:03.527 [main] Loading configuration file: OPPOBDP83.conf
INFO  2013-07-14 20:30:03.529 [main] Loading configuration file: OPPOBDP93.conf
INFO  2013-07-14 20:30:03.531 [main] Loading configuration file: Panasonic.conf
INFO  2013-07-14 20:30:03.534 [main] Loading configuration file: Philips.conf
INFO  2013-07-14 20:30:03.536 [main] Loading configuration file: PhilipsPFL.conf
INFO  2013-07-14 20:30:03.540 [main] Loading configuration file: PopcornHour.conf
INFO  2013-07-14 20:30:03.542 [main] Loading configuration file: PS3.conf
INFO  2013-07-14 20:30:03.545 [main] Loading configuration file: Realtek.conf
INFO  2013-07-14 20:30:03.547 [main] Loading configuration file: Samsung-SMT-G7400.conf
INFO  2013-07-14 20:30:03.551 [main] Loading configuration file: SamsungAllShare-D7000.conf
INFO  2013-07-14 20:30:03.553 [main] Loading configuration file: SamsungAllShare.conf
INFO  2013-07-14 20:30:03.554 [main] Loading configuration file: SamsungWiseLink.conf
INFO  2013-07-14 20:30:03.556 [main] Loading configuration file: SharpAquos.conf
INFO  2013-07-14 20:30:03.558 [main] Loading configuration file: Showtime3.conf
INFO  2013-07-14 20:30:03.561 [main] Loading configuration file: Showtime4.conf
INFO  2013-07-14 20:30:03.563 [main] Loading configuration file: SMP-N100.conf
INFO  2013-07-14 20:30:03.566 [main] Loading configuration file: SonyBluray.conf
INFO  2013-07-14 20:30:03.568 [main] Loading configuration file: SonyBraviaHX800.conf
INFO  2013-07-14 20:30:03.571 [main] Loading configuration file: SonyHomeTheatreSystem.conf
INFO  2013-07-14 20:30:03.573 [main] Loading configuration file: Streamium.conf
INFO  2013-07-14 20:30:03.575 [main] Loading configuration file: TelstraTbox.conf
INFO  2013-07-14 20:30:03.577 [main] Loading configuration file: VideoWebTV.conf
INFO  2013-07-14 20:30:03.578 [main] Loading configuration file: VizioSmartTV.conf
INFO  2013-07-14 20:30:03.581 [main] Loading configuration file: WDTVLive.conf
INFO  2013-07-14 20:30:03.583 [main] Loading configuration file: WMP.conf
INFO  2013-07-14 20:30:03.584 [main] Loading configuration file: XBMC.conf
INFO  2013-07-14 20:30:03.587 [main] Loading configuration file: XBOX360.conf
INFO  2013-07-14 20:30:03.589 [main] Loading configuration file: YamahaRXA1010.conf
INFO  2013-07-14 20:30:03.591 [main] Loading configuration file: YamahaRXV3900.conf
INFO  2013-07-14 20:30:03.592 [main] Loading configuration file: YamahaRXV671.conf
INFO  2013-07-14 20:30:03.594 [main] Please wait while we check the MPlayer font cache, this can take a minute or so.
DEBUG 2013-07-14 20:30:03.594 [main] Launching: win32/mplayer.exe
DEBUG 2013-07-14 20:30:05.373 [main] Launching: win32/mplayer.exe
INFO  2013-07-14 20:30:06.338 [main] Finished checking the MPlayer font cache.
DEBUG 2013-07-14 20:30:06.341 [main] AviSynth plugins directory: C:\Program Files (x86)\AviSynth 2.5\plugins
INFO  2013-07-14 20:30:06.341 [main] VSFilter / DirectVobSub was not found. This can cause problems when trying to play subtitled videos with AviSynth.
INFO  2013-07-14 20:30:06.343 [main] Found VideoLAN version 2.0.1 at: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
INFO  2013-07-14 20:30:06.355 [main] Searching for plugins in C:\Program Files (x86)\Universal Media Server\plugins
INFO  2013-07-14 20:30:06.386 [main] Found plugin: net.sharkhunter.gmusic.Gm_plugin
INFO  2013-07-14 20:30:06.392 [main] Found plugin: net.pms.external.Gs_plugin
INFO  2013-07-14 20:30:06.396 [main] Found plugin: net.pms.movieinfo.MovieInfo
INFO  2013-07-14 20:30:06.402 [main] Found plugin: com.chocolatey.pmsencoder.Plugin
INFO  2013-07-14 20:30:06.409 [main] Found plugin: com.sharkhunter.channel.CH_plugin
INFO  2013-07-14 20:30:06.445 [main] PMSEncoder: initializing PMSEncoder 1.6.2
INFO  2013-07-14 20:30:06.584 [main] PMSEncoder: script directory: C:\Program Files (x86)\Universal Media Server\scripts
INFO  2013-07-14 20:30:06.588 [main] PMSEncoder: log directory: C:\Program Files (x86)\Universal Media Server
INFO  2013-07-14 20:30:06.590 [main] PMSEncoder: loading built-in log4j config file: jar:file:/C:/Program%20Files%20(x86)/Universal%20Media%20Server/plugins/pmsencoder-1.6.2.jar!/log4j_default.xml
INFO  2013-07-14 20:30:10.643 [main] Registering transcoding engine: PMSEncoder
INFO  2013-07-14 20:30:10.646 [main] PMSEncoder: checking engine list: [pmsencoder, mencoder, avsmencoder, tsmuxer, ffmpegvideo, ffmpegaudio, mplayeraudio, tsmuxeraudio, ffmpegwebvideo, vlcvideo, mencoderwebvideo, mplayervideodump, mplayerwebaudio, vlcaudio, ffmpegdvrmsremux, rawthumbs]
INFO  2013-07-14 20:30:10.648 [main] PMSEncoder: already enabled
INFO  2013-07-14 20:30:10.655 [main] Registering transcoding engine: AviSynth/FFmpeg
INFO  2013-07-14 20:30:10.657 [main] Registering transcoding engine: FFmpeg Audio
INFO  2013-07-14 20:30:10.674 [main] Registering transcoding engine: MEncoder
INFO  2013-07-14 20:30:10.678 [main] Registering transcoding engine: AviSynth/MEncoder
INFO  2013-07-14 20:30:10.680 [main] Registering transcoding engine: FFmpeg
INFO  2013-07-14 20:30:10.682 [main] Registering transcoding engine: MPlayer Audio
DEBUG 2013-07-14 20:30:13.109 [main] FFmpeg supported protocols: [bluray, cache, concat, crypto, data, file, gopher, hls, http, httpproxy, https, mmsh, mmst, pipe, rtp, srtp, tcp, tls, udp, rtmp, rtmpe, rtmps, rtmpt, rtmpte, mms, https]
INFO  2013-07-14 20:30:13.111 [main] Registering transcoding engine: FFmpeg Web Video
INFO  2013-07-14 20:30:13.113 [main] Registering transcoding engine: MEncoder Web
INFO  2013-07-14 20:30:13.115 [main] Registering transcoding engine: MPlayer Video Dump
INFO  2013-07-14 20:30:13.117 [main] Registering transcoding engine: MPlayer Web
INFO  2013-07-14 20:30:13.128 [main] Registering transcoding engine: tsMuxeR
INFO  2013-07-14 20:30:13.135 [main] Registering transcoding engine: Audio High Fidelity
DEBUG 2013-07-14 20:30:13.137 [main] Found VLC version 2.0.1 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
DEBUG 2013-07-14 20:30:13.138 [main] Found VLC version 2.0.1 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
DEBUG 2013-07-14 20:30:13.138 [main] Found VLC version 2.0.1 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
DEBUG 2013-07-14 20:30:13.138 [main] Found VLC version 2.0.1 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
INFO  2013-07-14 20:30:13.139 [main] Registering transcoding engine: VLC Audio Streaming
DEBUG 2013-07-14 20:30:13.141 [main] Found VLC version 2.0.1 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
DEBUG 2013-07-14 20:30:13.142 [main] Found VLC version 2.0.1 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
DEBUG 2013-07-14 20:30:13.148 [main] Found VLC version 2.0.1 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
DEBUG 2013-07-14 20:30:13.149 [main] Found VLC version 2.0.1 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
INFO  2013-07-14 20:30:13.149 [main] Registering transcoding engine: VLC Video Streaming
INFO  2013-07-14 20:30:13.158 [main] Registering transcoding engine: FFmpeg DVR-MS Remux
INFO  2013-07-14 20:30:13.160 [main] Registering transcoding engine: dcraw Thumbnailer
INFO  2013-07-14 20:30:13.392 [main] GoogleMusic plugin missing credentials
INFO  2013-07-14 20:30:13.715 [main] Gs 0.50 using path C:\Users\ADMINI~1\AppData\Local\Temp\2\universalmediaserver\gs_plugin tiny mode false init delay 0 zero_fill false
INFO  2013-07-14 20:30:13.769 [main] Start channel 2.00
INFO  2013-07-14 20:30:13.896 [main] Configuration saved to: C:\ProgramData\UMS\UMS.conf
INFO  2013-07-14 20:30:14.070 [main] Using address /192.168.1.2 found on network interface: name:eth3 (Realtek PCIe GBE Family Controller)
INFO  2013-07-14 20:30:14.071 [main] Created socket: /192.168.1.2:5001
DEBUG 2013-07-14 20:30:15.295 [main] Sending ALIVE...
INFO  2013-07-14 20:30:15.486 [main] Using the following UUID configured in UMS.conf: 4bb6e623-29cf-4618-a82f-479f3e5a2815
INFO  2013-07-14 20:30:15.610 [New I/O worker #1] No IP filter specified, access granted to /192.168.1.197
INFO  2013-07-14 20:30:15.638 [pool-7-thread-1] Checking IP: 192.168.1.197 for Pioneer Kuro
DEBUG 2013-07-14 20:30:15.689 [New I/O worker #1] HTTP User-Agent: POSIX UPnP/1.0 DLNADOC/1.50 UPnP SDK/1.6.0
INFO  2013-07-14 20:30:15.743 [main] The server is now available for renderers to find
INFO  2013-07-14 20:30:20.242 [pool-7-thread-1] Renderer Pioneer Kuro found on this address: 192.168.1.197
DEBUG 2013-07-14 20:30:20.255 [pool-7-thread-1] Starting ping -n 3 -l 64000 192.168.1.197
DEBUG 2013-07-14 20:30:20.435 [Thread-16] 
DEBUG 2013-07-14 20:30:20.436 [Thread-16] Ping wird ausgef�hrt f�r 192.168.1.197 mit 64000 Bytes Daten:
DEBUG 2013-07-14 20:30:22.255 [SpeedStats Failsafe] Stopping process: ping-0
DEBUG 2013-07-14 20:30:25.741 [UPNP-AliveMessageSender] Sending ALIVE...
DEBUG 2013-07-14 20:30:45.928 [UPNP-AliveMessageSender] Sending ALIVE...
INFO  2013-07-14 20:31:06.137 [UPNPHelper] No IP filter specified, access granted to /192.168.1.10
INFO  2013-07-14 20:31:10.612 [pool-7-thread-1] Checking IP: 192.168.1.10 for PlayStation 3
INFO  2013-07-14 20:31:10.625 [pool-7-thread-1] Renderer PlayStation 3 found on this address: Playstation3.fritz.box (192.168.1.10)
DEBUG 2013-07-14 20:31:10.628 [pool-7-thread-1] Starting ping -n 3 -l 64000 192.168.1.10
DEBUG 2013-07-14 20:31:10.672 [New I/O worker #2] HTTP User-Agent: UPnP/1.0
DEBUG 2013-07-14 20:31:10.792 [Thread-19] 
DEBUG 2013-07-14 20:31:10.792 [Thread-19] Ping wird ausgef�hrt f�r 192.168.1.10 mit 64000 Bytes Daten:
DEBUG 2013-07-14 20:31:10.806 [Thread-19] Antwort von 192.168.1.10: Bytes=64000 Zeit=11ms TTL=255
DEBUG 2013-07-14 20:31:11.807 [Thread-19] Antwort von 192.168.1.10: Bytes=64000 Zeit=11ms TTL=255
DEBUG 2013-07-14 20:31:12.630 [SpeedStats Failsafe] Stopping process: ping-1
INFO  2013-07-14 20:31:12.647 [pool-7-thread-1] Address /192.168.1.10 has an estimated network speed of: 46 Mb/s
I really like ums and every version was working until you release the 3.0.0 betas. I hope i don´t have to stay at 2.6.5 because any higher version is not showing any renderer.
Last edited by JohnnyGipsy on Tue Sep 10, 2013 1:11 am, edited 1 time in total.
JohnnyGipsy
Posts: 6
Joined: Sat Jan 12, 2013 6:46 am

Re: [Bug] UMS 3.0.0 A3 did Not find any Media render.

Post by JohnnyGipsy »

No one have any idea how to fix my Problem?
SpeedyQ
Posts: 173
Joined: Tue Jul 03, 2012 9:43 pm

Re: [Bug] UMS 3.0.0 A3 did Not find any Media render.

Post by SpeedyQ »

I'm not sure if you have followed the installation notes;
<
Upgrade Notes:

For all versions:
Some configuration options for 3.x are not compatible with the 2.x releases, so it may be wise to make a backup of your 2.x configuration.
It is recommended (but usually not necessary) to delete your UMS.conf file prior to installing this version. Windows users can choose the "clean install" option while installing instead.
>
Not following up the release notes might trigger unexpected behaviour.
JohnnyGipsy
Posts: 6
Joined: Sat Jan 12, 2013 6:46 am

Re: [Bug] UMS 3.0.0 A3 did Not find any Media render.

Post by JohnnyGipsy »

SpeedyQ wrote:I'm not sure if you have followed the installation notes;
<
Upgrade Notes:

For all versions:
Some configuration options for 3.x are not compatible with the 2.x releases, so it may be wise to make a backup of your 2.x configuration.
It is recommended (but usually not necessary) to delete your UMS.conf file prior to installing this version. Windows users can choose the "clean install" option while installing instead.
>
Not following up the release notes might trigger unexpected behaviour.
I did all these steps still the same. Now i have the version A5. But the same problem, rolling back to 2.6.5.
SpeedyQ
Posts: 173
Joined: Tue Jul 03, 2012 9:43 pm

Re: [Bug] UMS 3.0.0 A3(now A5) did Not find any Media render

Post by SpeedyQ »

Your log file dump shows a java error indicating a hanging java process. While that is not good, I wonder if it is the cause of your problem.
Later in your log is says:
DEBUG 2013-07-14 20:26:33.068 [AWT-EventQueue-0] Failed to open 'C:\ProgramData\UMS\WEB.conf' in default desktop application java.io.IOException: Failed to open file:/C:/ProgramData/UMS/WEB.conf. Error message: Zugriff verweigert

That would point at either file/directory not present or access problems with that file/directory.
I don't know if you did this already, but you may want to do the uninstall and install as the privileges as Administrator.
Remember that you do have to do full uninstall when changing between 2.6.5 and 3.0.0.x and vice versa.
I would also recommend a visual check to see if after uninstall every trace of UMS is gone...
User avatar
DeFlanko
Posts: 723
Joined: Thu Jun 21, 2012 3:43 am
Location: San Pedro, CA
Contact:

Re: [Bug] UMS 3.0.0 A3(now A5) did Not find any Media render

Post by DeFlanko »

Also just resolved something similar to this, try changing your default language in UMS from English to yours.

Which i think is German?

Image
SpeedyQ
Posts: 173
Joined: Tue Jul 03, 2012 9:43 pm

Re: [Bug] UMS 3.0.0 A3(now A5) did Not find any Media render

Post by SpeedyQ »

DeFlanko wrote:Also just resolved something similar to this, try changing your default language in UMS from English to yours.

Which i think is German?

Image
Correct, that is German.
Post Reply