[PS4 Pro] Videos starting at the end; pauzing causes "crashes"

For help and support with Universal Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply
Henduluin
Posts: 16
Joined: Mon Jan 26, 2015 8:44 pm

Re: [PS4 Pro] Videos starting at the end; pauzing causes "crashes"

Post by Henduluin » Sun Nov 19, 2017 1:09 am

Sami32 wrote:
Sat Nov 18, 2017 9:06 am
Only the log with the media that you said don't begin at the end.
Oh, I understand. I just haven't had any video actually start at the beginning in the past few days. Will upload a log once RNGezus blesses me.
mik_s wrote:
Sat Nov 18, 2017 4:10 am
interesting. must be differences between Slim and Pro, somehow the pro can handle transcoding better but then causes the problems you are having. i have heard sony recently updated the media player to V3.50, is that any different. i can't update yet as mine is not online.
Isn't it your PC that handles the transcoding, though? Which would mean it shouldn't matter whether you're streaming to a regular PS4 or Pro, correct?
As for the player, there's no difference that I can see; still the same old crappy player.

josa98112
Posts: 1
Joined: Thu Oct 25, 2018 10:12 am

Re: [PS4 Pro] Videos starting at the end; pauzing causes "crashes"

Post by josa98112 » Thu Oct 25, 2018 10:13 am

i have this exact same issue on my PS4 slim. Has an answer been found yet? Thanks

hanahana
Posts: 1
Joined: Thu Oct 25, 2018 6:52 pm

Re: [PS4 Pro] Videos starting at the end; pauzing causes "crashes"

Post by hanahana » Thu Oct 25, 2018 6:53 pm

I agree with the second comment
Graduated from Soran University with First Class Degree with Honours in Computer Science

Post Reply