[Solved] New Windows 10 Installation - Can't See PS3

For help and support with Universal Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply
Post Reply
Brian Rubin
Posts: 3
Joined: Wed Nov 12, 2014 11:21 am

[Solved] New Windows 10 Installation - Can't See PS3

Post by Brian Rubin » Thu Nov 01, 2018 12:43 pm

Hello! I know a billion of these threads exist, but I've gone through a ton of them and still can't solve the issue. I have a brand new computer with a brand new copy of Windows 10 Home. I was previously running UMS on Windows 7 over the same ethernet network, but now for some reason, UMS can't see the PS3 at all. I've added an exclusion in the firewall for the EXE, and still nothing. I'd appreciate any help you can offer. Thank you.
Attachments
brian_rubin_ums_dbg.zip
(39.76 KiB) Downloaded 144 times

User avatar
squadjot
Moderator
Posts: 652
Joined: Fri Jun 01, 2012 4:24 am

Re: New Windows 10 Installation - Can't See PS3

Post by squadjot » Thu Nov 01, 2018 11:21 pm

For troubleshooting, try to disable firewall entirely and see if it works.

Brian Rubin
Posts: 3
Joined: Wed Nov 12, 2014 11:21 am

Re: New Windows 10 Installation - Can't See PS3

Post by Brian Rubin » Fri Nov 02, 2018 2:29 pm

Looks like you might be right, I set the firewall on this thing to ask me about EVERY connection, and it was still blocking Java, so allowing that did the trick. Thank you!

User avatar
squadjot
Moderator
Posts: 652
Joined: Fri Jun 01, 2012 4:24 am

Re: New Windows 10 Installation - Can't See PS3

Post by squadjot » Sat Nov 03, 2018 12:35 am

You're very welcome. Happy streaming :)

Post Reply