Something weird is going on.

For help and support with Universal Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply
Post Reply
Posts: 1
Joined: Sun Feb 17, 2019 2:20 pm

Something weird is going on.

Post by Lothaer » Sun Feb 17, 2019 2:48 pm

Okay something is seriously wrong with UMS atm, or at least on my end it is.

I tried to open UMS 7.8.0 and it won't open at all, or if it does all I get is an infinite splash screen.
I uninstalled and reinstalled and that didn't work.
I Uninstalled and then installed 7.5.0 (others have said that it was more stable for them).

Run the 7.5.0 installation and UMS opens and seems to go well but no files appear on my PS4.

I close UMS, restart my computer and open UMS and its not opening again.

I have a look in the UMS folder and it all looks fine (I guess) so I drop down the folder and try top open UMS from the desktop shortcut.

But instead of opening UMS it instead just open the UMS install folder.

I close the folder and open up Firefox to report come here, drop down firefox and try to open UMS again, this time it just bring Firefox back up to the UMS page I had open.

Please help, is my shit possessed?

erick diangilis
Posts: 161
Joined: Sun May 22, 2016 8:25 am

Re: Something weird is going on.

Post by erick diangilis » Sun Mar 03, 2019 6:41 am

hey i'm no expert but why don't you try the newer ums versions to see if there is any of them that you can make it work and since ums operates with java try to install the newer versions of it. i know it's not much but at least you can try i hope it helps somehow. i'm having some trouble too since the media player for the ps4 updated to the version 4.01 my m2ts files are not working well for some reason they slown down this isn't happening before it sucks bad. i've tried to go back to older versions but still happens.

User avatar
Lead Developer
Posts: 3018
Joined: Sun May 27, 2012 4:12 pm

Re: Something weird is going on.

Post by SubJunk » Sun Mar 03, 2019 1:04 pm

It would be useful to have logs of when UMS fails to start, instructions are in the Problem Reporting Guidelines above

Post Reply