UMS No Longer Working with Samsung Q6N TV

For help and support with Universal Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply
Post Reply
F1Fan
Posts: 4
Joined: Tue Sep 17, 2019 5:10 am

UMS No Longer Working with Samsung Q6N TV

Post by F1Fan » Tue Sep 17, 2019 5:15 am

Hi,

UMS suddenly stopped working on v8.4. Upgraded to version 9, with no luck.

Before starting the TRACE, I pulled this error from previous logs:

Failed to send action "GetPositionInfo" to [TV] Samsung Q6 Series (55)
Attachments
ums_dbg.zip
TRACE
(1.27 MiB) Downloaded 20 times

F1Fan
Posts: 4
Joined: Tue Sep 17, 2019 5:10 am

Re: UMS No Longer Working with Samsung Q6N TV

Post by F1Fan » Tue Sep 17, 2019 6:41 am

Updated TRACE file
Attachments
ums_dbg2.zip
(4.43 MiB) Downloaded 17 times

User avatar
Chuck_Arch_Ums
Posts: 13
Joined: Sun Sep 01, 2019 1:46 am

Re: UMS No Longer Working with Samsung Q6N TV

Post by Chuck_Arch_Ums » Wed Sep 18, 2019 11:17 am

Is your UMS.conf and renderer conf exactly the same as before you updated to version v8.4?
What do you mean by not working anymore, is it connecting, do you see the server on tv?

Try to help us if you want us to help

F1Fan
Posts: 4
Joined: Tue Sep 17, 2019 5:10 am

Re: UMS No Longer Working with Samsung Q6N TV

Post by F1Fan » Thu Sep 19, 2019 7:33 am

Yes, it's the same, I made no changes.

UMS not does appear on the TV at all. It worked on v8.4 until it stopped working one day. Nothing has changed after installing v9.

UMS displays the tv as a renderer on the app, but does not appear on the tv.

User avatar
Chuck_Arch_Ums
Posts: 13
Joined: Sun Sep 01, 2019 1:46 am

Re: UMS No Longer Working with Samsung Q6N TV

Post by Chuck_Arch_Ums » Thu Sep 19, 2019 12:01 pm

I saw in your debug that only the Web interface seams to be available because port 5001 is already use by another application.
Try setting a port number like 3667 for example in General settings tab, force port of the server and try again.
See attchment
Attachments
debug_screenshot.png
debug_screenshot.png (549.9 KiB) Viewed 880 times

F1Fan
Posts: 4
Joined: Tue Sep 17, 2019 5:10 am

Re: UMS No Longer Working with Samsung Q6N TV

Post by F1Fan » Tue Oct 01, 2019 3:48 am

Working, thanks!

User avatar
Chuck_Arch_Ums
Posts: 13
Joined: Sun Sep 01, 2019 1:46 am

Re: UMS No Longer Working with Samsung Q6N TV

Post by Chuck_Arch_Ums » Tue Oct 01, 2019 11:02 am

Glad it is working, mark your thread as SOLVED

Post Reply