"Cannot play media" on PS4 after pausing or tracking

For help and support with Universal Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply
Post Reply
ugottjon
Posts: 1
Joined: Sat Jan 11, 2020 8:50 am

"Cannot play media" on PS4 after pausing or tracking

Post by ugottjon » Sat Jan 11, 2020 8:55 am

Hello,

I used UMS with the PS4 Media Player. Videos play fine, however, I did notice when pausing a video, after trying to play again the video usually errors our saying "Media cannot be played." At this point I can play the video again from the menu and it will either start from the beginning or the part where I left off. If I have to start from the beginning, I can usually track to where I was in the video, but it either gives the same "media cannot be played" message or if it does play the video it is super choppy and laggy for a few seconds. I primarily use .mkv files.

Any thoughts on what the cause might be and how to fix it? I'm also running on some older hardware so that could be the culprit, but I want to see if there are any settings I could change or something wrong with my set up before I consider investing in newer hardware.

Thank you!

Nadahar
Posts: 1793
Joined: Tue Jun 09, 2015 5:57 pm

Re: "Cannot play media" on PS4 after pausing or tracking

Post by Nadahar » Sat Jan 11, 2020 10:15 am

This is probably caused by bugs/shortcomings in UMS and isn't directly configurable. That said, there could be configuration options that impacts the bug unintentionally, but there's no "straight forward" way to remedy this. I doubt your old hardware is related, if that was the problem, you should get issues while playing normally in that it couldn't "keep up".

User avatar
mik_s
Moderator
Posts: 242
Joined: Wed Aug 23, 2017 11:03 pm
Location: UK

Re: "Cannot play media" on PS4 after pausing or tracking

Post by mik_s » Sat Jan 11, 2020 4:00 pm

I have the same issue when using my ps4 to watch transcoded videos. If I pause then resume then I get the same error.
So it is very unlikely to be your old hardware (then again my system is nearly 10 years old :lol: ), possibly some issue with the ps4 media player and/or UMS.
Logs are important for us to help, Please follow This Link before asking for support. Just a forum cleaner, Will help if I can but no expert.

Nadahar
Posts: 1793
Joined: Tue Jun 09, 2015 5:57 pm

Re: "Cannot play media" on PS4 after pausing or tracking

Post by Nadahar » Sun Mar 29, 2020 8:53 am

@mik_s :oops: :D

luckyluca
Posts: 1
Joined: Tue Apr 14, 2020 7:32 am

Re: "Cannot play media" on PS4 after pausing or tracking

Post by luckyluca » Tue Apr 14, 2020 7:36 am

Exactly the same here, using v9.31 and server running on Windows10, wired to a router and wired to the PS4.
When watching any content (not trans-coding), after pressing pause 1 time out of 3 after resuming I get the 'Cannot play media' error.
All default settings and maximum bandwidth set to 90 as per advice.

Many thanks
Luca

User avatar
mik_s
Moderator
Posts: 242
Joined: Wed Aug 23, 2017 11:03 pm
Location: UK

Re: "Cannot play media" on PS4 after pausing or tracking

Post by mik_s » Tue Apr 14, 2020 9:17 am

It probably is transcoding as that what causes the this issue, but will need logs to be sure.
Unfortunately as we don't know exactly why it is happening, being the PS4 or UMS, there is no solution at the moment.
If you do get the error just press O and X to try playing it again. the icon may now show that the file can't be played but it will work and should be exactly where it left off.
Logs are important for us to help, Please follow This Link before asking for support. Just a forum cleaner, Will help if I can but no expert.

Post Reply