Transcoding Option Bug

For help and support with Universal Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply
Post Reply
AnnieBody
Posts: 56
Joined: Thu Apr 30, 2020 3:12 am

Transcoding Option Bug

Post by AnnieBody » Sun May 24, 2020 2:39 am

Transcode settings not updating.
In attempting to resolve a conf file for my device, I followed the advice given and have activated the 'Show The Transcode Folder'.
This has left me with another headache as the icons related to the folder transcoding settting does not appear top be documented anywhere!
Surely common sense would dictate the need to provide users with an idea as to what the programmmer has generated?

Anyway, there is a bug with changing the transcoding settings.
Turning off the transcoding options then rebooting (the rebooting as there still isn't a means to reinitialise):
1.jpg
1.jpg (221.85 KiB) Viewed 367 times
Means the transcoding options are still active.
2.jpg
2.jpg (336.85 KiB) Viewed 367 times
Disabling should not mean they remain inactive.
How can I test transcoding when the options which I will never use remain active?

User avatar
mik_s
Moderator
Posts: 240
Joined: Wed Aug 23, 2017 11:03 pm
Location: UK

Re: Transcoding Option Bug

Post by mik_s » Sun May 24, 2020 7:54 am

The options are created depending on the file and what transcoding engines are available, the first one is always no transcoding.
The icons are just the country flag for the language to be used when transcoding different languages for audio/subs that are available.
If you have all the engines but FFmpeg disabled then you will only see those relating to that engine.
AnnieBody wrote:
Sun May 24, 2020 2:39 am
Disabling should not mean they remain inactive.
How can I test transcoding when the options which I will never use remain active?
When UMS starts it looks for installed engines, thats why it says more are available in the log, but that doesn't mean that are enabled.
Logs are important for us to help, Please follow This Link before asking for support. Just a forum cleaner, Will help if I can but no expert.

Post Reply