Windows 8.1 64bit

For help and support with Universal Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply
Locked
sapsa
Posts: 59
Joined: Wed Nov 13, 2013 8:22 am

Windows 8.1 64bit

Post by sapsa » Tue Feb 18, 2014 1:29 am

Anyone having problem with 8.1 64bit?

No matter if I used 3.2, 3.3 , 3.4 eveyfile that i try to stream to tv/ps3 get minus buffor. Nothing special in debug logs, just out of buffer.
Do i need anything special for 64bit version ?

PMS dont work too.

Sadly I had to use WMP steraming service :/
server: C2D [email protected] 3GB RAM
network: wired 1000MB/s
render: LG 55LM620S, Samsung LE40C650, PS3
OS: Linux 13.10 64bit

User avatar
Optimus_prime
Posts: 690
Joined: Fri Jun 01, 2012 6:39 pm
Location: Sydney, Australia

Re: Windows 8.1 64bit

Post by Optimus_prime » Tue Feb 18, 2014 8:22 am

I'm not seeing any issues myself, sapsa. I'm using a stock win 8.1 64bit with nothing special. Is java 64bit installed and is an exception rule in the windows firewall settings. That can be the cause sometimes
How Ask For Support
Remember, Debug Log's Can/Will Help and Explain your issues, we're not mind reader's but here to help
OS's I Use And Can Assist With: Windows 7/8, Mac OS-X 10.8 & 10.9
Mac OS-X Java 7 Builds Mac OS-X Java 7 Forum

sapsa
Posts: 59
Joined: Wed Nov 13, 2013 8:22 am

Re: Windows 8.1 64bit

Post by sapsa » Wed Feb 19, 2014 8:25 am

1. windows 8.1 64bit
2. java 7u51 32bit and 64bit version
3. ums 3.4.0 clean install
4. UMS wizard: yes, minimized no, DTS no (just to be safe), network wired (gigabit), hide advance no;
5. UMS is running for first time, deselect conflicted conf for render
6. UMS close (for render conf)
7. UMS started, TV on
8. TV cant play anything black screen, same on ps3.

same thing done with 3.4.1 with same sample videos give no problem - so thanks for fixing this :-)
server: C2D [email protected] 3GB RAM
network: wired 1000MB/s
render: LG 55LM620S, Samsung LE40C650, PS3
OS: Linux 13.10 64bit

sapsa
Posts: 59
Joined: Wed Nov 13, 2013 8:22 am

Re: Windows 8.1 64bit

Post by sapsa » Tue Feb 25, 2014 8:17 am

Log from starting playing movie.

Code: Select all

    DEBUG 2014-02-22 21:56:14.518 [main] Reading cred.path: default: "", current: "C:\ProgramData\UMS\UMS.cred"
    DEBUG 2014-02-22 21:56:14.527 [main] Reading run_wizard: default: true, current: false
    INFO  2014-02-22 21:56:14.527 [main] Starting Universal Media Server 3.4.1
    INFO  2014-02-22 21:56:14.527 [main] Based on PS3 Media Server by shagrath, copyright 2008-2014
    INFO  2014-02-22 21:56:14.527 [main] http://www.universalmediaserver.com
    INFO  2014-02-22 21:56:14.528 [main]
    INFO  2014-02-22 21:56:14.528 [main] Build: 825a9eb7c (2014-02-14)
    INFO  2014-02-22 21:56:14.528 [main] Java: Java HotSpot(TM) 64-Bit Server VM 1.7.0_51 64-bit by Oracle Corporation
    INFO  2014-02-22 21:56:14.528 [main] OS: Windows 8 64-bit 6.2
    INFO  2014-02-22 21:56:14.528 [main] Encoding: UTF-8
    INFO  2014-02-22 21:56:14.535 [main] Memory: 1138 MB
    INFO  2014-02-22 21:56:14.536 [main] Language: pl
    INFO  2014-02-22 21:56:14.536 [main]
    INFO  2014-02-22 21:56:14.536 [main] Working directory: C:\Program Files (x86)\Universal Media Server
    INFO  2014-02-22 21:56:14.537 [main] Temp directory: C:\Users\sapsa\AppData\Local\Temp\universalmediaserver
    INFO  2014-02-22 21:56:14.537 [main] Logging config file: C:\Program Files (x86)\Universal Media Server\logback.xml
    INFO  2014-02-22 21:56:14.538 [main] debug.log: C:\ProgramData\UMS\debug.log
    INFO  2014-02-22 21:56:14.538 [main]
    INFO  2014-02-22 21:56:14.538 [main] Profile directory: C:\ProgramData\UMS
    INFO  2014-02-22 21:56:14.539 [main] Profile directory permissions: rw
    INFO  2014-02-22 21:56:14.539 [main] Profile path: C:\ProgramData\UMS\UMS.conf
    INFO  2014-02-22 21:56:14.539 [main] Profile permissions: rw
    INFO  2014-02-22 21:56:14.539 [main] Profile name: blackbox
    INFO  2014-02-22 21:56:14.540 [main]
    INFO  2014-02-22 21:56:14.540 [main] Web conf path: C:\ProgramData\UMS\WEB.conf
    INFO  2014-02-22 21:56:14.540 [main] Web conf permissions: rw
    INFO  2014-02-22 21:56:14.540 [main]
    DEBUG 2014-02-22 21:56:14.794 [main] Reading hide_advanced_options: default: true, current: false
    DEBUG 2014-02-22 21:56:14.838 [main] Reading maximum_bitrate: default: "110", current: "0"
    DEBUG 2014-02-22 21:56:15.408 [main] Reading folders: default: "", current: "D:\New Folder"
    INFO  2014-02-22 21:56:15.408 [main] Checking shared folder: D:\New Folder
    INFO  2014-02-22 21:56:15.674 [main] Loading MediaInfo library
    INFO  2014-02-22 21:56:15.738 [main] Loaded MediaInfoLib - v0.7.66
    INFO  2014-02-22 21:56:15.741 [main] Loading renderer configurations from C:\Program Files (x86)\Universal Media Server\renderers
    DEBUG 2014-02-22 21:56:15.744 [main] Reading ignored_renderers: default: "", current: "LG 42LA644V,"
    INFO  2014-02-22 21:56:15.744 [main] Loaded configuration for renderer: AirPlayer
    INFO  2014-02-22 21:56:15.746 [main] Loaded configuration for renderer: Android
    INFO  2014-02-22 21:56:15.749 [main] Loaded configuration for renderer: KalemSoft Media Player
    INFO  2014-02-22 21:56:15.751 [main] Loaded configuration for renderer: Sony Bravia 4500
    INFO  2014-02-22 21:56:15.753 [main] Loaded configuration for renderer: Sony Bravia 5500
    INFO  2014-02-22 21:56:15.756 [main] Loaded configuration for renderer: Sony Bravia EX
    INFO  2014-02-22 21:56:15.759 [main] Loaded configuration for renderer: Sony Bravia EX620
    INFO  2014-02-22 21:56:15.762 [main] Loaded configuration for renderer: Sony Bravia HX
    INFO  2014-02-22 21:56:15.765 [main] Loaded configuration for renderer: Sony Bravia W6/W8/W9
    INFO  2014-02-22 21:56:15.767 [main] Loaded configuration for renderer: DirecTV HR
    INFO  2014-02-22 21:56:15.769 [main] Loaded configuration for renderer: D-Link DSM-510
    INFO  2014-02-22 21:56:15.771 [main] Loaded configuration for renderer: Freebox HD
    INFO  2014-02-22 21:56:15.773 [main] Loaded configuration for renderer: Freecom MusicPal
    INFO  2014-02-22 21:56:15.775 [main] Loaded configuration for renderer: iPad / iPhone
    INFO  2014-02-22 21:56:15.777 [main] Loaded configuration for renderer: Pioneer Kuro
    DEBUG 2014-02-22 21:56:15.780 [main] Ignored LG 42LA644V configuration
    INFO  2014-02-22 21:56:15.782 [main] Loaded configuration for renderer: LG Smart TV Upgrader
    INFO  2014-02-22 21:56:15.783 [main] Loaded configuration for renderer: Nokia N900
    INFO  2014-02-22 21:56:15.785 [main] Loaded configuration for renderer: Netgear NeoTV
    INFO  2014-02-22 21:56:15.786 [main] Loaded configuration for renderer: Onkyo TX-NR717
    INFO  2014-02-22 21:56:15.788 [main] Loaded configuration for renderer: OPPO BDP-83
    INFO  2014-02-22 21:56:15.789 [main] Loaded configuration for renderer: OPPO BDP-93
    INFO  2014-02-22 21:56:15.791 [main] Loaded configuration for renderer: Panasonic TV
    INFO  2014-02-22 21:56:15.793 [main] Loaded configuration for renderer: Panasonic TX-L32V10E
    INFO  2014-02-22 21:56:15.794 [main] Loaded configuration for renderer: Philips Aurea
    INFO  2014-02-22 21:56:15.797 [main] Loaded configuration for renderer: Philips TV
    INFO  2014-02-22 21:56:15.798 [main] Loaded configuration for renderer: Popcorn Hour
    INFO  2014-02-22 21:56:15.801 [main] Loaded configuration for renderer: PlayStation 3
    INFO  2014-02-22 21:56:15.803 [main] Loaded configuration for renderer: Realtek
    INFO  2014-02-22 21:56:15.805 [main] Loaded configuration for renderer: Samsung SMT-G7400
    INFO  2014-02-22 21:56:15.806 [main] Loaded configuration for renderer: Samsung D7000
    INFO  2014-02-22 21:56:15.807 [main] Loaded configuration for renderer: Samsung AllShare
    INFO  2014-02-22 21:56:15.809 [main] Loaded configuration for renderer: Samsung Mobile
    INFO  2014-02-22 21:56:15.810 [main] Loaded configuration for renderer: Samsung WiseLink
    INFO  2014-02-22 21:56:15.811 [main] Loaded configuration for renderer: Sharp Aquos
    INFO  2014-02-22 21:56:15.813 [main] Loaded configuration for renderer: Showtime 3
    INFO  2014-02-22 21:56:15.815 [main] Loaded configuration for renderer: Showtime 4
    INFO  2014-02-22 21:56:15.817 [main] Loaded configuration for renderer: Sony SMP-N100
    INFO  2014-02-22 21:56:15.819 [main] Loaded configuration for renderer: Sony Blu-ray
    INFO  2014-02-22 21:56:15.821 [main] Loaded configuration for renderer: Sony Home Theatre System
    INFO  2014-02-22 21:56:15.823 [main] Loaded configuration for renderer: Sony STR-DA5800ES
    INFO  2014-02-22 21:56:15.824 [main] Loaded configuration for renderer: Streamium
    INFO  2014-02-22 21:56:15.825 [main] Loaded configuration for renderer: Telstra T-Box
    INFO  2014-02-22 21:56:15.826 [main] Loaded configuration for renderer: VideoWeb TV
    INFO  2014-02-22 21:56:15.828 [main] Loaded configuration for renderer: Vizio Smart TV
    INFO  2014-02-22 21:56:15.830 [main] Loaded configuration for renderer: WD TV Live
    INFO  2014-02-22 21:56:15.831 [main] Loaded configuration for renderer: WMP
    INFO  2014-02-22 21:56:15.832 [main] Loaded configuration for renderer: XBMC
    INFO  2014-02-22 21:56:15.834 [main] Loaded configuration for renderer: Xbox 360
    INFO  2014-02-22 21:56:15.835 [main] Loaded configuration for renderer: Yamaha RX-A1010
    INFO  2014-02-22 21:56:15.836 [main] Loaded configuration for renderer: Yamaha RX-V3900
    INFO  2014-02-22 21:56:15.837 [main] Loaded configuration for renderer: Yamaha RX-V671
    INFO  2014-02-22 21:56:15.837 [main] Checking the fontconfig cache, this can take two minutes or so.
    DEBUG 2014-02-22 21:56:15.841 [mplayer.exe-0] Starting "C:\Program Files (x86)\Universal Media Server\win32\mplayer.exe" dummy
    DEBUG 2014-02-22 21:56:15.847 [main] AviSynth plugins directory: C:\Program Files (x86)\AviSynth\plugins
    INFO  2014-02-22 21:56:15.847 [main] VSFilter / DirectVobSub was not found. This can cause problems when trying to play subtitled videos with AviSynth.
    INFO  2014-02-22 21:56:15.852 [main] Searching for plugins in C:\Program Files (x86)\Universal Media Server\plugins
    INFO  2014-02-22 21:56:15.854 [main] No plugins found
    DEBUG 2014-02-22 21:56:15.856 [mplayer.exe-0] Attaching thread: mplayer.exe-0
    INFO  2014-02-22 21:56:15.864 [main] Registering transcoding engine: AviSynth/FFmpeg
    INFO  2014-02-22 21:56:15.865 [main] Registering transcoding engine: FFmpeg Audio
    INFO  2014-02-22 21:56:15.868 [main] Registering transcoding engine: MEncoder
    INFO  2014-02-22 21:56:15.869 [main] Registering transcoding engine: AviSynth/MEncoder
    INFO  2014-02-22 21:56:15.869 [main] Registering transcoding engine: FFmpeg
    INFO  2014-02-22 21:56:15.871 [main] Executable of transcoder profile VLC not found
    DEBUG 2014-02-22 21:56:15.873 [Thread-8] File not found: 'dummy'
    DEBUG 2014-02-22 21:56:15.873 [Thread-8] Failed to open dummy.
    DEBUG 2014-02-22 21:56:15.892 [main] FFmpeg supported protocols: [bluray, cache, concat, crypto, data, file, ftp, gopher, hls, http, httpproxy, https, mmsh, mmst, pipe, rtp, srtp, tcp, tls, udp, rtmp, rtmpe, rtmps, rtmpt, rtmpte, mms]
    INFO  2014-02-22 21:56:15.892 [main] Registering transcoding engine: FFmpeg Web Video
    INFO  2014-02-22 21:56:15.893 [main] Registering transcoding engine: MEncoder Web
    INFO  2014-02-22 21:56:15.893 [main] Executable of transcoder profile VLC Web Video not found
    INFO  2014-02-22 21:56:15.894 [main] Registering transcoding engine: tsMuxeR
    INFO  2014-02-22 21:56:15.895 [main] Registering transcoding engine: Audio High Fidelity
    INFO  2014-02-22 21:56:15.895 [main] Executable of transcoder profile VLC Web Audio (Legacy) not found
    INFO  2014-02-22 21:56:15.896 [main] Executable of transcoder profile VLC Web Video (Legacy) not found
    INFO  2014-02-22 21:56:15.896 [main] Registering transcoding engine: FFmpeg DVR-MS Remux
    INFO  2014-02-22 21:56:15.897 [main] Registering transcoding engine: dcraw Thumbnailer
    DEBUG 2014-02-22 21:56:15.932 [main] Reading alternativeffmpegpath: default: null, current: "C:\Program Files (x86)\Universal Media Server\win32\dvrms\ffmpeg_MPGMUX.exe"
    DEBUG 2014-02-22 21:56:15.939 [main] Reading avisynth_script: default: "<movie>
    <sub>
    ", current: "<movie>
    <sub>"
    INFO  2014-02-22 21:56:15.952 [main] Using address /10.1.1.18 found on network interface: name:eth1 (Realtek PCIe GBE Family Controller)
    INFO  2014-02-22 21:56:15.952 [main] Created socket: /10.1.1.18:5001
    DEBUG 2014-02-22 21:56:16.027 [main] Sending ALIVE...
    DEBUG 2014-02-22 21:56:16.056 [main] Reading uuid: default: null, current: "16547c31-0673-42f6-8d91-b793003badd7"
    INFO  2014-02-22 21:56:16.056 [main] Using the following UUID configured in UMS.conf: 16547c31-0673-42f6-8d91-b793003badd7
    INFO  2014-02-22 21:56:16.311 [main] The server is now available for renderers to find
    INFO  2014-02-22 21:56:16.804 [New I/O worker #1] No IP filter specified, access granted to /10.1.1.8
    DEBUG 2014-02-22 21:56:16.809 [New I/O worker #2] HTTP User-Agent: Showtime PS3 4.5.87.g59e59.dirty
    INFO  2014-02-22 21:56:16.809 [pool-6-thread-1] Checking IP: 10.1.1.8 for Showtime 4
    DEBUG 2014-02-22 21:56:16.813 [New I/O worker #2] master is internal:net.pms.dlna.RealFile str Mononoke.hime.[Princess.Mononoke].[DUAL.AUDIO]1997.HDTVRip.x264.YIFY.mkv>D:\New Folder\Mononoke hime - Princess Mononoke (1997)\Mononoke.hime.[Princess.Mononoke].[DUAL.AUDIO]1997.HDTVRip.x264.YIFY.mkv
    DEBUG 2014-02-22 21:56:16.819 [New I/O worker #1] HTTP User-Agent: Showtime PS3 4.5.87.g59e59.dirty
    DEBUG 2014-02-22 21:56:16.831 [New I/O worker #2] master is internal:net.pms.dlna.RealFile str Mononoke.hime.[Princess.Mononoke].[DUAL.AUDIO]1997.HDTVRip.x264.YIFY.mkv>D:\!torrent\!done\Mononoke hime - Princess Mononoke (1997)\Mononoke.hime.[Princess.Mononoke].[DUAL.AUDIO]1997.HDTVRip.x264.YIFY.mkv
    DEBUG 2014-02-22 21:56:16.831 [New I/O worker #2] master is internal:net.pms.dlna.RealFile str Thor.The.Dark.World.2013.1080p.3D.HSBS.BluRay.x264.YIFY.mp4>D:\!torrent\!done\Thor The Dark World (2013) [3D] [HSBS]\Thor.The.Dark.World.2013.1080p.3D.HSBS.BluRay.x264.YIFY.mp4
    DEBUG 2014-02-22 21:56:16.832 [New I/O worker #2] master is internal:net.pms.dlna.RealFile str The Hobbit An Unexpected Journey 3D 2012 Extended 1080p H-OU Multi BluRay x264 ac3 vice.mkv>D:\!torrent\!done\The Hobbit An Unexpected Journey 3D 2012 Extended 1080p H-OU Multi BluRay x264 ac3 vice\The Hobbit An Unexpected Journey 3D 2012 Extended 1080p H-OU Multi BluRay x264 ac3 vice.mkv
    DEBUG 2014-02-22 21:56:16.832 [New I/O worker #2] master is internal:net.pms.dlna.RealFile str The Hobbit The Desolation of Smaug (2013) DVDSCR XviD-MAXSPEED www.torentz.3xforum.ro.avi>D:\!torrent\!done\The Hobbit The Desolation of Smaug (2013) DVDSCR XviD-MAXSPEED\The Hobbit The Desolation of Smaug (2013) DVDSCR XviD-MAXSPEED www.torentz.3xforum.ro.avi
    DEBUG 2014-02-22 21:56:16.832 [New I/O worker #2] master is internal:net.pms.dlna.RealFile str sample.avi>D:\!torrent\!done\The Hobbit The Desolation of Smaug (2013) DVDSCR XviD-MAXSPEED\sample.avi
    INFO  2014-02-22 21:56:16.834 [New I/O worker #2] Checking shared folder: D:\New Folder
    DEBUG 2014-02-22 21:56:16.860 [New I/O worker #2] Starting transcode/remux of Mononoke.hime.[Princess.Mononoke].[DUAL.AUDIO]1997.HDTVRip.x264.YIFY.mkv with media info: container: null, bitrate: 0, size: 0, video codec: null, duration: null, width: 0, height: 0, frame rate: null, muxing mode: null, mime type: null
    DEBUG 2014-02-22 21:56:16.863 [New I/O worker #1] Starting transcode/remux of Mononoke.hime.[Princess.Mononoke].[DUAL.AUDIO]1997.HDTVRip.x264.YIFY.mkv with media info: container: null, bitrate: 0, size: 0, video codec: null, duration: null, width: 0, height: 0, frame rate: null, muxing mode: null, mime type: null
    DEBUG 2014-02-22 21:56:16.898 [New I/O worker #1] Creating pipe \\.\pipe\mencoder1393102576897
    DEBUG 2014-02-22 21:56:16.898 [New I/O worker #2] Creating pipe \\.\pipe\mencoder1393102576897
    DEBUG 2014-02-22 21:56:16.912 [Thread-12] Waiting for pipe connection \\.\pipe\mencoder1393102576897
    DEBUG 2014-02-22 21:56:16.912 [mencoder.exe-1] Starting "C:\Program Files (x86)\Universal Media Server\win32\mencoder.exe" -ss 35.0 "D:\New Folder\Mononoke hime - Princess Mononoke (1997)\Mononoke.hime.[Princess.Mononoke].[DUAL.AUDIO]1997.HDTVRip.x264.YIFY.mkv" -msglevel statusline=2 -oac lavc -of mpeg -mpegopts format=mpeg2:muxrate=500000:vbuf_size=1194:abuf_size=64 -ovc lavc -channels 6 -lavdopts debug=0:threads=4 -lavcopts autoaspect=1:vcodec=mpeg2video:acodec=ac3:abitrate=640:threads=4:keyint=5:vqscale=1:vqmin=2:vqmax=3:vrc_maxrate=499000:vrc_buf_size=1835 -nosub -noautosub -ofps 24000/1001 -lavdopts fast -mc 0 -noskip -af lavcresample=48000 -srate 48000 -o \\.\pipe\mencoder1393102576897
    DEBUG 2014-02-22 21:56:16.913 [mencoder.exe-1] Reading pipe: \\.\pipe\mencoder1393102576897
    DEBUG 2014-02-22 21:56:16.913 [mencoder.exe-1] Attaching thread: mencoder.exe-1
    DEBUG 2014-02-22 21:56:16.915 [Thread-11] Waiting for pipe connection \\.\pipe\mencoder1393102576897
    DEBUG 2014-02-22 21:56:16.916 [mencoder.exe-2] Starting "C:\Program Files (x86)\Universal Media Server\win32\mencoder.exe" -ss 0 "D:\New Folder\Mononoke hime - Princess Mononoke (1997)\Mononoke.hime.[Princess.Mononoke].[DUAL.AUDIO]1997.HDTVRip.x264.YIFY.mkv" -msglevel statusline=2 -oac lavc -of mpeg -mpegopts format=mpeg2:muxrate=500000:vbuf_size=1194:abuf_size=64 -ovc lavc -channels 6 -lavdopts debug=0:threads=4 -lavcopts autoaspect=1:vcodec=mpeg2video:acodec=ac3:abitrate=640:threads=4:keyint=5:vqscale=1:vqmin=2:vqmax=3:vrc_maxrate=499000:vrc_buf_size=1835 -nosub -noautosub -ofps 24000/1001 -lavdopts fast -mc 0 -noskip -af lavcresample=48000 -srate 48000 -o \\.\pipe\mencoder1393102576897
    DEBUG 2014-02-22 21:56:16.917 [mencoder.exe-2] Reading pipe: \\.\pipe\mencoder1393102576897
    DEBUG 2014-02-22 21:56:16.917 [mencoder.exe-2] Attaching thread: mencoder.exe-2
    DEBUG 2014-02-22 21:56:16.924 [Thread-16] MEncoder SB55 (C) 2000-2014 MPlayer Team
    DEBUG 2014-02-22 21:56:16.924 [Thread-16] Custom build by SubJunk, http://www.spirton.com
    DEBUG 2014-02-22 21:56:16.924 [Thread-16]
    DEBUG 2014-02-22 21:56:16.926 [Thread-16] success: format: 0  data: 0x0 - 0x28a4cf9b
    DEBUG 2014-02-22 21:56:16.926 [Thread-16] libavformat version 55.30.100 (internal)
    DEBUG 2014-02-22 21:56:16.927 [Thread-16] libavformat file format detected.
    DEBUG 2014-02-22 21:56:16.927 [Thread-20] MEncoder SB55 (C) 2000-2014 MPlayer Team
    DEBUG 2014-02-22 21:56:16.927 [Thread-20] Custom build by SubJunk, http://www.spirton.com
    DEBUG 2014-02-22 21:56:16.927 [Thread-20]
    DEBUG 2014-02-22 21:56:16.929 [Thread-20] success: format: 0  data: 0x0 - 0x28a4cf9b
    DEBUG 2014-02-22 21:56:16.929 [Thread-20] libavformat version 55.30.100 (internal)
    DEBUG 2014-02-22 21:56:16.930 [Thread-20] libavformat file format detected.
    DEBUG 2014-02-22 21:56:16.933 [Thread-16] [lavf] stream 0: video (h264), -vid 0, Princess.Mononoke - YIFY
    DEBUG 2014-02-22 21:56:16.933 [Thread-16] [lavf] stream 1: audio (aac), -aid 0, -alang jpn, Princess.Mononoke - YIFY
    DEBUG 2014-02-22 21:56:16.933 [Thread-16] [lavf] stream 2: audio (aac), -aid 1, -alang eng, Princess.Mononoke - YIFY
    DEBUG 2014-02-22 21:56:16.933 [Thread-16] [lavf] stream 3: subtitle (subrip), -sid 0, -slang eng, Princess.Mononoke - YIFY
    DEBUG 2014-02-22 21:56:16.933 [Thread-16] VIDEO:  [H264]  1280x720  0bpp  23.976 fps    0.0 kbps ( 0.0 kbyte/s)
    DEBUG 2014-02-22 21:56:16.933 [Thread-16] [V] filefmt:44  fourcc:0x34363248  size:1280x720  fps:23.976  ftime:=0.0417
    DEBUG 2014-02-22 21:56:16.933 [Thread-16] ==========================================================================
    DEBUG 2014-02-22 21:56:16.933 [Thread-16] Opening audio decoder: [ffmpeg] FFmpeg/libavcodec audio decoders
    DEBUG 2014-02-22 21:56:16.934 [Thread-16] libavcodec version 55.49.101 (internal)
    DEBUG 2014-02-22 21:56:16.935 [Thread-16] AUDIO: 48000 Hz, 2 ch, floatle, 0.0 kbit/0.00% (ratio: 0->384000)
    DEBUG 2014-02-22 21:56:16.935 [Thread-12] Result of \\.\pipe\mencoder1393102576897 : true
    DEBUG 2014-02-22 21:56:16.935 [Thread-16] Selected audio codec: [ffaac] afm: ffmpeg (FFmpeg AAC (MPEG-2/MPEG-4 Audio))
    DEBUG 2014-02-22 21:56:16.935 [Thread-16] ==========================================================================
    DEBUG 2014-02-22 21:56:16.935 [Thread-16] PACKET SIZE: 2048 bytes, deltascr: 884
    DEBUG 2014-02-22 21:56:16.936 [Thread-16] Opening video filter: [expand osd=1]
    DEBUG 2014-02-22 21:56:16.936 [Thread-16] Expand: -1 x -1, -1 ; -1, osd: 1, aspect: 0.000000, round: 1
    DEBUG 2014-02-22 21:56:16.936 [Thread-16] ==========================================================================
    DEBUG 2014-02-22 21:56:16.936 [Thread-16] Opening video decoder: [ffmpeg] FFmpeg's libavcodec codec family
    DEBUG 2014-02-22 21:56:16.937 [Thread-20] [lavf] stream 0: video (h264), -vid 0, Princess.Mononoke - YIFY
    DEBUG 2014-02-22 21:56:16.937 [Thread-20] [lavf] stream 1: audio (aac), -aid 0, -alang jpn, Princess.Mononoke - YIFY
    DEBUG 2014-02-22 21:56:16.937 [Thread-20] [lavf] stream 2: audio (aac), -aid 1, -alang eng, Princess.Mononoke - YIFY
    DEBUG 2014-02-22 21:56:16.937 [Thread-20] [lavf] stream 3: subtitle (subrip), -sid 0, -slang eng, Princess.Mononoke - YIFY
    DEBUG 2014-02-22 21:56:16.937 [Thread-20] VIDEO:  [H264]  1280x720  0bpp  23.976 fps    0.0 kbps ( 0.0 kbyte/s)
    DEBUG 2014-02-22 21:56:16.937 [Thread-16] Selected video codec: [ffh264] vfm: ffmpeg (FFmpeg H.264)
    DEBUG 2014-02-22 21:56:16.937 [Thread-20] [V] filefmt:44  fourcc:0x34363248  size:1280x720  fps:23.976  ftime:=0.0417
    DEBUG 2014-02-22 21:56:16.937 [Thread-16] ==========================================================================
    DEBUG 2014-02-22 21:56:16.937 [Thread-20] ==========================================================================
    DEBUG 2014-02-22 21:56:16.937 [Thread-20] Opening audio decoder: [ffmpeg] FFmpeg/libavcodec audio decoders
    DEBUG 2014-02-22 21:56:16.937 [Thread-15] [ac3 @ 010c0600]Channel layout not specified
    DEBUG 2014-02-22 21:56:16.937 [Thread-15] [ac3 @ 010c0600]No channel layout specified. The encoder will guess the layout, but it might be incorrect.
    DEBUG 2014-02-22 21:56:16.937 [Thread-20] libavcodec version 55.49.101 (internal)
    DEBUG 2014-02-22 21:56:16.938 [Thread-20] AUDIO: 48000 Hz, 2 ch, floatle, 0.0 kbit/0.00% (ratio: 0->384000)
    DEBUG 2014-02-22 21:56:16.938 [Thread-11] Result of \\.\pipe\mencoder1393102576897 : true
    DEBUG 2014-02-22 21:56:16.938 [Thread-15] Limiting audio preload to 0.4s.
    DEBUG 2014-02-22 21:56:16.938 [Thread-20] Selected audio codec: [ffaac] afm: ffmpeg (FFmpeg AAC (MPEG-2/MPEG-4 Audio))
    DEBUG 2014-02-22 21:56:16.938 [Thread-15] Increasing audio density to 4.
    DEBUG 2014-02-22 21:56:16.939 [Thread-20] ==========================================================================
    DEBUG 2014-02-22 21:56:16.939 [Thread-20] PACKET SIZE: 2048 bytes, deltascr: 884
    DEBUG 2014-02-22 21:56:16.939 [Thread-20] Opening video filter: [expand osd=1]
    DEBUG 2014-02-22 21:56:16.939 [Thread-20] Expand: -1 x -1, -1 ; -1, osd: 1, aspect: 0.000000, round: 1
    DEBUG 2014-02-22 21:56:16.939 [Thread-20] ==========================================================================
    DEBUG 2014-02-22 21:56:16.939 [Thread-20] Opening video decoder: [ffmpeg] FFmpeg's libavcodec codec family
    DEBUG 2014-02-22 21:56:16.940 [Thread-20] Selected video codec: [ffh264] vfm: ffmpeg (FFmpeg H.264)
    DEBUG 2014-02-22 21:56:16.940 [Thread-20] ==========================================================================
    DEBUG 2014-02-22 21:56:16.940 [Thread-19] [ac3 @ 010c0600]Channel layout not specified
    DEBUG 2014-02-22 21:56:16.940 [Thread-19] [ac3 @ 010c0600]No channel layout specified. The encoder will guess the layout, but it might be incorrect.
    DEBUG 2014-02-22 21:56:16.940 [Thread-19] Limiting audio preload to 0.4s.
    DEBUG 2014-02-22 21:56:16.940 [Thread-19] Increasing audio density to 4.
    DEBUG 2014-02-22 21:56:16.950 [Thread-20] Movie-Aspect is 1.78:1 - prescaling to correct movie aspect.
    DEBUG 2014-02-22 21:56:16.950 [Thread-20] videocodec: libavcodec (1280x720 fourcc=3267706d [mpg2])
    DEBUG 2014-02-22 21:56:16.950 [Thread-20] [VE_LAVC] Using constant qscale = 1.000000 (VBR).
    DEBUG 2014-02-22 21:56:16.954 [Thread-16] Movie-Aspect is 1.78:1 - prescaling to correct movie aspect.
    DEBUG 2014-02-22 21:56:16.954 [Thread-16] videocodec: libavcodec (1280x720 fourcc=3267706d [mpg2])
    DEBUG 2014-02-22 21:56:16.954 [Thread-16] [VE_LAVC] Using constant qscale = 1.000000 (VBR).
    DEBUG 2014-02-22 21:56:16.974 [Thread-20] Writing header...
    DEBUG 2014-02-22 21:56:16.974 [Thread-20] INITV: 0.200, 0.158, fps: 23.976
    DEBUG 2014-02-22 21:56:16.974 [Thread-20]
    DEBUG 2014-02-22 21:56:16.978 [Thread-16] Writing header...
    DEBUG 2014-02-22 21:56:16.978 [Thread-16] INITV: 0.200, 0.158, fps: 23.976
    DEBUG 2014-02-22 21:56:16.978 [Thread-16]
    DEBUG 2014-02-22 21:56:19.683 [New I/O worker #3] Starting transcode/remux of Mononoke.hime.[Princess.Mononoke].[DUAL.AUDIO]1997.HDTVRip.x264.YIFY.mkv with media info: container: null, bitrate: 0, size: 0, video codec: null, duration: null, width: 0, height: 0, frame rate: null, muxing mode: null, mime type: null
    DEBUG 2014-02-22 21:56:19.691 [New I/O worker #3] Creating pipe \\.\pipe\mencoder1393102579691
    DEBUG 2014-02-22 21:56:19.704 [Thread-21] Waiting for pipe connection \\.\pipe\mencoder1393102579691
    DEBUG 2014-02-22 21:56:19.704 [mencoder.exe-3] Starting "C:\Program Files (x86)\Universal Media Server\win32\mencoder.exe" -ss 0 "D:\New Folder\Mononoke hime - Princess Mononoke (1997)\Mononoke.hime.[Princess.Mononoke].[DUAL.AUDIO]1997.HDTVRip.x264.YIFY.mkv" -msglevel statusline=2 -oac lavc -of mpeg -mpegopts format=mpeg2:muxrate=500000:vbuf_size=1194:abuf_size=64 -ovc lavc -channels 6 -lavdopts debug=0:threads=4 -lavcopts autoaspect=1:vcodec=mpeg2video:acodec=ac3:abitrate=640:threads=4:keyint=5:vqscale=1:vqmin=2:vqmax=3:vrc_maxrate=499000:vrc_buf_size=1835 -nosub -noautosub -ofps 24000/1001 -lavdopts fast -mc 0 -noskip -af lavcresample=48000 -srate 48000 -o \\.\pipe\mencoder1393102579691
    DEBUG 2014-02-22 21:56:19.705 [mencoder.exe-3] Reading pipe: \\.\pipe\mencoder1393102579691
    DEBUG 2014-02-22 21:56:19.706 [mencoder.exe-3] Attaching thread: mencoder.exe-3
    DEBUG 2014-02-22 21:56:19.767 [Thread-25] MEncoder SB55 (C) 2000-2014 MPlayer Team
    DEBUG 2014-02-22 21:56:19.767 [Thread-25] Custom build by SubJunk, http://www.spirton.com
    DEBUG 2014-02-22 21:56:19.767 [Thread-25]
    DEBUG 2014-02-22 21:56:19.769 [Thread-25] success: format: 0  data: 0x0 - 0x28a4cf9b
    DEBUG 2014-02-22 21:56:19.770 [Thread-25] libavformat version 55.30.100 (internal)
    DEBUG 2014-02-22 21:56:19.771 [Thread-25] libavformat file format detected.
    INFO  2014-02-22 21:56:19.773 [New I/O worker #4] No IP filter specified, access granted to /10.1.1.2
    DEBUG 2014-02-22 21:56:19.778 [Thread-25] [lavf] stream 0: video (h264), -vid 0, Princess.Mononoke - YIFY
    DEBUG 2014-02-22 21:56:19.778 [Thread-25] [lavf] stream 1: audio (aac), -aid 0, -alang jpn, Princess.Mononoke - YIFY
    DEBUG 2014-02-22 21:56:19.778 [Thread-25] [lavf] stream 2: audio (aac), -aid 1, -alang eng, Princess.Mononoke - YIFY
    DEBUG 2014-02-22 21:56:19.778 [Thread-25] [lavf] stream 3: subtitle (subrip), -sid 0, -slang eng, Princess.Mononoke - YIFY
    DEBUG 2014-02-22 21:56:19.778 [Thread-25] VIDEO:  [H264]  1280x720  0bpp  23.976 fps    0.0 kbps ( 0.0 kbyte/s)
    DEBUG 2014-02-22 21:56:19.778 [Thread-25] [V] filefmt:44  fourcc:0x34363248  size:1280x720  fps:23.976  ftime:=0.0417
    DEBUG 2014-02-22 21:56:19.778 [Thread-25] ==========================================================================
    DEBUG 2014-02-22 21:56:19.778 [Thread-25] Opening audio decoder: [ffmpeg] FFmpeg/libavcodec audio decoders
    DEBUG 2014-02-22 21:56:19.778 [Thread-25] libavcodec version 55.49.101 (internal)
    DEBUG 2014-02-22 21:56:19.779 [Thread-25] AUDIO: 48000 Hz, 2 ch, floatle, 0.0 kbit/0.00% (ratio: 0->384000)
    DEBUG 2014-02-22 21:56:19.779 [Thread-21] Result of \\.\pipe\mencoder1393102579691 : true
    DEBUG 2014-02-22 21:56:19.779 [Thread-25] Selected audio codec: [ffaac] afm: ffmpeg (FFmpeg AAC (MPEG-2/MPEG-4 Audio))
    DEBUG 2014-02-22 21:56:19.780 [Thread-25] ==========================================================================
    DEBUG 2014-02-22 21:56:19.780 [Thread-25] PACKET SIZE: 2048 bytes, deltascr: 884
    DEBUG 2014-02-22 21:56:19.780 [Thread-25] Opening video filter: [expand osd=1]
    DEBUG 2014-02-22 21:56:19.780 [Thread-25] Expand: -1 x -1, -1 ; -1, osd: 1, aspect: 0.000000, round: 1
    DEBUG 2014-02-22 21:56:19.780 [Thread-25] ==========================================================================
    DEBUG 2014-02-22 21:56:19.780 [Thread-25] Opening video decoder: [ffmpeg] FFmpeg's libavcodec codec family
    DEBUG 2014-02-22 21:56:19.781 [Thread-25] Selected video codec: [ffh264] vfm: ffmpeg (FFmpeg H.264)
    DEBUG 2014-02-22 21:56:19.781 [Thread-25] ==========================================================================
    DEBUG 2014-02-22 21:56:19.781 [Thread-24] [ac3 @ 010c0600]Channel layout not specified
    DEBUG 2014-02-22 21:56:19.781 [Thread-24] [ac3 @ 010c0600]No channel layout specified. The encoder will guess the layout, but it might be incorrect.
    DEBUG 2014-02-22 21:56:19.781 [Thread-24] Limiting audio preload to 0.4s.
    DEBUG 2014-02-22 21:56:19.781 [Thread-24] Increasing audio density to 4.
    DEBUG 2014-02-22 21:56:19.787 [New I/O worker #5] HTTP User-Agent: Linux/2.6.35 UPnP/1.0 DLNADOC/1.50 INTEL_NMPR/2.0 LGE_DLNA_SDK/1.6.0
    INFO  2014-02-22 21:56:19.789 [pool-6-thread-2] Checking IP: 10.1.1.2 for LG Smart TV Upgrader
    DEBUG 2014-02-22 21:56:19.821 [Thread-25] Movie-Aspect is 1.78:1 - prescaling to correct movie aspect.
    DEBUG 2014-02-22 21:56:19.821 [Thread-25] videocodec: libavcodec (1280x720 fourcc=3267706d [mpg2])
    DEBUG 2014-02-22 21:56:19.821 [Thread-25] [VE_LAVC] Using constant qscale = 1.000000 (VBR).
    DEBUG 2014-02-22 21:56:19.888 [Thread-25] Writing header...
    DEBUG 2014-02-22 21:56:19.888 [Thread-25] INITV: 0.200, 0.158, fps: 23.976
    DEBUG 2014-02-22 21:56:19.888 [Thread-25]
    INFO  2014-02-22 21:56:21.499 [pool-6-thread-1] Renderer Showtime 4 found on this address: 10.1.1.8
    DEBUG 2014-02-22 21:56:21.500 [pool-6-thread-1] Starting ping -n 3 -l 64000 10.1.1.8
    DEBUG 2014-02-22 21:56:21.770 [Thread-28]
    DEBUG 2014-02-22 21:56:21.770 [Thread-28] Pinging 10.1.1.8 with 64000 bytes of data:
    DEBUG 2014-02-22 21:56:21.785 [Thread-28] Reply from 10.1.1.8: bytes=64000 time=8ms TTL=255
    DEBUG 2014-02-22 21:56:22.784 [Thread-28] Reply from 10.1.1.8: bytes=64000 time=5ms TTL=255
    DEBUG 2014-02-22 21:56:23.013 [New I/O worker #2] Setting InputStream new position to: 9 223 372 034 706 976 623
    DEBUG 2014-02-22 21:56:23.017 [New I/O worker #1] Setting InputStream new position to: 9 223 372 034 706 792 159
    INFO  2014-02-22 21:56:23.045 [StartPlaying Event] Started playing Mononoke.hime.[Princess.Mononoke].[DUAL.AUDIO]1997.HDTVRip.x264.YIFY.mkv on your Showtime 4
    DEBUG 2014-02-22 21:56:23.046 [StartPlaying Event] The full filename of which is: D:\New Folder\Mononoke hime - Princess Mononoke (1997)\Mononoke.hime.[Princess.Mononoke].[DUAL.AUDIO]1997.HDTVRip.x264.YIFY.mkv and the address of the renderer is: 10.1.1.8
    INFO  2014-02-22 21:56:23.045 [StartPlaying Event] Started playing Mononoke.hime.[Princess.Mononoke].[DUAL.AUDIO]1997.HDTVRip.x264.YIFY.mkv on your Showtime 4
    DEBUG 2014-02-22 21:56:23.046 [StartPlaying Event] The full filename of which is: D:\New Folder\Mononoke hime - Princess Mononoke (1997)\Mononoke.hime.[Princess.Mononoke].[DUAL.AUDIO]1997.HDTVRip.x264.YIFY.mkv and the address of the renderer is: 10.1.1.8
    DEBUG 2014-02-22 21:56:23.508 [SpeedStats Failsafe] Stopping process: ping-4
    INFO  2014-02-22 21:56:23.526 [pool-6-thread-1] Address /10.1.1.8 has an estimated network speed of: 78 Mb/s
    INFO  2014-02-22 21:56:24.422 [pool-6-thread-2] Renderer LG Smart TV Upgrader found on this address: 10.1.1.2
    DEBUG 2014-02-22 21:56:24.422 [pool-6-thread-2] Starting ping -n 3 -l 64000 10.1.1.2
    DEBUG 2014-02-22 21:56:24.646 [Thread-31]
    DEBUG 2014-02-22 21:56:24.646 [Thread-31] Pinging 10.1.1.2 with 64000 bytes of data:
    DEBUG 2014-02-22 21:56:24.670 [Thread-31] Reply from 10.1.1.2: bytes=64000 time=12ms TTL=64
    DEBUG 2014-02-22 21:56:25.710 [Thread-31] Reply from 10.1.1.2: bytes=64000 time=15ms TTL=64
    INFO  2014-02-22 21:56:25.821 [StartPlaying Event] Started playing Mononoke.hime.[Princess.Mononoke].[DUAL.AUDIO]1997.HDTVRip.x264.YIFY.mkv on your Showtime 4
    DEBUG 2014-02-22 21:56:25.829 [StartPlaying Event] The full filename of which is: D:\New Folder\Mononoke hime - Princess Mononoke (1997)\Mononoke.hime.[Princess.Mononoke].[DUAL.AUDIO]1997.HDTVRip.x264.YIFY.mkv and the address of the renderer is: 10.1.1.8
    DEBUG 2014-02-22 21:56:26.310 [UPNP-AliveMessageSender] Sending ALIVE...
    DEBUG 2014-02-22 21:56:26.435 [SpeedStats Failsafe] Stopping process: ping-5
    INFO  2014-02-22 21:56:26.472 [pool-6-thread-2] Address /10.1.1.2 has an estimated network speed of: 37 Mb/s
    DEBUG 2014-02-22 21:56:28.360 [Buffered IO End Checker] Stopping process: mencoder.exe-3
    INFO  2014-02-22 21:56:29.911 [StopPlaying Event] Stopped playing Mononoke.hime.[Princess.Mononoke].[DUAL.AUDIO]1997.HDTVRip.x264.YIFY.mkv on your Showtime 4
    DEBUG 2014-02-22 21:56:29.911 [StopPlaying Event] The full filename of which is: D:\New Folder\Mononoke hime - Princess Mononoke (1997)\Mononoke.hime.[Princess.Mononoke].[DUAL.AUDIO]1997.HDTVRip.x264.YIFY.mkv and the address of the renderer is: 10.1.1.8
    DEBUG 2014-02-22 21:56:29.912 [StopPlaying Event] add MapFile [name=Mononoke.hime.[Princess.Mononoke].[DUAL.AUDIO]1997.HDTVRip.x264.YIFY.mkv, id=null, format=MKV, children=[]] to last played MapFile [name=Mononoke hime - Princess Mononoke (1997), id=0$2$1, format=null, children=[TranscodeVirtualFolder [id=1, name=#--TRANSCODE--#, full path=0$2$1$1, ext=null, discovered=false], MapFile [name=Mononoke.hime.[Princess.Mononoke].[DUAL.AUDIO]1997.HDTVRip.x264.YIFY.mkv, id=0$2$1$2, format=MKV, children=[]], MapFile [name=Mononoke.hime.[Princess.Mononoke].[DUAL.AUDIO]1997.HDTVRip.x264.YIFY.mkv, id=0$2$1$3, format=MKV, children=[]]]] RecentlyPlayed [id=1, name=Recently Played, full path=0$1, ext=null, discovered=true]
    INFO  2014-02-22 21:56:30.524 [New I/O worker #1] Buffer read ArrayIndexOutOfBoundsException error:
    INFO  2014-02-22 21:56:30.524 [New I/O worker #1] readCount: "9223372034706792159"
    INFO  2014-02-22 21:56:30.525 [New I/O worker #1] maxMemorySize: "209715200"
    DEBUG 2014-02-22 21:56:46.797 [AWT-EventQueue-0] Checking dbgpack property in UMS.conf
    DEBUG 2014-02-22 21:56:46.797 [AWT-EventQueue-0] adding C:\Program Files (x86)\Universal Media Server\renderers\Showtime4.conf
    DEBUG 2014-02-22 21:56:46.798 [AWT-EventQueue-0] adding C:\Program Files (x86)\Universal Media Server\renderers\Showtime4.conf
    DEBUG 2014-02-22 21:56:46.798 [AWT-EventQueue-0] adding C:\Program Files (x86)\Universal Media Server\renderers\LGST600.conf
    DEBUG 2014-02-22 21:56:46.798 [AWT-EventQueue-0] adding C:\ProgramData\UMS\WEB.conf
    DEBUG 2014-02-22 21:56:46.798 [AWT-EventQueue-0] adding C:\ProgramData\UMS\UMS.conf
    DEBUG 2014-02-22 21:56:46.798 [AWT-EventQueue-0] adding C:\ProgramData\UMS\debug.log.prev
    DEBUG 2014-02-22 21:56:46.798 [AWT-EventQueue-0] adding C:\ProgramData\UMS\debug.log
    DEBUG 2014-02-22 21:56:47.457 [UPNP-AliveMessageSender] Sending ALIVE...
server: C2D [email protected] 3GB RAM
network: wired 1000MB/s
render: LG 55LM620S, Samsung LE40C650, PS3
OS: Linux 13.10 64bit

sapsa
Posts: 59
Joined: Wed Nov 13, 2013 8:22 am

Re: Windows 8.1 64bit

Post by sapsa » Fri Feb 28, 2014 6:11 am

3.4.2 fixed problem, for now
server: C2D [email protected] 3GB RAM
network: wired 1000MB/s
render: LG 55LM620S, Samsung LE40C650, PS3
OS: Linux 13.10 64bit

Locked