Win 8.1 + SamsungTV Firewall Issues [solved]

For help and support with Universal Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply
Post Reply
BookStream
Posts: 5
Joined: Wed Feb 26, 2014 4:12 am

Win 8.1 + SamsungTV Firewall Issues [solved]

Post by BookStream » Wed Feb 26, 2014 5:14 am

After having spent considerable time setting up a new Windows 8.1 ASUS laptop and trying to use UMS on a Samsung UxxES5700, I decided to
let you know about the funny issue with using windows. Apparently, unless you have setup a windows network group, you need to reset the Ethernet card, as it will think that your PC is on a public network and not a private network (as you usually have at home). The consequences are that the horrible Windows Firewall, will behave nothing like you'd logically expect it to be. There are many way to do this, so Google for "How to change windows 8.1 Network location". In my case it was just as simple as going to:

Control Panel >> Network & Internet >> Network and Sharing Center >> Change Advanced Sharing Settings

There is no need to enable any public sharing, just toggle the options, then go to the network card and disable it. Wait and enable it again.
Now your location should be ok (private) if behind a home router. You'll need to make sure your FW rules are set as well. I don't have a link to what they should be exacly, but one user posted this and another this.

It would also be great if this info was added somewhere to the UMS pages in such a way
that it is picked up by Google, if not already here, somewhere.

I hope this help someone.

Post Reply