How to *absolutely* not transcode

For help and support with Universal Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply
ExSport
Posts: 596
Joined: Wed Oct 10, 2012 1:57 am

Re: How to *absolutely* not transcode

Post by ExSport » Tue Nov 17, 2015 2:00 am

Don't know but definitely it works for many renderers but support is almost not documented or also it differs between containers on same renderer.
Also "stupid" Panasonic TV without MKV support supports external subs as Valib found out, but only for DIVX/XVID files.
Sometimes people with e.g. Samsung TV are angry why subs are rendered by UMS but the reason is that UMS sends subs as is and renderer shows them on TV so they are surprised they must disable them on TV remote and not in UMS 8-)

Nadahar
Posts: 1684
Joined: Tue Jun 09, 2015 5:57 pm

Re: How to *absolutely* not transcode

Post by Nadahar » Wed Nov 23, 2016 8:02 am

In the next version (6.5.2) it will be possible to disable transcoding completely by setting this in UMS.conf:

Code: Select all

disable_transcoding = true
Disabling of transcoding per extension has also been fixed.

Post Reply