Page 1 of 5

Xbox One no longer locating UMS

Posted: Wed Jan 28, 2015 4:41 am
by 25233Guyver
Before, I've had no problems with UMS (Previous version was 4.X.X), but yesterday when I tried to run it, the XB1 failed to find UMS. I updated UMS and the issue is still present.

Re: Xbox One no longer locating UMS

Posted: Wed Jan 28, 2015 9:48 am
by SubJunk
Thanks for the logs, we are looking into this now

Re: Xbox One no longer locating UMS

Posted: Wed Jan 28, 2015 12:33 pm
by 25233Guyver
Cheers.

Re: Xbox One no longer locating UMS

Posted: Sat Feb 07, 2015 7:05 am
by 25233Guyver
Has any progress been made?

Re: Xbox One no longer locating UMS

Posted: Tue Feb 17, 2015 4:43 am
by 25233Guyver
Have the latest update; nothing has changed.

Re: Xbox One no longer locating UMS

Posted: Thu Feb 19, 2015 6:06 am
by 25233Guyver
Actually, now UMS can't find the XB1 at all.

Re: Xbox One no longer locating UMS

Posted: Thu Feb 19, 2015 6:40 am
by hasimirrossi
My 360 doesn't recognise it either, even though UMS can see the 360. I can access my laptop directly, so the connection's fine, and rolling back to 4.4 works too, so I'm sticking with the earlier version until this is sorted.

Re: Xbox One no longer locating UMS

Posted: Mon Feb 23, 2015 9:39 am
by SubJunk

Re: Xbox One no longer locating UMS

Posted: Mon Feb 23, 2015 9:58 am
by 25233Guyver
UMS can see the XB1 again (Albeit, the fancy picture isn't coming up like before), but the XB1 itself can't see UMS still.
ums_dbg.zip
New Debug folder for supplied patch.
(18.78 KiB) Downloaded 187 times

Re: Xbox One no longer locating UMS

Posted: Tue Feb 24, 2015 11:26 am
by SubJunk
Please make logs using this version of UMS, it is a build made specifically for debugging this issue: http://www.spirton.com/uploads/UMS/UMS-764ce59.exe