[Solved] UMS is "renaming" the files on the TV

For help and support with Universal Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply
jps92
Posts: 109
Joined: Wed Nov 27, 2013 9:45 pm

Re: UMS is "renaming" the files on the TV

Post by jps92 » Wed Mar 11, 2015 3:13 am

I discovered the problem also in the version 4.0.0 only when the "video is resuming" (under linux OS). :cry:

ExSport
Posts: 596
Joined: Wed Oct 10, 2012 1:57 am

Re: UMS is "renaming" the files on the TV

Post by ExSport » Wed Mar 11, 2015 4:16 am

Check your renderer.conf for "AccurateDLNAOrgPN = true" if it is not the root cause of problem:
https://github.com/UniversalMediaServer ... issues/494

Raident
Posts: 17
Joined: Mon Dec 08, 2014 4:12 pm

Re: UMS is "renaming" the files on the TV

Post by Raident » Wed Mar 11, 2015 7:50 pm

ExSport wrote:Check your renderer.conf for "AccurateDLNAOrgPN = true" if it is not the root cause of problem:
https://github.com/UniversalMediaServer ... issues/494
It's the opposite - setting it to true causes the filename problem.

If the AccurateDLNAOrgPN setting is omitted, the filename problem goes away but in exchange UMS is completely broken and nothing will play.

ExSport
Posts: 596
Joined: Wed Oct 10, 2012 1:57 am

Re: UMS is "renaming" the files on the TV

Post by ExSport » Thu Mar 12, 2015 3:16 am

It is not opposite, exactly this way it behaves as it is described in link 8-)
But definitely it is bug.
Please provide logs with problematic file with both settings "AccurateDLNAOrgPN = true + false" to compare it what exactly denies playing the file correctly.
Thx

Sunwind
Posts: 16
Joined: Fri Mar 15, 2013 9:13 pm

Re: UMS is "renaming" the files on the TV

Post by Sunwind » Mon Mar 16, 2015 7:15 am

ExSport wrote:"AccurateDLNAOrgPN = true"
I changed mine from true to false and it is fixed, and I can still play files normally. This is v5.0.1 with a Sony Bravia EX-503


User avatar
SubJunk
Lead Developer
Posts: 2954
Joined: Sun May 27, 2012 4:12 pm

Re: UMS is "renaming" the files on the TV

Post by SubJunk » Thu Mar 19, 2015 3:11 pm

If someone can confirm the fix it would be great, I'm hoping to include it in the next release ASAP

User avatar
blami
Posts: 4
Joined: Sun Nov 17, 2013 8:40 am
Location: Praha, CZ

Re: UMS is "renaming" the files on the TV

Post by blami » Thu Mar 19, 2015 7:45 pm

SubJunk wrote:If someone can confirm the fix it would be great, I'm hoping to include it in the next release ASAP
Just copied over .jar from .exe you've provided to my linux machine and it seems it fixes the issue on Sony Bravia KDL-40HX750 (movie name is as on harddrive with prettify disabled)

kuran203
Posts: 1
Joined: Fri Mar 20, 2015 6:06 am

Re: UMS is "renaming" the files on the TV

Post by kuran203 » Fri Mar 20, 2015 6:08 am

It did fix it for me, on a Bravia ex-700. Thanks

User avatar
SubJunk
Lead Developer
Posts: 2954
Joined: Sun May 27, 2012 4:12 pm

Re: UMS is "renaming" the files on the TV

Post by SubJunk » Fri Mar 20, 2015 9:09 am

Great, thanks for testing! We will release a new version with the fix soon

Post Reply