[Solved] No ISO or VOB Support on PS3 after installing 5.2.x

For help and support with Universal Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply
Makadamia
Posts: 6
Joined: Mon Aug 17, 2015 7:48 am

Re: No ISO or VOB Support on PS3 after installing 5.2.x

Post by Makadamia » Mon Aug 31, 2015 5:22 am

Thanks a bunch, just downloading. Going to test the next days and post back here.

agmarco1967
Posts: 13
Joined: Fri Jan 18, 2013 1:52 am

Re: No ISO or VOB Support on PS3 after installing 5.2.x

Post by agmarco1967 » Tue Sep 01, 2015 1:36 am

I have the same issue. Tested with Netty3 and Netty4. Still no ISO or VOB support from mencoder.

Makadamia
Posts: 6
Joined: Mon Aug 17, 2015 7:48 am

Re: No ISO or VOB Support on PS3 after installing 5.2.x

Post by Makadamia » Sat Sep 05, 2015 9:20 pm

ExSport wrote:Unpack it and install EXE file. This version is with Netty v3.x
Make tests and if it will work, make same tests with Netty v4 which is included as .JAR file. Only what you need is to stop UMS, backup UMS.JAR file in install folder and replace it by JAR file from attached archive (you must rename "ums-5.2.2_netty.v4.jar" to "ums.jar")
Thanks ExSport, did some testing in the morning - no luck, both tries didn't work.
Netty3 throws errors in the debug.log, Netty4 looks more promising when looking at the debug log, but didn't work out either: PS3 couldn't play the video files.

Attached as requested the trace level debug logs of both tries, each from cleanly installed UMS.

Any hints or help is welcome
Attachments
ums_dbg_ums-5.2.2_netty.v4.jar.zip
(263.66 KiB) Downloaded 172 times
ums_dbg_ums-5.2.2_netty.v3.exe.zip
(122.31 KiB) Downloaded 172 times

chrisl
Posts: 35
Joined: Wed Sep 09, 2015 2:25 am

Unable to read DVD on PS3 since UMS 5.2.0

Post by chrisl » Tue Oct 06, 2015 7:20 pm

As the titles says, since version 5.2.0 (I'm on 5.2.3 OSX), I am unable to read a DVD (ISO or VIDEO_TS) on PS3...
I get the message : "The data type is not supported" on the PS3 TV screen.
It was OK with 5.1.4 and previous.

Thanks in advance for any clue ...
Attachments
ums_5.2.3_dbg.zip
(147.83 KiB) Downloaded 181 times
ums_5.1.4_dbg.zip
(146.36 KiB) Downloaded 176 times

chrisl
Posts: 35
Joined: Wed Sep 09, 2015 2:25 am

Re: Unable to read DVD on PS3 since UMS 5.2.0

Post by chrisl » Sun Oct 11, 2015 12:19 am

I do not know if it is a Mac OSX specific problem or not ... so I posted it here.

Makadamiä
Posts: 8
Joined: Fri Oct 30, 2015 7:59 am

Re: No ISO or VOB Support on PS3 after installing 5.2.x

Post by Makadamiä » Tue Nov 24, 2015 5:17 am

Still doesn't work.

No ISO or VOB support anymore since a while.

I hope this isn't on purpose since it would defeat the reason of a streaming client in my opinion.

I use UMS mainly for streaming Movies to my PS3 etc. - and those are in ISO or VOB format.

So no Soup for me anymore... :? :?

User avatar
SubJunk
Lead Developer
Posts: 3241
Joined: Sun May 27, 2012 4:12 pm

Re: No ISO or VOB Support on PS3 after installing 5.2.x

Post by SubJunk » Wed Nov 25, 2015 7:27 am

Did you try it with 5.2.0 as well? Just trying to find out the exact version this bug first happened with so it will be faster to narrow it down :)

Makadamiä
Posts: 8
Joined: Fri Oct 30, 2015 7:59 am

Re: No ISO or VOB Support on PS3 after installing 5.2.x

Post by Makadamiä » Sat Nov 28, 2015 7:37 am

Just tried it several times:
- removed UMS 5.1.4 Java8 (last known good for me), installed UMS 5.2.0 (Clean Install) - didn't work.
- removed UMS 5.2.0, removed Program Files and Program Data folders on Windows, reinstall UMS 5.2.0 (Clean Install) - didn't work

Gave me the same message regarding the unknown data format for ISO and VOB files.

Thanks

chrisl
Posts: 35
Joined: Wed Sep 09, 2015 2:25 am

Re: No ISO or VOB Support on PS3 after installing 5.2.x

Post by chrisl » Wed Dec 02, 2015 9:04 pm

Hello,

Still not working with 5.2.3. :(

It is bizarre that nobody knows what has changed between 5.1.4 and 5.2x regarding ISOs and VOBs ...

I had no answers to this thread :
viewtopic.php?f=9&t=4119&p=18539#p18435

Thanks.

User avatar
SubJunk
Lead Developer
Posts: 3241
Joined: Sun May 27, 2012 4:12 pm

Re: No ISO or VOB Support on PS3 after installing 5.2.x

Post by SubJunk » Fri Dec 04, 2015 6:49 am

Thanks for the info, I'll do some testing of this and hopefully post a fixed version soon

Post Reply