[Solved] No ISO or VOB Support on PS3 after installing 5.2.x

For help and support with Universal Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply
snakebyte
Posts: 67
Joined: Thu Oct 24, 2013 4:15 pm

Re: No ISO or VOB Support on PS3 after installing 5.2.x

Post by snakebyte » Tue Jan 12, 2016 5:37 am

SubJunk,

Tested both the 5.5.0 as the 6.0.0ƀ2 release , but as others already reported on the OSX support, I'm also having trouble with the new releases however with me it won't play at all on my PS4.
viewtopic.php?f=11&t=5934
I tried with different Java builds as well as removing and reinstalling the different Java versions,but with no result.
So as for now I stay with the test build.

Greetsssssss Snakebyte

chrisl
Posts: 35
Joined: Wed Sep 09, 2015 2:25 am

Re: No ISO or VOB Support on PS3 after installing 5.2.x

Post by chrisl » Tue Jan 12, 2016 11:51 pm

Thanks SubJunk for your support.

Same as snakebyte for me, 5.5.0 and 6.0.0.x do not work with my PS3 ...

OSX 10.9.5

Thanks.

Makadamiä
Posts: 8
Joined: Fri Oct 30, 2015 7:59 am

Re: No ISO or VOB Support on PS3 after installing 5.2.x

Post by Makadamiä » Fri Jan 22, 2016 3:13 am

SubJunk wrote:The tool we use for this, MPlayer, seems to have that inconsistency.
Is there any chance to get this fixed or circumvented?
Any idea what I can do to get it working. To date I keep using an old version of UMS...

Thanks

Makadamiä
Posts: 8
Joined: Fri Oct 30, 2015 7:59 am

Re: No ISO or VOB Support on PS3 after installing 5.2.x

Post by Makadamiä » Wed Feb 24, 2016 9:35 pm

Hi SubJunk et al.,

is there any update on this?

I am just asking if there is an ETA to a fix or solution to playback ISO or VOB files of DVDs on my PS3 & PS4?

At the moment I am using PlayOn Media Server, but of course prefer UMS.

Thank you,

coodie
Posts: 7
Joined: Sun Feb 28, 2016 10:04 pm

Re: No ISO or VOB Support on PS3 after installing 5.2.x

Post by coodie » Sun Feb 28, 2016 10:08 pm

I cannot play ISO and DVD (VOB) either since 5.2x on PS3
Tried almost every new version of UMS.
Maybe Windows 10 causes the problem? I don't know.
The ISO files give me a data error on my PS3.
Quite a bummer :-(

User avatar
SubJunk
Lead Developer
Posts: 3241
Joined: Sun May 27, 2012 4:12 pm

Re: No ISO or VOB Support on PS3 after installing 5.2.x

Post by SubJunk » Sat Mar 12, 2016 10:29 pm

Does it always work via 5.1.4? Is that part consistent? I have tested this and it works for me on all versions so I need your feedback to fix it

User avatar
SubJunk
Lead Developer
Posts: 3241
Joined: Sun May 27, 2012 4:12 pm

Re: No ISO or VOB Support on PS3 after installing 5.2.x

Post by SubJunk » Sun Mar 13, 2016 8:47 am

Also, chrisl, the debug logs you provided are good but they are in DEBUG mode, can you please redo them in TRACE logging mode so it logs more information? Instructions are in the Problem Reporting Guidelines link up the top of this page.
Please make the logs using 5.1.4 and 5.2.0.

chrisl
Posts: 35
Joined: Wed Sep 09, 2015 2:25 am

Re: No ISO or VOB Support on PS3 after installing 5.2.x

Post by chrisl » Sun Mar 13, 2016 8:10 pm

OK SubJunk, thank you, I'll do the debugs again and post .

chrisl
Posts: 35
Joined: Wed Sep 09, 2015 2:25 am

Re: No ISO or VOB Support on PS3 after installing 5.2.x

Post by chrisl » Sun Mar 13, 2016 9:31 pm

So ... I found ONE and only DVD-ISO image that works with all UMS versions !

In my tests, I named this ISO "DVD1".
The ISO image that doesn't work ('like all the others I have) is named DVD2.
The debug files were called ..._OK when the file played correctly on the PS3.
They were called ..._BAD when I got the message "Le type de données n'est pas compatible", and so nothing played on the PS3.

Il made debug files with UMS 5.1.4, 5.2.0 and 6.2.0.
I hope I did all correctly (TRACE and not DEBUG).
ums_dbg_5.1.4_DVD1_OK.zip
(66.47 KiB) Downloaded 160 times
ums_dbg_5.1.4_DVD2_OK.zip
(79.46 KiB) Downloaded 167 times
ums_dbg_5.2.0_DVD1_OK.zip
(71.27 KiB) Downloaded 155 times
Thank you

chrisl
Posts: 35
Joined: Wed Sep 09, 2015 2:25 am

Re: No ISO or VOB Support on PS3 after installing 5.2.x

Post by chrisl » Sun Mar 13, 2016 9:32 pm

and the 3 last files :
Attachments
ums_dbg_6.2.0_DVD2_BAD.zip
(90 KiB) Downloaded 156 times
ums_dbg_6.2.0_DVD1_OK.zip
(87.36 KiB) Downloaded 155 times
ums_dbg_5.2.0_DVD2_BAD.zip
(82.8 KiB) Downloaded 146 times

Post Reply