[Solved] No ISO or VOB Support on PS3 after installing 5.2.x

For help and support with Universal Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply
User avatar
SubJunk
Lead Developer
Posts: 3241
Joined: Sun May 27, 2012 4:12 pm

Re: No ISO or VOB Support on PS3 after installing 5.2.x

Post by SubJunk » Thu May 19, 2016 7:49 am

I reproduced the bug with your ISO, yay! I'm really happy about that. I've run out of time today but will find the cause tonight and finally we can put this behind us

User avatar
SubJunk
Lead Developer
Posts: 3241
Joined: Sun May 27, 2012 4:12 pm

Re: No ISO or VOB Support on PS3 after installing 5.2.x

Post by SubJunk » Thu May 19, 2016 8:25 am

It's working for me now with this build, please confirm: http://www.universalmediaserver.com/upl ... d81194.exe

chrisl
Posts: 35
Joined: Wed Sep 09, 2015 2:25 am

Re: No ISO or VOB Support on PS3 after installing 5.2.x

Post by chrisl » Thu May 19, 2016 5:04 pm

Cheers SubJunk.
Sorry, I can't try the build, I'm on OSX ...

Thank you :D

User avatar
SubJunk
Lead Developer
Posts: 3241
Joined: Sun May 27, 2012 4:12 pm

Re: No ISO or VOB Support on PS3 after installing 5.2.x

Post by SubJunk » Thu May 19, 2016 5:47 pm

Ah I remembered that after I left work tonight and left my mac there :p I'll either build it for you or just do a release tomorrow since I'm pretty sure this fixes the bug, at least for that ISO

chrisl
Posts: 35
Joined: Wed Sep 09, 2015 2:25 am

Re: No ISO or VOB Support on PS3 after installing 5.2.x

Post by chrisl » Thu May 19, 2016 6:07 pm

No problem, take your time.

chrisl
Posts: 35
Joined: Wed Sep 09, 2015 2:25 am

Re: No ISO or VOB Support on PS3 after installing 5.2.x

Post by chrisl » Fri May 20, 2016 11:45 pm

Congratulations SubJunk, DVDs are working now with 6.3.1 !

Many thanks :D

I'm curious, what was the problem about, in a few words (if possible).
PAL vs NTSC ? as I saw you mentionned : "Fixed support for PAL DVDs" ?

User avatar
SubJunk
Lead Developer
Posts: 3241
Joined: Sun May 27, 2012 4:12 pm

Re: No ISO or VOB Support on PS3 after installing 5.2.x

Post by SubJunk » Sat May 21, 2016 2:10 pm

Yay thanks for confirming :) Basically we added some code that said "define HD as above 540 pixels high" so we were telling the PS3 the video was HD instead of SD. Now we are saying "define HD as above 576 pixels high" since that's what PAL DVDs have

chrisl
Posts: 35
Joined: Wed Sep 09, 2015 2:25 am

Re: [Solved] No ISO or VOB Support on PS3 after installing 5.2.x

Post by chrisl » Sat May 21, 2016 6:42 pm

Thank you.

Makadamiä
Posts: 8
Joined: Fri Oct 30, 2015 7:59 am

Re: [Solved] No ISO or VOB Support on PS3 after installing 5.2.x

Post by Makadamiä » Fri Jul 01, 2016 8:02 am

Thanks a bunch, glad that this could be solved.

Tested my initial ISOs on PS3 & PS4, works flawless.

Post Reply