UMS Autoupdate failing

For help and support with Universal Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply
Post Reply
darkmenace
Posts: 11
Joined: Wed Sep 05, 2012 12:47 am

UMS Autoupdate failing

Post by darkmenace » Sat May 11, 2013 8:03 am

UMS still fails to self update on Windows 8 64 Bit.

I have stopped UMS relaunched it with Run as Administrator let it download but it errors out saying I will have to download it manually. But I go to the UMS folder on the drive and launch the new version file and it updates normally with the expected message saying it needs admin rights to do so.

CardcaptorRLH85
Posts: 16
Joined: Tue Jun 05, 2012 6:54 am

Re: UMS Autoupdate failing

Post by CardcaptorRLH85 » Tue May 14, 2013 9:57 am

I had this same issue updating from version 2.6.3 to 2.6.4 on Windows 8 x64. However I also have another problem with the auto updater. I'm not sure if this is expected behavior but the update downloader window seems to always want to be focused. When I opened Chrome to try to visit this forum to read the changelog, I couldn't keep the Chrome window focused to type the URL. That's more than a little bit annoying.

nicomess
Posts: 17
Joined: Fri May 17, 2013 6:58 am

Re: UMS Autoupdate failing

Post by nicomess » Sat May 18, 2013 10:42 am

I can confirm that the auto-update from 2.6.3 to 2.6.4 didnt work for me either. Told me an error occured and i should manually download the file.

Running Windows 7 x64 and UMS as Administrator.

Post Reply