Showing chinese characters in UMS

For help and support with Universal Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply
Post Reply
dinoang
Posts: 1
Joined: Sat Jun 20, 2015 6:26 pm

Showing chinese characters in UMS

Post by dinoang » Sat Jun 20, 2015 6:32 pm

Hi,

I have installed UMS on Ubuntu 14.04 using the headless approach. My UMS can stream and see all folders which are in roman characters. However, those folders and file names which are in double characters, like chinese cannot be shown via the media renderer (including iOS, Android devices and the PS3). I've physically viewed the folder from SSH sessions and the folders show the right chinese names, but when viewed via the media renderer, the folders are just missing.

Hence, how do I configure or install additional chinese character support for UMS so that it shows in all media renders.

Thanks,
:oops: :oops: :oops:

dragonken
Posts: 1
Joined: Sun Oct 25, 2015 7:02 am

Re: Showing chinese characters in UMS

Post by dragonken » Sun Oct 25, 2015 7:05 am

Same problem here.
The log shows "filename could not be parsed. It will be hidden"

If I change it back to English file name and path. Seems working.

It was working in PS3 Media.

HT1
Posts: 123
Joined: Thu Mar 05, 2015 12:30 pm

Re: Showing chinese characters in UMS

Post by HT1 » Sun Oct 25, 2015 7:51 pm

i'm seeing weird characters in the ums interface itself with the french lang, go in the transcode settings for FFMPEG , i only saw it in there.
Attachments
garbledwordsffmpeg.png
garbledwordsffmpeg.png (54.27 KiB) Viewed 2944 times
Win 10 64bits
Qnap TS-212 2x3TB WD Red
Sony Bravia MN (my own conf)

Post Reply