Version 7.6.2 released

Announcements about Universal Media Server
User avatar
SubJunk
Lead Developer
Posts: 2831
Joined: Sun May 27, 2012 4:12 pm

Version 7.6.2 released

Post by SubJunk » Thu Nov 22, 2018 8:13 pm

General:

You can download it from the front page.

This fixes broken browsing on some devices.

Soon we will be start our 8.0.0 pre-release cycle, which usually involves releasing alpha/beta versions so we can get feedback on the new features and any bugs before the full release.
This one will be centered around web feeds like podcasts and web streaming.
We will continue to release 7.x.x builds in parallel with bugfixes and minor updates, so please continue to report any bugs you find. We are really focusing on stability lately and will continue to.


Changes since 7.6.1:
  • General:
    • Fixed broken browsing on some devices

Compatibility notes:

These releases work on all versions of Java 7 onwards.
The Windows releases work on Windows Vista onwards.

User avatar
a15995
Posts: 3
Joined: Fri Nov 16, 2018 8:07 pm

Re: Version 7.6.2 released

Post by a15995 » Thu Nov 22, 2018 9:10 pm

Haven't worked on my system since 7.5.0. Does not launch, have tried 7.6.0 and 7.6.2. Have also reinstalled Java to no avail. Back on 7.5.0 and working.

My system is Win7x64, Java 8 (update 191) - further below.
/Søren
Image

User avatar
squadjot
Moderator
Posts: 643
Joined: Fri Jun 01, 2012 4:24 am

Re: Version 7.6.2 released

Post by squadjot » Fri Nov 23, 2018 3:21 am

a15995 wrote:
Thu Nov 22, 2018 9:10 pm
Haven't worked on my system since 7.5.0. Does not launch, have tried 7.6.0 and 7.6.2. Have also reinstalled Java to no avail. Back on 7.5.0 and working.

My system is Win7x64, Java 8 (update 191) - further below.
A wild shot... have you tried opening the application with "run as administrator" enabled?

User avatar
a15995
Posts: 3
Joined: Fri Nov 16, 2018 8:07 pm

Re: Version 7.6.2 released

Post by a15995 » Fri Nov 23, 2018 4:39 am

squadjot wrote:
Fri Nov 23, 2018 3:21 am
a15995 wrote:
Thu Nov 22, 2018 9:10 pm
Haven't worked on my system since 7.5.0. Does not launch, have tried 7.6.0 and 7.6.2. Have also reinstalled Java to no avail. Back on 7.5.0 and working.

My system is Win7x64, Java 8 (update 191) - further below.
A wild shot... have you tried opening the application with "run as administrator" enabled?
Yes I have. No success.

This happened with a previous version as well but was corrected shortly after with a minor release.

But still strange that 7.5.0 is working...
/Søren
Image

User avatar
SubJunk
Lead Developer
Posts: 2831
Joined: Sun May 27, 2012 4:12 pm

Re: Version 7.6.2 released

Post by SubJunk » Fri Nov 23, 2018 9:28 am

Which operating system is that on?

erick diangilis
Posts: 141
Joined: Sun May 22, 2016 8:25 am

Re: Version 7.6.2 released

Post by erick diangilis » Fri Nov 23, 2018 11:34 am

hi subjunk i had no trouble with the 7.6.0 but but i will test this to help anyway i aprecciate the update. :D
i hope you can help people that are having issues with the lastest versions.


thanks and keep up with the good work.

User avatar
a15995
Posts: 3
Joined: Fri Nov 16, 2018 8:07 pm

Re: Version 7.6.2 released

Post by a15995 » Sat Nov 24, 2018 3:41 am

SubJunk wrote:
Fri Nov 23, 2018 9:28 am
Which operating system is that on?
Win7x64.

Thanks for your great work by the way.
/Søren
Image

tedel2000
Posts: 3
Joined: Sun Nov 25, 2018 3:07 am

Re: Version 7.6.2 released

Post by tedel2000 » Sun Nov 25, 2018 3:09 am

hello,

UMS is not playing video_ts files on any device after 7.4.0.7.4.0 works fine and after that its not working for me anymore?

greetings tedel2000

tedel2000
Posts: 3
Joined: Sun Nov 25, 2018 3:07 am

Re: Version 7.6.2 released

Post by tedel2000 » Sun Nov 25, 2018 3:13 am

Hello,
I have another question on my Mac I have never could play video_ts folders but on my windows machine I can except after 7.4.0 I also can't stream video_ts files.
So I am using 7.4.0 on my windows but its a shame the updates won't work for me!

Greetings tedel2000

tedel2000
Posts: 3
Joined: Sun Nov 25, 2018 3:07 am

Re: Version 7.6.2 released

Post by tedel2000 » Sun Nov 25, 2018 3:16 am

The last question if I stream the video-ts files is a little bit lacking how can I fix that? I have fast internet!

Post Reply