Some files show a size of 0.00 GB, unplayable

For help and support with Universal Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply
Post Reply
zero29
Posts: 1
Joined: Sat Jan 11, 2020 10:35 am

Some files show a size of 0.00 GB, unplayable

Post by zero29 » Sat Jan 11, 2020 11:16 am

Setup is a Samsung QLED 2019 model via direct lan connection to a windows 7 pc.
Until yesterday playback worked without any problems, today those 0.00 GB files appeared out of nowhere, rendering those files unplayable. It seems to affect ca. 10-20% of the files in the folder, with no discernable pattern why a certain file is affected or not, as almost all the files are very similar in resolution, size and encoding settings. If accessed via the # Transcoded # folder, all files seem to be of correct size and playable.
Tried rebuilding the media library, clean reinstallation of UMS, deactivating all transcoding engines, adding mp4 to the transcoding blacklist, nothing helped.

p.s.: weeks ago the thumbnails started to become a total mess, even deleting the media library and a clean reinstall did nothing about that, any idea why?

p.p.s.: just downgraded to UMS 6.8.0, and everything seems to work again. Well, looks like the newest version is not compatible with me. What i still don't get, though: i upgraded over a week ago and for several days there were no problems at all...
Attachments
ums_dbg.zip
(207.15 KiB) Downloaded 24 times

Nadahar
Posts: 1576
Joined: Tue Jun 09, 2015 5:57 pm

Re: Some files show a size of 0.00 GB, unplayable

Post by Nadahar » Sat Jan 11, 2020 11:45 am

zero29 wrote:
Sat Jan 11, 2020 11:16 am
p.p.s.: just downgraded to UMS 6.8.0, and everything seems to work again. Well, looks like the newest version is not compatible with me. What i still don't get, though: i upgraded over a week ago and for several days there were no problems at all...
The newer versions aren't quite compatible with themselves IMO. There's a reason why there was a "split" in the development team around the release of 7.x - the disagreement was about code quality. I used to be a UMS developer, and the versions from 7.0 and up isn't compatible with me either :D

Post Reply