13.7.0

Announcements about Universal Media Server
Post Reply
User avatar
SubJunk
Lead Developer
Posts: 3719
Joined: Sun May 27, 2012 4:12 pm

13.7.0

Post by SubJunk »

General:

Here we have fixed many bugs reported by users and improved security. We are really closing in on v14 with access control now!

Click here to see all changes in this release

Download:

This release is available on our Patreon page for all subscribers, and will be released publicly after our next release.

Our previous version is now available on our download page and from our official mirrors.

Support us:

If you appreciated this release, please consider donating or subscribing. We don't do it for money, but it is nice to offset our expenses.
If you would like your name to be mentioned in our list of supporters, please leave a note with your donation/subscription or message us on here, and we will gladly immortalize your contribution.
efpom
Posts: 1
Joined: Sun Oct 22, 2023 12:32 pm

Re: 13.7.0

Post by efpom »

Hi,

Most of my mkv videos would not play with trans coded subtitles
User avatar
mik_s
Moderator
Posts: 1168
Joined: Wed Aug 23, 2017 11:03 pm
Location: UK

Re: 13.7.0

Post by mik_s »

Please make a post in the help and support section and post your logs. Instructions are in the red box at the top of that section.
Logs are important for us to help, Please follow This Link before asking for support. Just a forum cleaner, Will help if I can but no expert.
User avatar
pipin
Posts: 160
Joined: Fri Dec 28, 2012 12:17 am

Re: 13.7.0

Post by pipin »

Hm, it seems this version is not working for my entire network.
Reverted to 13.6.0 and everything is fine.
Regards,
Jens
-----------
Devices used with UMS : - Windows 10 PC, Samsung UE32 F4580SS, Samsung UE48H6600
icenlord
Posts: 8
Joined: Fri Apr 01, 2016 4:45 pm

Re: 13.7.0

Post by icenlord »

I think the reason that happened to you is that this version took all of your whitelisted devices and made them blacklisted.

Maybe one of the mods can explain a workaround that would suit most users in the meantime until the next version is released.
User avatar
pipin
Posts: 160
Joined: Fri Dec 28, 2012 12:17 am

Re: 13.7.0

Post by pipin »

icenlord wrote: Sat Nov 04, 2023 7:56 am I think the reason that happened to you is that this version took all of your whitelisted devices and made them blacklisted.

Maybe one of the mods can explain a workaround that would suit most users in the meantime until the next version is released.
No, I noticed that and dropped all whitelisted devices. But it did not work nevertheless.
Regards,
Jens
-----------
Devices used with UMS : - Windows 10 PC, Samsung UE32 F4580SS, Samsung UE48H6600
icenlord
Posts: 8
Joined: Fri Apr 01, 2016 4:45 pm

Re: 13.7.0

Post by icenlord »

I also had to go into the web settings, and click the tiny menu with the dots on the top right, under blocked devices and tell it to allow by default

I'm not sure how to explain this properly and I cant seem to be able to post a screenshot.

I struggled with this on the first day 13.7.0 came out as well

I hope you can get it to work for you, best of luck!
User avatar
SubJunk
Lead Developer
Posts: 3719
Joined: Sun May 27, 2012 4:12 pm

Re: 13.7.0

Post by SubJunk »

icenlord wrote: Sun Nov 26, 2023 10:38 pm I also had to go into the web settings, and click the tiny menu with the dots on the top right, under blocked devices and tell it to allow by default

I'm not sure how to explain this properly and I cant seem to be able to post a screenshot.

I struggled with this on the first day 13.7.0 came out as well

I hope you can get it to work for you, best of luck!
that should not be happening with this release unless I made a mistake in the release process. I will check
Post Reply