UMS - Samsung Unsmart TV and using subtitles

For help and support with Universal Media Server
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply
Post Reply
WingNut
Posts: 1
Joined: Thu Nov 02, 2023 12:41 pm

UMS - Samsung Unsmart TV and using subtitles

Post by WingNut »

I hope that Subject doesn't sound too confusing...let me explain things.

I've used UMS for many years and this TV I've for about 5yrs and is NOT a Smart TV (Model UN65RU7100F)
The problems I have had in the past I figured out to fix them and nothing was too difficult to fix.

Now I am hearing Impaired and I need to see the subs (English) so I watch all the video's with subs (except porn LOL)

Anywho, I recently updated to the newest version and suddenly I was having problems. It would say "Check your connection" but then other times it would work.
So I directly connected the TV into my router instead of using an additional port hub (Netgear) and still having problems. I saw and read another post about someone else having sort of the same issue.

I checked my system and made sure only one version of UMS was running and I also installed a slightly older version but still not really working.

But on checking my video files on the TV through UMS I see any video's using Transcoding showing up as ZERO Mb's meanwhile if I try the top file without any sub coding on it they show the normal size I see them on my PC. 1.5GB or 2GB ...etc.

Soo for some reason I can't even start a file that has Transcoding on them.

As I said I need the subs to read because my hearing is soo bad, Please help an old man out here...
ums_dbg_2023-11-01-21-13.zip
(1.23 MiB) Downloaded 565 times
Post Reply