FAQ | Forum | Tracker | Code

Version 1.2.1 is released

Announcements about Universal Media Server

Version 1.2.1 is released

Postby SubJunk » Sat Jun 30, 2012 7:48 pm

General:

You can download it from the front page.


Changes since 1.2.0:

  • General:
    • Improved video buffer stability
    • The default versions of UMS.conf and WEB.conf are now put in ProgramData on Windows (thanks to vulcan for reporting this bug)
    • Updated UMS.conf
    • Updated renderer.conf creation instructions
    • Fixed AviSynth/FFmpeg crash
    • Improved AviSynth/FFmpeg engine code
    • Enabled convertfps by default
    • Made the AviSynth script instructions separate to the input box
    • Minor design improvements to the Transcoding tab
    • Made True Motion smoother
    • Assorted bugfixes
  • Languages:
    • Updated Catalan
    • Updated English


Upgrade Notes:

It is recommended (but usually not necessary) to uninstall the older version before installing the new one.


Thanks:

Glebb for compiling the OS X version.
The PMS developers.
User avatar
SubJunk
Lead Developer
 
Posts: 1701
Joined: Sun May 27, 2012 4:12 pm

Re: Version 1.2.1 is released

Postby Phonism » Mon Jul 02, 2012 10:09 am

Thanks for another release :)
Phonism
 
Posts: 11
Joined: Sun Jun 03, 2012 4:56 am

Re: Version 1.2.1 is released

Postby DeFlanko » Tue Jul 03, 2012 2:51 am

Don't know if its due to the release but Mplayer.exe *32 uses 50% cpu before the load of UMS -- Checking fonts?

Should it be doing this?
User avatar
DeFlanko
Moderator
 
Posts: 687
Joined: Thu Jun 21, 2012 3:43 am
Location: San Pedro, CA

Re: Version 1.2.1 is released

Postby SubJunk » Tue Jul 03, 2012 9:58 am

Yeah it checks/creates the font cache for subtitles, no problem :)
User avatar
SubJunk
Lead Developer
 
Posts: 1701
Joined: Sun May 27, 2012 4:12 pm

Re: Version 1.2.1 is released

Postby Gareee » Tue Jul 10, 2012 10:12 am

I know this is a late bug report now that there is an update, but were seeing an odd behavior with this version. (I'll report if I still see it in today's update.)

Basically, my PC is left on for 24/7, and UMS is running the entire time.

My PS3 is turned on and off several times a day, and occasionally UMS would not show up as an available server. UMS still looks like its connected to the ps3 since it found it at startup. Sometimes having he ps3 search for servers again would pp it up, but most times I had to stop and restart UMS.

Not really a big deal, since it was an easy work around, but it might be something to keep an eye on for stability's sake.
Gareee
 
Posts: 49
Joined: Fri Jun 01, 2012 9:12 am

Re: Version 1.2.1 is released

Postby Gareee » Tue Jul 10, 2012 10:43 am

Just replying again to turn on notifications in case of a reply.
Gareee
 
Posts: 49
Joined: Fri Jun 01, 2012 9:12 am


Return to Announcements

Who is online

Users browsing this forum: No registered users and 2 guests