Installation, Avisynth 2.6 MT question

For help and support with Universal Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply
Post Reply
SuperDre
Posts: 61
Joined: Mon Jun 11, 2012 8:24 am

Installation, Avisynth 2.6 MT question

Post by SuperDre » Mon Jun 11, 2012 8:55 am

During the installion of UMS 1.1.0 it asks for Avisynth 2.6 MT, and you can let it install it for you.. If you run the installation again, it still asks you to install Avisynth 2.6 and goes ahead and install it again.. Please make a check in the installation to see if it's already installed, or remove the question from the installation completely and let it check it in UMS itself.

User avatar
SubJunk
Lead Developer
Posts: 2943
Joined: Sun May 27, 2012 4:12 pm

Re: Installation, Avisynth 2.6 MT question

Post by SubJunk » Tue Jun 12, 2012 5:02 pm

Hi SuperDre, thanks for the suggestion :)
It's a bit hard to check if it's already installed because it is a custom version of AviSynth; we want this specific version of AviSynth to be installed and not any others that would be recognised as identical by the installer.
Anyway I don't think it's too hard to just click "no" when you install the program :)

User avatar
S7eele
Posts: 104
Joined: Thu Jun 07, 2012 8:12 am

Re: Installation, Avisynth 2.6 MT question

Post by S7eele » Thu Jun 14, 2012 10:53 am

I have SEt's 2.6 MT installed already with UMS 1.0.1. Going to install latest UMS shortly and just a quick question, okay two. Before installing 1.0.1 should I remove the SEt 2.6 MT "avisynth.dll"? Should I uninstall AviSynth 2.5.8 as well? I was already here and saw this thread so went ahead and asked.
Peace!

User avatar
SubJunk
Lead Developer
Posts: 2943
Joined: Sun May 27, 2012 4:12 pm

Re: Installation, Avisynth 2.6 MT question

Post by SubJunk » Thu Jun 14, 2012 11:00 am

Doesn't matter either way :) If you select "yes" it will replace your current AviSynth files with the latest ones, if you select "no" it will leave them alone.

User avatar
S7eele
Posts: 104
Joined: Thu Jun 07, 2012 8:12 am

Re: Installation, Avisynth 2.6 MT question

Post by S7eele » Sun Jun 17, 2012 2:17 pm

Thanks for quick reply. I stuck with the versions of AviSynth I already had installed and told UMS 1.1.0 installer to skip AviSynth installation. I have a lot more troubleshooting to do but it seems like AviSynth is now giving me problems whether playing a file with "AviSynth/FFDshow" or "AviSynth/Mencoder." I will provide update unless, as often happens, I discover it was a short between the keyboard and chair. :lol:

Peace!
Peace!

lastmoexit
Posts: 12
Joined: Thu Jun 07, 2012 9:29 am

Re: Installation, Avisynth 2.6 MT question

Post by lastmoexit » Thu Jul 19, 2012 1:59 pm

i have AviSynth 2.6 MT installed, yet UMS install still asks to install ...could it be that i installed it myself? ...going to uninstall AviSynth and let UMS install it with a clean install ...maybe this will fix my TEDTalks problem, as well ...on that note, The Onion feed works fine ...peace

User avatar
SubJunk
Lead Developer
Posts: 2943
Joined: Sun May 27, 2012 4:12 pm

Re: Installation, Avisynth 2.6 MT question

Post by SubJunk » Thu Jul 19, 2012 2:17 pm

Yeah it needs to be installed via UMS because that is how we know you are using the version we support :)

Post Reply