yamaha rx-v675 AV receiver

Discuss media renderers like Xbox 360, TVs, smartphones, etc.
Post Reply
tsystem
Posts: 3
Joined: Wed May 07, 2014 7:44 am

yamaha rx-v675 AV receiver

Post by tsystem » Wed May 07, 2014 7:50 am

Hi,

i'm a long time user of pms, and have discover ums during my search to get my new yamaha rx-v675 working with my media server.
It look's to be a great job and work perfectly with my ps3 !

My problem is with my rx-v675, impossible to see the ums (like the pms) on it.
I can see other media server (freebox) but i can't accesss my audio ressources from ums...

Did someone have encountered the same problem and find a solution to it ?

Thanks for your help.

Ts

SpeedyQ
Posts: 173
Joined: Tue Jul 03, 2012 9:43 pm

Re: yamaha rx-v675 AV receiver

Post by SpeedyQ » Thu May 08, 2014 5:52 am

Hi,

I have a Yamaha RX-V773 receiver and it finds UMS perfectly.
Also, there are a few renderer configuration files for Yamaha receivers shipped with UMS, so people are already using UMS with Yamaha receivers.
So what I think is that you should check your network settings and firewall firewall settings.
If possible disable the firewall (after physically disconnecting your internet cable just to be save) and do a test.
If you have an Android device that you can connect to your network, you can install the app Fing on it.
Fing can tell you what IPs are used for all your devices on your network and it can also show you if services are running on that IP and on what port the service is running.

If that does not help you, you can also follow the rules of the forum, reporting your issue accompanied by the proper log and config files.
That way, you get more and better support from the forum UMS experts.

snakebyte
Posts: 67
Joined: Thu Oct 24, 2013 4:15 pm

Re: yamaha rx-v675 AV receiver

Post by snakebyte » Thu May 08, 2014 4:20 pm

Hello,

I own the Yamaha RX-V673 and had the same issue.

However UMS showed up finding the Streamium from Phillips.

This seemed to be the ip adres for the Yamaha however.

So what I did is : in renderer conf. file , change everything called Streamium to Yamaha RX-V673 , with only using the picture path for the Yamaha RX-V671 which already exists in UMS.

This works fin for me.

See attachment.
Attachments
Yamaha RXV673.conf
(2.17 KiB) Downloaded 458 times

tsystem
Posts: 3
Joined: Wed May 07, 2014 7:44 am

Re: yamaha rx-v675 AV receiver

Post by tsystem » Thu May 08, 2014 10:47 pm

Hi,

Tks for the feedback/answer ... it make me bad to say your right ... i'm really not a newbie in firewall conf, but you'r right.

If i diseable firewall, ums detect all renderer immediatly when starting, i can turn on firewall after renderer detection and
evrything work fine. but if i start ums with firewall on, i only found the ps3 renderer .... really strange ....

So thanks for the idea and thanks for the conf file : i'm usingg your conf file from this post :
Seeking and pausing on Yamaha RX-Vx73, RX-Vx75 Receivers and it's work perfectly with my rx-v675.

Thanks ;)

Ts

tsystem
Posts: 3
Joined: Wed May 07, 2014 7:44 am

Re: yamaha rx-v675 AV receiver

Post by tsystem » Fri May 09, 2014 1:28 am

Hi again,

I've found the solution for my firewall, so if it's can help someone :

I have setup UMS to have a full free access to network and internet, but it's not enought to work (port 5001 include), but i don't know why
UMS can't use the port 5001 with this rule. The only solution is to add a script detecting the running process of UMS that activate a special rule to
fully authorize/free way the use of port 5001... This way, evrything work fine...i also can see now my VM as renderer.

Ts.

SpeedyQ
Posts: 173
Joined: Tue Jul 03, 2012 9:43 pm

Re: yamaha rx-v675 AV receiver

Post by SpeedyQ » Fri May 09, 2014 5:40 am

@tsystem,

I have no problems with the firewall. I have posted the settings that I use a few times already:
On Windows 7 64 bit regarding UMS and I have following incoming 'allow' rules in place that you might want to check in your setup:
- javaw.exe (TCP)
- ums.exe (Any)
- wrapper.exe (Any); you only need this one when running UMS as a service
- port 5001 rule (Any); the default UMS listening port (also if you're using a different port number you have to use that value)
- port 2869 rule (TCP); used for DLNA / uPNP discovery (SSDP)
- port 1900 rule (UDP); used for DLNA / uPNP discovery (SSDP)
I have not included the full path to the executables because that can be different in your setup.

@snakebyte,
There is a way to disable the Streamium renderer, so that UMS detects your Yamaha receiver.
In the General Configuration tab press the "Select renderers" buttons.
It shows you all the renderers that have a config file in the renderers directory.
Just untick the Streamium device to disable it.
And don't forget to restart UMS.
This way you dont have fiddle with the files; it also makes it pretty simple next time if you install updates.

snakebyte
Posts: 67
Joined: Thu Oct 24, 2013 4:15 pm

Re: yamaha rx-v675 AV receiver

Post by snakebyte » Fri May 09, 2014 7:27 am

SpeedyQ,

thanks for your tip.

I will certainly try this :D

Post Reply