Search found 33 matches

by orgon3
Wed Jan 28, 2015 10:04 pm
Forum: General Help and Support
Topic: UMS 5.0.0/Java7u75/Win7x64 Exceptions
Replies: 1
Views: 2297

UMS 5.0.0/Java7u75/Win7x64 Exceptions

First and always, thanks for dedicating your time to this awesome project! Everyone always says Plex is the best, yet it can't even rewind through the PS3. Pfth! I upgraded from 4.4.0 to 5.0.0 without any hiccups. I have attached my debug log to help, but here's the header and then the important par...
by orgon3
Sat Jan 03, 2015 1:24 pm
Forum: Announcements
Topic: Happy New Year from the UMS team!
Replies: 6
Views: 12274

Re: Happy New Year

Happy New Year and thanks for letting me rewind and fastforward on the PS3!!!! (The only solution to support it)
by orgon3
Tue Sep 24, 2013 5:04 pm
Forum: General Help and Support
Topic: UMS 3.0.0-a5
Replies: 5
Views: 4147

Re: UMS 3.0.0-a5

These are plugin errors that are not yet compatible with 3.0.0-a5 ...also noticed you have a SCH-I545...ill add that to the list.. =) Whoops. There I go, jumping to conclusions on my Jump To Conclusions mat. Sorry for the trouble. And yes, my roommate does have an S4, and would actually use it to s...
by orgon3
Tue Sep 24, 2013 2:40 pm
Forum: General Help and Support
Topic: UMS 3.0.0-a5
Replies: 5
Views: 4147

Re: UMS 3.0.0-a5

I get a separate issue, but similar enough to post in the same thread I guess. Attached is my debug log. Latest Java 7u40 64bit (is being used by default by the program, finally :P). Pretty default install options (Clean Install of course) and just set it up for my network.
by orgon3
Mon Sep 23, 2013 2:40 pm
Forum: Announcements
Topic: Version 3.0.0-a5 is released
Replies: 25
Views: 38791

Re: Version 3.0.0-a5 is released

ihatehume, if you have a smart tv most will play without transcoding. But the PS3 is good for most things :) My roommate's smart tv doesn't seem to support transcoding at all, just the TSMuxer streams. It has yet to fail to play something, but will sometimes lag if a scene goes above the limit on i...
by orgon3
Fri Mar 29, 2013 8:23 pm
Forum: General Help and Support
Topic: Subtitle priority 2.6.0
Replies: 41
Views: 23104

Re: Subtitle priority 2.6.0

If the audio is selected as english, no subtitles are enabled (unless you are using the forced flag options). If the audio is not english, enable the english subtitles. If the audio is marked as any other language, use undetermined subtitles. These are rules, and they are challenged in a linear fash...
by orgon3
Sat Mar 23, 2013 6:41 pm
Forum: General Help and Support
Topic: Startup error still present in 2.5.2.1
Replies: 11
Views: 7110

Re: Startup error still present in 2.5.2.1

Personally, I would like to see UMS use 64bit java first then 32bit java. I've been running my own version for awhile that does that, but thats just for me to play around with while i learn to code better. But other using java 64bit i can't see any reason to make it (UMS) fully 64bit. It just intro...
by orgon3
Fri Mar 22, 2013 6:10 pm
Forum: General Help and Support
Topic: Startup error still present in 2.5.2.1
Replies: 11
Views: 7110

Re: Startup error still present in 2.5.2.1

From looking at the code, the installer doesn't look for 64bit java first but if you have 32bit installed first. Then it checks to see if 64bit. Thats how i read it anyway, i could be very wrong however For me, UMS has always used 32bit Java, unless I specifically tell it not to. 64bit Java has alw...
by orgon3
Thu Mar 21, 2013 5:29 pm
Forum: General Help and Support
Topic: Startup error still present in 2.5.2.1
Replies: 11
Views: 7110

Re: Startup error still present in 2.5.2.1

You can use 32bit browsers (with 32bit Java) but also install 64bit Java for UMS. It is nothing against anything. UMS will benefit from 64bit Java that you can allocate more memory for UMS. I was referring to the fact that he said he only had 64-bit Java installed. Can the installer simply look for...
by orgon3
Thu Mar 21, 2013 7:28 am
Forum: General Help and Support
Topic: Startup error still present in 2.5.2.1
Replies: 11
Views: 7110

Re: Startup error still present in 2.5.2.1

Ok, that's interesting. As I also have 8 GB of RAM, am on Win7 64-bit, but I only have 64-bit Java installed . 2.5.2 starts and works ok for me, but UMS reports: 03-19 12:56:00 Memory: 1137 MB with the default 1280 MB at installation. In fact, UMS has always reported a little less memory than the d...