Search found 7 matches

by sake
Mon Nov 23, 2020 7:24 pm
Forum: Media Renderers
Topic: PS4 disconnecting every 20 minutes
Replies: 44
Views: 74058

Re: PS4 disconnecting every 20 minutes

No problem. I haven't been able to reproduce the problem yet. I will try with longer videos but I have watched some that are roughly 60 minutes long with no problems. Which makes me think it is some network condition as Nadahar guessed a while ago. I am sorry, but I disagree with that (at least whe...
by sake
Fri Nov 20, 2020 9:16 pm
Forum: Media Renderers
Topic: PS4 disconnecting every 20 minutes
Replies: 44
Views: 74058

Re: PS4 disconnecting every 20 minutes

Sorry for the delay SubJunk, but due to COVID-19 I still haven`t had the chance to give it a try using the same setup/same TV, etc.; Will have the chance to give it a try after NY.
by sake
Wed Sep 09, 2020 7:46 pm
Forum: Media Renderers
Topic: PS4 disconnecting every 20 minutes
Replies: 44
Views: 74058

Re: PS4 disconnecting every 20 minutes

I will definitely give it a try ASAP, but I do not have access to my main laptop. Could take some time before I do the tests, but will definitely get back in touch with you because the issue was not resolved last time.

Thanks for looking into this.
by sake
Wed Jul 29, 2020 1:57 am
Forum: Announcements
Topic: Version 9.8.0 released
Replies: 14
Views: 15569

Re: Version 9.8.0 released

Well, in this case here we go with another positive post from me ;)

Guys, you are miles away from some of your competitors and this is the reason why I switched to UMS. Thank you.

Keep up the good work guys and hope that you will keep on supporting Windows 7 :P
by sake
Tue Jun 16, 2020 6:50 am
Forum: Announcements
Topic: Version 9.6.1 released
Replies: 12
Views: 6353

Re: Version 9.6.1 released

Pipin and sake, can you please see if this fixes your browsing problems? https://www.universalmediaserver.com/uploads/UMS-revert-netty.exe Thanks for the quick response. Much appreciated. Yesterday I immediately uninstalled 9.6.1 and got back to 9.5.0. I can confirm now though that 9.6.2 works just...
by sake
Mon Jun 15, 2020 6:37 am
Forum: Announcements
Topic: Version 9.6.1 released
Replies: 12
Views: 6353

Re: Version 9.6.1 released

I updated from 9.5.0 to 9.6.1 and now in every folder I used to see my video files I get: Selected server contains no media content. Please, select another server. :roll:
by sake
Mon Jun 15, 2020 5:56 am
Forum: Media Renderers
Topic: PS4 disconnecting every 20 minutes
Replies: 44
Views: 74058

Re: PS4 disconnecting every 20 minutes

I experience the very same issue, but with me, this happens on the 52+ min every single time. Strange! P.S. I have adjusted the Sleep function: Prevent Sleep: While Running Any ideas? :roll: Additional Info: I use UMS 9.5.0 and do not believe that this is something connected with my settings (router...