Search found 10 matches

by 99altezza
Mon Aug 17, 2015 12:03 pm
Forum: Media Renderers
Topic: Can't play media files on Sony Bravia W950B TV.
Replies: 3
Views: 2829

Re: Can't play media files on Sony Bravia W950B TV.

Hi, I have a sony bravia kdl50w700b - I can see the UMS and file but tv can't play the files?
Any idea on what's going on?
by 99altezza
Mon Aug 17, 2015 11:31 am
Forum: Media Renderers
Topic: Sony TV can't play files on UMS
Replies: 3
Views: 3161

Sony TV can't play files on UMS

Hi Guys,

Can someone please give me some help here, I have a sony bravia kdl50w700b tv. I can see the UMS server on my tv but when I go into the files, it doesn't play. Is there some config I need to setup on UMS or my TV?

Help appreciated.
by 99altezza
Sat Aug 01, 2015 4:12 pm
Forum: Linux-specific Support
Topic: [Tutorial] Installing UMS 4.4.0 on Ubuntu Server 14.04.1
Replies: 27
Views: 38590

Re: [Tutorial] Installing UMS 4.4.0 on Ubuntu Server 14.04.1

I'm running ubuntu 14.04 desktop and I also installed Gnome.

I don't have a run option when I right click on the UMS.sh file either, and when I input the text into Terminal - it'll didn't run properly, do I only need to run part of the text file?
by 99altezza
Fri Jul 31, 2015 10:44 pm
Forum: Linux-specific Support
Topic: [Tutorial] Installing UMS 4.4.0 on Ubuntu Server 14.04.1
Replies: 27
Views: 38590

Re: [Tutorial] Installing UMS 4.4.0 on Ubuntu Server 14.04.1

Hi Dude, I opened the UMS.sh file. it has the followng inside; #!/bin/sh CMD=`readlink -f $0` DIRNAME=`dirname "$CMD"` # OS specific support (must be 'true' or 'false'). cygwin=false; case "`uname`" in CYGWIN*) cygwin=true ;; esac # For Cygwin, ensure paths are in UNIX format before anything is touc...
by 99altezza
Thu Jul 30, 2015 10:32 pm
Forum: Linux-specific Support
Topic: [Tutorial] Installing UMS 4.4.0 on Ubuntu Server 14.04.1
Replies: 27
Views: 38590

Re: [Tutorial] Installing UMS 4.4.0 on Ubuntu Server 14.04.1

I downloaded ums 5.1.2 from here http://www.universalmediaserver.com/
I couldn't see the deb file you are talking about, is this downloaded from some where else?
by 99altezza
Thu Jul 30, 2015 11:34 am
Forum: Linux-specific Support
Topic: [Tutorial] Installing UMS 4.4.0 on Ubuntu Server 14.04.1
Replies: 27
Views: 38590

Re: [Tutorial] Installing UMS 4.4.0 on Ubuntu Server 14.04.1

Yes it did come with windows xp, but I want to give this Linux a go to see if it's more efficient as it's an older laptop.
by 99altezza
Wed Jul 29, 2015 3:50 pm
Forum: Linux-specific Support
Topic: [Tutorial] Installing UMS 4.4.0 on Ubuntu Server 14.04.1
Replies: 27
Views: 38590

Re: [Tutorial] Installing UMS 4.4.0 on Ubuntu Server 14.04.1

Hi, I have installed Ubuntu 14.04, then I also installed Gnome which is kind of Windows users friend. Am I able to run the UMS program from there? When you say download the UMS and install - how am I able to install in the Linus desktop? IS it like windows, just click on an .exe and it will install ...
by 99altezza
Wed Jul 29, 2015 12:57 am
Forum: Linux-specific Support
Topic: [Tutorial] Installing UMS 4.4.0 on Ubuntu Server 14.04.1
Replies: 27
Views: 38590

Re: [Tutorial] Installing UMS 4.4.0 on Ubuntu Server 14.04.1

OK, I got into the config file.

Can you explain how I can configure the UMS so that my PS3 is able to see it?
As UMS is already running in the background, what settings do I have to do on the config file and the PS3?


Thanks
by 99altezza
Mon Jul 27, 2015 10:42 pm
Forum: Linux-specific Support
Topic: [Tutorial] Installing UMS 4.4.0 on Ubuntu Server 14.04.1
Replies: 27
Views: 38590

Re: [Tutorial] Installing UMS 4.4.0 on Ubuntu Server 14.04.1

HI, Thanks for your reply, I have typed '/usr/ums/UMS.conf' on Terminal but it says 'bash: /usr/ums/UMS.conf: Permission denied' Also, I have installed a front end gui recommended by someone with the following code; 'sudo apt-get install xorg gnome-core gnome-system-tools gnome-app-install' But afte...
by 99altezza
Sun Jul 26, 2015 10:17 pm
Forum: Linux-specific Support
Topic: [Tutorial] Installing UMS 4.4.0 on Ubuntu Server 14.04.1
Replies: 27
Views: 38590

Re: [Tutorial] Installing UMS 4.4.0 on Ubuntu Server 14.04.1

Hi, I'm don't know anything about Linux or UMS, but I followed this post to install UMS in Ubuntu. I think it has installed properly, but when I type 'service ums start' - it ask me for a password after I type my password and enter, nothing really happens. Am I suppose to see the UMS application som...