Search found 6 matches

by isaacTV
Mon Jun 20, 2016 11:21 am
Forum: Feature Suggestions
Topic: [Solved] Bypass only 8-Bit video and encode 10-Bit
Replies: 5
Views: 10486

Re: Bypass only 8-Bit video and encode 10-Bit

I second this! Would be a great feature.
by isaacTV
Fri Jun 10, 2016 12:21 pm
Forum: General Help and Support
Topic: My TV supports the file as is - but it keeps transcoding
Replies: 2
Views: 3322

Re: My TV supports the file as is - but it keeps transcoding

SubJunk wrote:Hi isaacTV, glad you fixed the issue. If you attach logs we can create a config for your TV so others can benefit from your experience :)
Hi SubJunk,

I made a post on the Help us improve support thread, which has my logs on it.
by isaacTV
Fri Jun 10, 2016 12:13 pm
Forum: Media Renderers
Topic: Help us improve support for your devices
Replies: 203
Views: 197919

Re: Help us improve support for your devices

Hi I have a few questions about my device, that is not officially supported however it works out of the box with a few problems just using a standard Samsung config. My TV is a TCL 43P1FS which supports a lot of different codecs including h265 I've attached the debug logs including the manually edit...
by isaacTV
Mon Jun 06, 2016 9:48 pm
Forum: General Help and Support
Topic: My TV supports the file as is - but it keeps transcoding
Replies: 2
Views: 3322

My TV supports the file as is - but it keeps transcoding

Hi, My TV is a brand new TCL Smart TV that has support for a lot of different formats including h265. I am trying to play a file but UMS keeps transcoding the file even though it shouldn't be. My renderer isn't supported out of the box so I just copied a new Samsung TV configuration file for it. I k...
by isaacTV
Sun Oct 18, 2015 11:29 am
Forum: Media Renderers
Topic: Sony Bravia EX devices broken again
Replies: 18
Views: 14542

Re: Sony Bravia EX devices broken again

I can confirm, I switched back to 4.4 for my Sony Bravia as 5.2 wouldn't play properly.

I haven't tried the latest version yet though as 4.4 works fine.
by isaacTV
Sun Oct 18, 2015 11:21 am
Forum: Media Renderers
Topic: Panasonic TH-50CS610A TV *cannot play file error*
Replies: 3
Views: 5037

Panasonic TH-50CS610A TV *cannot play file error*

Hi, I've tried using both UMS 4.4 and the latest UMS version to stream content to the Panasonic TH-50CS610A TV. The server appears on the TV and the files are there but it comes up with an error stating it cannot play. The files tested were both .avi and .mp4. These files could both be played when a...