Search found 43 matches

by danielt
Wed Dec 30, 2015 2:56 pm
Forum: General Help and Support
Topic: Running out of transcoding
Replies: 1
Views: 1220

Running out of transcoding

Config: Windows Home Server 2011 8GB RAM AMD Phenom II - 965 When transcoding 1080 MKV files, FFMPEG does not build up any buffer. If it is a high datarate movie like Polar Express, it will start stuttering. Processor is only running ~40% load at 80% frequency point when using 'Balanced Power' setti...
by danielt
Sat Jul 18, 2015 2:39 pm
Forum: Media Renderers
Topic: Best media renderer for UMS ?
Replies: 2
Views: 2759

Re: Best media renderer for UMS ?

Same Question. My WDTV box finally died. I'm looking for something that will handle mkv with DTS-HD.
by danielt
Tue Mar 10, 2015 1:06 pm
Forum: General Help and Support
Topic: sounds drops after a few minutes of playing
Replies: 6
Views: 2647

Re: sounds drops after a few minutes of playing

OK, significantly improved. Only occurred once in probably 20-25 movies watched vs. once every 4 or 5. I just updated to 5.0.0. Do I need to do the same file transfer?
I'll also try and capture a log file if have another event.
by danielt
Mon Feb 09, 2015 7:36 am
Forum: General Help and Support
Topic: sounds drops after a few minutes of playing
Replies: 6
Views: 2647

Re: sounds drops after a few minutes of playing

Thanks Subjunk!!! I've made the mod and will stream some movies through the week and see if that fixes it.
by danielt
Sun Feb 08, 2015 3:43 pm
Forum: General Help and Support
Topic: sounds drops after a few minutes of playing
Replies: 6
Views: 2647

Re: sounds drops after a few minutes of playing

Also, I think this has occurred at least since 4.2.x, maybe longer. I finally caught it in a log file. Sadly, this log file did not have trace turned on. I'll upload a new one if I can catch it again.
by danielt
Sun Feb 08, 2015 3:40 pm
Forum: General Help and Support
Topic: sounds drops after a few minutes of playing
Replies: 6
Views: 2647

sounds drops after a few minutes of playing

Periodically, the soundtrack will stop when streaming to the PS3. No issues with the video, only the audio. I think it only occurs with mkv files with DTS soundtracks. Simply stopping and restarting the stream always fixes it and rarely does it have an issue twice in the same movie. The attached log...
by danielt
Sun May 18, 2014 7:08 am
Forum: Media Renderers
Topic: Onkyo TX-NR717
Replies: 25
Views: 14578

Re: Onkyo TX-NR717

Looking at the owners manual for the bluray player, it might be able to play mkv and avi video files. I don't know if it can support streaming from a server like UMS, or only by making a windows share of your video files and accessing those directly. Again, you will need to make a custom conf file f...
by danielt
Sun May 18, 2014 7:00 am
Forum: Media Renderers
Topic: Onkyo TX-NR717
Replies: 25
Views: 14578

Re: Onkyo TX-NR717

None of the onkyo receivers can stream video, only audio
If the bluray player is dlna compliant you should be able to stream to it. Check out the ps3.conf file in the renderer folder to see all the configuration options. You will most likely need to build a custom conf file.