Search found 26 matches

by Kefran
Sat Mar 12, 2016 12:02 pm
Forum: Announcements
Topic: Version 6.2.0 released
Replies: 22
Views: 26236

Re: Version 6.2.0 released

Thanks for they update guys! To improve on Samsung TV support, is it possible to include the attached profile? I've been testing it for over a month and it's working fine. The profile is for Samsung TV UA40J6200 (or any UAXXJ6200), which I based on the Samsung-H6400.conf file --the H6400 looks almos...
by Kefran
Fri Sep 25, 2015 11:35 am
Forum: General Help and Support
Topic: Freezing/crashing when UMS isn't the active window
Replies: 4
Views: 2422

Re: Freezing/crashing when UMS isn't the active window

Mavericks (OS X 10.9) introduced a new feature called 'App Nap' which places applications that are hidden and not currently doing anything, into a paused state to save energy. Try disabling App Nap: Click on 'Universal Media Server.app' in Applications folder (or wherever your copy is installed) -->...
by Kefran
Sat Aug 29, 2015 9:39 am
Forum: Mac OS X-specific Support
Topic: Can't find folder
Replies: 2
Views: 2370

Re: Can't find folder

@spark3575

UMS config files reside in your home/Library/Application Support/UMS folder:

Code: Select all

~/Library/Application Support/UMS

or

Code: Select all

/Users/xxxxx/Library/Application Support/UMS

where xxxxx is the name of your user account.
by Kefran
Fri Jul 10, 2015 8:06 pm
Forum: Announcements
Topic: Version 5.2.0 is released
Replies: 23
Views: 31076

Re: Version 5.2.0 is released

Kefran, there was an issue at my end with the Java 7/8 releases. There should be no issues with the version your running but i've re-uploaded the Java7/8 and they will have the correct version number without the testing bits at the top. Thanks Optimus. I thought it might have been an oversight, the...
by Kefran
Thu Jul 09, 2015 11:56 pm
Forum: Announcements
Topic: Version 5.2.0 is released
Replies: 23
Views: 31076

Re: Version 5.2.0 is released

Thanks for all your hard work! :D

I'll test on PS4 tonight, yay!!

First thing to note, the window bar says: Universal Media Server 5.2.0-SNAPSHOT - FOR TESTING ONLY, POSSIBLY UNSTABLE

I downloaded OSX Java8 version.
by Kefran
Sat Apr 25, 2015 10:01 am
Forum: Mac OS X-specific Support
Topic: Sleep problems on OS X
Replies: 29
Views: 13689

Re: Sleep problems on OS X

Snakebyte,

I'm glad it solved the problem. :-)

Michaelt,

I agree, I think it should be disabled at launch, if that is possible. I see no reason for allowing UMS to App Nap at all.
by Kefran
Wed Apr 22, 2015 5:17 pm
Forum: Mac OS X-specific Support
Topic: Sleep problems on OS X
Replies: 29
Views: 13689

Re: Sleep problems on OS X

Mavericks (OS X 10.9) introduced a new feature called 'App Nap' which places applications that are hidden and not currently doing anything, into a paused state to save energy. Try disabling App Nap: Click on 'Universal Media Server.app' in Applications folder (or wherever your copy is installed) -->...
by Kefran
Wed Apr 22, 2015 1:28 pm
Forum: Mac OS X-specific Support
Topic: UMS 5.* shows video still playing after stopping playback
Replies: 0
Views: 999

UMS 5.* shows video still playing after stopping playback

I have had this issue for a few versions now and I don't know when it started exactly, but I think it was around 5.1.0 (I use Java8 builds for OSX). The problem is that when I stop playing a video by manually stopping via PS3 controller, or if the file ends, UMS shows the video is still playing (tim...
by Kefran
Wed Dec 10, 2014 11:20 pm
Forum: Announcements
Topic: Version 5.0.0-b1 is released
Replies: 27
Views: 33191

Re: Version 5.0.0-b1 is released

Hey guys, nice new interface.

I'm unable to get any videos to play via tsMuxR (OSX 10.9.5).

I can send logs in another post if needed.

Thanks for all your work guys!! :)
by Kefran
Fri Oct 31, 2014 3:22 pm
Forum: Mac OS X-specific Support
Topic: tsMuxeR not playing MKV with multiple audio tracks [AC3+AAC]
Replies: 0
Views: 3171

tsMuxeR not playing MKV with multiple audio tracks [AC3+AAC]

UMS 5.0.0-a1-Java7 OSX 10.9.5 MBP Core2duo 2.53GHz | 4GB RAM PS3 streaming over Ethernet 100Mbs MKV file containing both AAC 2.0 and AC3 5.1 audio tracks, [tsMuxeR] option in transcode folder only shows AC3 option (which is fine, thats the track I want) however when I attempt to play (renderer is PS...