Search found 62 matches

by SuperDre
Mon Jun 11, 2012 8:55 am
Forum: General Help and Support
Topic: Installation, Avisynth 2.6 MT question
Replies: 6
Views: 16412

Installation, Avisynth 2.6 MT question

During the installion of UMS 1.1.0 it asks for Avisynth 2.6 MT, and you can let it install it for you.. If you run the installation again, it still asks you to install Avisynth 2.6 and goes ahead and install it again.. Please make a check in the installation to see if it's already installed, or remo...
by SuperDre
Mon Jun 11, 2012 8:52 am
Forum: General Help and Support
Topic: [Fixed] Installing New Version Over Older One
Replies: 6
Views: 5377

Re: Installing New Version Over Older One

I also got that one on the mediafile, I just terminated javaw.exe (because I still had UMS running during installation and stopped it but it seems javaw.exe was still running, you certainly might want to insert a check into the installation to see if UMS is running) which had it in use and the insta...