Search found 56 matches

by AnnieBody
Sun May 10, 2020 11:03 pm
Forum: General Discussion
Topic: Install Modification
Replies: 0
Views: 2327

Install Modification

As a previous user of Serviio for many years I knew this needed the windows service to be installed and running. When installing UMS I automatically checked this option as I thought it would work in similar way to Serviio. This gave me problems with two instances running: the service and the task ba...
by AnnieBody
Sun May 10, 2020 10:57 pm
Forum: General Help and Support
Topic: Flawed & Useless!
Replies: 10
Views: 4997

Re: Flawed & Useless!

As confirmed on another post. I did install the windows UMS service, as Serviio needed the service to be running, I thought the same would be for UMS. I now know UMS doesn't need this service running so have disabled it. It is now running stable, as expected. I assume this was the reason replies wer...
by AnnieBody
Sun May 10, 2020 10:52 pm
Forum: General Discussion
Topic: Windows UMS Service
Replies: 2
Views: 2739

Re: Windows UMS Service

Thanks for the reply.
I checked 'install' as this was how Serviio worked. Have it disabled now and things are working much better.
by AnnieBody
Sat May 09, 2020 4:10 am
Forum: General Discussion
Topic: Windows UMS Service
Replies: 2
Views: 2739

Windows UMS Service

Confused! Having moved from Serviio (may have to move back if I can't get UMS working!), Serviio requires a Windows service to be running. No service, no Serviio. I have received feedback regarding my other posts that I shouldn't have UMS and the Windows 'Universal Media Server' service running at t...
by AnnieBody
Sat May 09, 2020 3:39 am
Forum: Media Renderers
Topic: Wrong Config File Being Used
Replies: 0
Views: 2231

Wrong Config File Being Used

While I am still trying to get a conf file working for my TV (Panasonic TX-55GZ950), I attempted to use the original default file (Panasonic Viera) in UMS. 1.jpg When I start UMS by using the select profile option (having first confirmed that no instances are already running) after selecting the pro...
by AnnieBody
Fri May 08, 2020 8:00 pm
Forum: General Help and Support
Topic: Flawed & Useless!
Replies: 10
Views: 4997

Re: Flawed & Useless!

There's no other way to get the results you had in the log file than to run multiple instances. I have proven through another post that I am only running one instance of UMS. Furthermore, will someone please confirm what the point is in having a setting that UMS does not use? What is the purpose of...
by AnnieBody
Fri May 08, 2020 4:34 am
Forum: Media Renderers
Topic: WDTV LIve Shared Folder View
Replies: 5
Views: 3588

Re: WDTV LIve Shared Folder View

Resolved by completely reinstalling again. Only to find I now have different problems. As a follow up. The problem was caused by my using the windows service installed as an option. This means two instances of UMS are running: the service and the taskbar. Disabled the service and things now resolved...
by AnnieBody
Fri May 08, 2020 4:31 am
Forum: Media Renderers
Topic: Change conf file
Replies: 7
Views: 4758

Re: Change conf file

A good way of seeing if a file will play on your TV is to go to the #-TRANSCODE-# folder and select "no transcoding", if it plays then it is supported and you can edit the config accordingly. If you get an error then the file will have to be transcoded first. I have checked the 'Show the ...
by AnnieBody
Wed May 06, 2020 7:41 am
Forum: General Help and Support
Topic: Folder Content Not Updating
Replies: 15
Views: 6693

Re: Folder Content Not Updating

Plus the TCP file after reboot. (max three files)
TCP.txt
(57.75 KiB) Downloaded 161 times
by AnnieBody
Wed May 06, 2020 7:40 am
Forum: General Help and Support
Topic: Folder Content Not Updating
Replies: 15
Views: 6693

Re: Folder Content Not Updating

After reinstalling I use the 'Start with Windows' checkbox. So when opening I do so from the task bar. After a reboot I checked windows processes and only one instance is running. I then tried opening a second instance manually. You can see the difference in the attached files. Processes 1.jpg So I ...