Landing folder

For help and support with Universal Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply
HT1
Posts: 123
Joined: Thu Mar 05, 2015 12:30 pm

Re: Landing folder

Post by HT1 » Thu Dec 21, 2017 9:38 am

ok i get it now, this landing folder thing is ums' root folder and it won't ever display the content of a folder, even if it's just 1 path entered in ums navigation pane.

to test this i made a new share on my nas that points directly into the stuff_watch folder and it didn't help.

well i guess now we know, and knowing is half the battle.

thanks to all involved.

ps: oh and Nadahar it wasn't arrogance and of course we don't know each other so you don't know me and i don't know you. Here's what it is: it's confidence. Just me trying to come at the problem from every direction. you're not the only one who knows things, just me trying to see the solutions from different points of view. But pointing it out the way you did was arrogant. See the difference ? So i think you're arrogant, you think i'm arrogant, no big, whatever, that's life, move on. Good day.
Win 10 64bits
Qnap TS-212 2x3TB WD Red
Sony Bravia MN (my own conf)

User avatar
Sami32
Posts: 852
Joined: Mon Apr 11, 2016 5:09 am

Re: Landing folder

Post by Sami32 » Thu Dec 21, 2017 12:09 pm

@HT1 I'll call you a narcissist, that seem to be more correct in your case.
Around 40 unuseful posts and time wasted just because YOU didn't followed the forum's rules write in red, that what i call smart...

Have a nice day as well.

Nadahar
Posts: 1854
Joined: Tue Jun 09, 2015 5:57 pm

Re: Landing folder

Post by Nadahar » Thu Dec 21, 2017 2:01 pm

@HT1 What I referred to as arrogance was you suggestion that the reason for your "problem" was that we hadn't tested UMS on Windows. That is so far from the truth as one can come. I tested your setup early on, found no problem, tried to get you to explain better but couldn't really get anywhere. The source of the problem seems to have been that you claimed that the root folder is the "tv" folder from your example, which it isn't. This created a lot of confusion, and a waste of our time.

HT1
Posts: 123
Joined: Thu Mar 05, 2015 12:30 pm

Re: Landing folder

Post by HT1 » Fri Dec 22, 2017 5:31 pm

i said good day!
Win 10 64bits
Qnap TS-212 2x3TB WD Red
Sony Bravia MN (my own conf)

boss
Posts: 220
Joined: Thu Jun 30, 2016 1:07 pm

Re: Landing folder

Post by boss » Fri Dec 22, 2017 8:43 pm

@Nadahar

I'm a bit confused by this whole thread.
In my ums.conf (Linux) I have:
folders = /home/media_mnt/Images, /home/media_mnt/Music, /home/media_mnt/Music Videos, /home/media_mnt/Videos

When I go into ums from a device it shows:
Images (which is: /home/media_mnt/Images)
Music (which is: /home/media_mnt/Music)
Music Videos (which is: /home/media_mnt/Music Videos)
Videos (Which is: /home/media_mnt/Videos)

As soon as I click on any one of those, I get the media which is in the folder. I don't have to start at the root of the folders and work my way down the folder path.
20171222_163904.jpg
20171222_163904.jpg (95.4 KiB) Viewed 3158 times

Nadahar
Posts: 1854
Joined: Tue Jun 09, 2015 5:57 pm

Re: Landing folder

Post by Nadahar » Sat Dec 23, 2017 12:52 am

@boss That is correct and the way it works for everybody. The UMS root is where you see your 4 shared folders. The whole confusion here was that HT1 only had one shared folder and confused UMS' root folder with the parent folder of the shared folder.

Post Reply